Release 176 - Report issues here

From what I remember doing mine baskets and stands that slot that is empty at your screenshot is connected with the slot in your inventory and not the item you are trying to buy or sell. So when you set up a sale the game connects this slot here with a slot in your inventory that is occupied by an item you are trading. What happens then is that whatever you have in that slot in the inventory shows up in the basket or stand. Test it out by moving items around in your inventory and checking what shows up in the basket slot.

Looks like you are adding up the target and not the rewards. :stuck_out_tongue:

At 50+ you need:

Daily - 15,596 XP
Weekly - 51,985 XP

The reward for doing those should be:

Daily - 12,996 XP
Weekly - 103,970 XP

Which adds up to 116,966 XP.

I imagine that additional ~2000 XP in the screenshot is coming from your mining.

1 Like

:blush: Yes, that is definitely it. My apologies, good sirs.

1 Like

We haven’t been able to reproduce this so far, but that might be because we made some menu fixes on the Testing Steam branch. Can you see if the issue occurs on that branch?

I’m trying to create 3 baskets to buy red igneous, red sedimentary and red metamorphic rock. The image for the rock always renders metamorphic though.

1 Like

I just noticed one thing in that this seems to appear more often when the item I am selecting is near the bottom of the screen. Basically it’s almost like when I click on the name and it expands to allow for you to select how many to craft, that then it auto clicks to craft it.

Personally I haven’t tried the test branches but will consider trying there.

ok I figured it out and no it isn’t happening on test server

So if you have to have 9+ items in your craftable items list

If your mouse is in the place where the craft 1,10,or 50 spot is when you click it it will automatically choose that option.

I can’t seem to reassign the interact key. It is permanently bound to the E key. I can change it to another key but nothing works except for “E”
I am a lefty so I don’t use wasd I use the arrows so I have to look down at my keyboard every time…

also it would be nice if it registered both left and right shift/ctrl/alt… any time I assign any of those keys it always says Left shift or Left alt but I’m pressing Right…
Right ctrl still works when I press it to do stuff but the game says it’s assigned to Left ctrl.

oh also this has been since I started in Release 172

1 Like

I have assigned interact (E) to mousewheel-button, it work to interact and open menues, but i cant close menues with it, have to reach Escape button each time.

I just noticed that it will not close menus unless it’s set to the default, E. having Interact assigned to anything else will not let you close the menu(s) with the reassigned button.

Copy pasta from Discord :stuck_out_tongue:

[7:23 PM] Jyanin: I’ve just realised I’m lvl 21, and yet** the Level 20 feat (Achieved level (17/19) hasn’t triggered :stuck_out_tongue:
[7:25 PM] Jyanin: hmm, also, Crafter Feats, my The Benchmark Mark I** is incomplete (323/500) yet the Mark II is** showing as complete with 323/1000

**typo corrected :slightly_smiling_face:

if i leave things crafting over night, when i log on the next day i get e.g +1000xp. if something is still crafting or i put something on to craft, i will then get -1000xp plus the xp from what ever finished crafting. so -1150xp. this has happened several times i have also checked my xp in sanctum, walked through the portal, checked xp has been added (it was) and then again after i got the minus xp message (and it was removed)

I’m really sorry that I don’t remember how this happend or how to reproduce it, but I’m gonna report it anyway.

I had this stack of foliage in my inventory that i was not able to move. (Picked up from the ground after gathering.)
Every attempt to move it out of my inventory created a copy of that stack. These stacks could be split, merged and even put back in my inventory.

My first thought was: OMG dupe glitch … I’m going to be rich! … and banned. :scream:

But not really. The bug is only visual / client side. Relogging removes all the copies.

I finally found a way to “unbug” the stack by swapping places with an other item in the inventory.
After swapping, the stack behaved normal again.

Now that i think about it, this happened to me before with items dropped by another character.
Back then I though I’ve lost the items because it looked like they disappeared from my storage.
It was not a big deal, because it was just some stuff from the woods. :smile:

I’ve looked into it and it seems that this occurs when Metamorphic Rock has been set a price before the other options. Can you check that this is the case by removing the price from Metamorphic Rock and setting a price for one of the other two options?

That confirms that the issue isn’t occurring on the Testing branch. The fix should be on Live soon when we move Testing over to it.

Thanks for the report, we’ll add the information to the database.

We’ll look into these two issues to see if there’s anything wrong.

We may have fixed this issue, which is currently on the Testing branch. This will be pushed to Live soon.

Has the issue occurred regardless of whether you did the gathering or whether you were picking up someone else’s blocks?

Yes.
Of course i can’t rule out that there was someone elses foliage lying around. There were other players on the radar, but I think that is unlikely.

Edge Climb seems to be activated even though I’ve not enabled it as a skill (I only have “Jump Height Bonus 1” enabled in the Abilities category). I am able to jump up a ledge after I have grappled to it, even though my grapple is below the ledge height and my feet are dangling!

I think that’s just a part of jumping when you are fully reeled in, rather than the Edge Climb skill.
Maybe.

1 Like

It never used to be (unless I never ever pressed space before when I was grappling). Kind of kills half the need for the edge climb ability as well if it is.

I’ve been able to jump from my grapple without the skill point ever since I started playing (4 weeks ago).

1 Like

Same here. I’ve never tried edge climb, only because I’ve used my points for other things so far, so I’m not sure of exactly how it works. But @Stretchious the grapple-jump has some limitations (need the grapple claw to be on a vertical surface, and within a block or so of the top, and if you’re a clumsy fool like me you end up jumping all the way over the cliff you were trying to scale and falling down the other side …) so edge climb may well still be better.