Release 176 - Report issues here

Just cleansed a point and enabled edge climb … exactly the same.

…and here’s the tooltip…
“Unlocks the ability to climb up any nearby edge after performing a jump or using the grapple.”

My original statement stands! :wink:

Personally… if I could already climb up from grappling, I would never activate the edge climb skill.

Edit: tested again, edge climb automatically makes you jump up when near the edge (even when grappling). Still seems like a semi-pointless skill to have if you can already manually jump from the grapple anyway.

I might, if it would stop me from vaulting myself over every other column I try to scale!

Here’s @AzureHelios’s description:

Can you confirm/deny any of those possible differences?

I remembered that this skill caused me to die a few times in caves. Once I’m swinging and accidentally hit an edge, it would jump out of the grapple and I’ll fell down to my demise. I think this skill needs a second look. It would be better if it should be manually triggered (like what we currently have with grapples as mentioned here) and remove the ability from grapple (I guess…)


i just cleansed edge jump this morning for that verry reason. i like Cole mining on high cliffs and fell 12 to many times.
you should have to use space bar to trigger it.

1 Like

Monsters can track and kill you through walls.

I just had an angry Hopper (from the horde that are swarming outside my place) explode on the other side of a wall as I was going down the stairs into my mine, killing me instantly. with durability loss this is a huge hit as I was fully stocked on my way out on an exploratory mining trip.

I had 7 hammers, 5 slingbows, 5 shovels and 2 axes. all iron. plus a gold and silver hammer and 2 copper grapples. now all with durability loss. (this is a lot to me as I’m new to the game, just got to level 24 and just made my first iron slingbows.) it’s really a shame the losses don’t just happen on the tools that are in your hand or maybe the first item of a smart stack rather than EVERYTHING… (sorry I really hate durability loss on death. super stoked tho I’m using all my level 25 skill points on reducing it :D)


We haven’t been able to reproduce this. How many times did you experience this if you can remember?

Yes, you could use the grapple jump and leave out the Edge Climb skill, although the skill can sometimes come in useful for a few occasions.

We have fixed an underlying issue where grapple tools would disconnect if you were near an edge, so this should be on live soon.

Sorry to hear that this has happened, we’ll log this information into our database.

1 Like

@Heureka, @OmniUno and @Xaldafax, going back to that bug where your items are being unequipped from your hands regardless of whether you are near a portal or not, we haven’t been able to reproduce this. If you are able to provide some specific steps to reproduce (and possibly a video if you can), then we can see if we can get it to happen.

oh, I’ve had this happen a ton, it happens when the number of items in a smart stack changes, like if I add an item to a smart stack that’s in one of the equipped slots, or if they get moved around in the inventory… my steak gets unequipped when I add more cooked steak to the smart stack :wink:

also… speaking of moving around in the inventory, I found another bug…
I noticed the extra damage crystal for the slingbow has a yellow circle around the number (which is the old design for the quantity if I am not mistaken) for the number of shots, well… when you swap it with another item in your inventory, the other item keeps the yellow circle instead of the grey square. Basically it reverts to the old design. You have to split the smart stack down to each stack before it will update to the current grey square design.

Twice since i started (about 3 weeks ago).
I also have no idea how to reproduce it or what was different.

I’m not sure if this is strictly 176, but every now and then when I use a teleport, I appear on top of whatever structure the portal is in…which has lead to a few nasty drops to get off of high roofs :stuck_out_tongue:

So, I have a shop stand that looks like this:

Attempting to move the “blank” stack instantly disconnects me (not sure if the server crashes or not).

I can reproduce easily as long as that stack sticks around.

EDIT: Upon reconnecting keyboard input no longer worked (mouse still worked fine and game client was still responsive).

The colour code for blue gleam from Munteen (39) and Alturnik (48) are different, so it’s not possible to buy both blue gleam in one request basket

1 Like

Left basket actually buys metamorphic (and no other).

Middle basket only buys igneous:

Right basket only buys sedimentary:

Am I misunderstanding you?

Another minor issue I’m noticing is that I can’t get stats on any settlement recently. I’m on Munteen right now and still get “failed to load data” for the settlement I’m in:


This happens to me too most of the time.

It doesn’t load anything in more times than it does.

Yeah ctrl-64, I’ve had the same thing happen to me. It really puts a bad taste in your mouth. In my case another blew up so I lost 50%. I understand the loss on death but do agree it shouldn’t be to everything in your inventory.

@vdragon I am surprised it wasn’t being reproduced since I see it happen so much of items going away from my hand. But I will certainly make more notes on when it is happening or how and maybe try to get a video.

yeah I should have elaborated on the fact that they can death loop you and then boom everything you’ve worked on for hours is gone.
but yea I think they got the idea. I didn’t want to go on and on…
This is an amazing game and I understand it’s still heavily in development and would rather be constructive than just complain. :slight_smile:
I understand and still agree that there should be some sort of punishment for death. I think it’s ok right now with the skills to decrease the death penalty and durability rate decrease.
I really appreciate not having to retrieve my items, heaven forbid have them despawn before I get there… :wink:

Back to topic!
I’m not sure if anyone’s mentioned this before, but I find it a bit hard sometimes to see which item is selected in the selector wheel. I do love the idea, I just think it needs a bit more visual indication.
maybe have a higher contrast outline on the arrow
or perhaps having the selected item be outlined or highlighted (that red background colour might suit well)

Broken stack is still there. Today it is for red refined metamorphic:

If somebody else has a chance to try and buy it - please share.

1 Like

I have tried to buy it and it disconnects me when I try to move it into my inventory.

The stack is empty until you look into another shop stand.
The thing you are selling in the other shop stand is copied into that broken stack.


Moving it into my inventory shows “Your inventory is full” just before disconnecting me.