Release 178 - Report issues here

@Karokendo and @Narkulus, can you try and open the portals again? We have pushed a hotfix for this.

1 Like

@vdragon it works again :slight_smile: Thanks!


I know about the completely different item bug - but it did not affect the set prices page before (that behaviour is new to this patch - at least in all my days of changing prices daily). It happened consistently to that basket until I replaced the item now. If it happens again I’ll start to look for a pattern.

Oddly I can’t reproduce it now either. Hotfix might have zapped it. Will keep an eye open for it.

1 Like

Jumped over T! crafting, and T2 is green.


I noticed that I was trying to remove an old beacon that was removed and plots cleared from my beacon list and it will not go away. I keep clicking on remove and nothing happens. Tried another (from a friend that owned it and I know the tower and plots were removed) and it wont go away.

I’m not sure if others have seen this or if it is a bug.

My portal opened.

@Heureka, hopefully we will have a fix for ‘The Benchmark ll’ feat in the next update.

How old was the beacon? Are you having trouble removing both the beacon and the associated plots? Was the other beacon from the friend also old?

Thanks for confirming that the hotfix is working as expected.

@vdragon These were recent beacons. Both had been placed within the past 2 months. One ran for many weeks before removal. Then I tried to remove it from my list a week or so ago. Sorry if I made it confusing but they removed everything themselves. I am just trying to remove the entry from the Places / Beacon list where I had added it to my list of beacons for tracking. So it is from that menu that it will not remove.

That clarifies it more. Presumably you’re trying to click on the ‘Remove Beacon From List’ button. What colour is the text and background for that button? When you said ‘they removed everything themselves’ did you mean that the beacons in question are showing as already expired on the menu?

I changed my keybindings so that “Use left hand item” is both LMB and spacebar. The binding works fine in normal use – but also, now, when I’m typing in chat, every time I type a space I also use my left hand item.

It doesn’t prevent me from playing or chatting, but it does startle me every time I whack something without meaning to.

Here is a screen crop of the area. It is a grey button. The plot was removed and beacon tower removed. The beacon had weeks of fuel but the location was no longer needed. So I removed everything. I watched my friend do it. Then noticed it was still in the list so I tried to delete.

As for the second one it no longer is showing on the list. So it is like the button finally worked but never updated the list until days later.

I am noticing a consistent problem of data not loading in the places, beacons, settlements area. I sometimes have to quit and back into the game to get the data to show. Sometimes it seems to go wonky when switching to an Alt or going through portal. All I know is things are not consistent. I haven’t seen a post about this so figured I would post two screen shots. Both of these were taking on my a character standing at New Berlyn City and hadn’t gone through any portals. Clearly Elopor is off world but the other other beacon screen shot was from me standing IN the beacon area!


Smart stack movement still bugs out with multiple stacks:

And after removing metamorphic rock from my request basket I can no longer set a price for it:

Set price page just bugged on me again. I tried to increase the price on igneous rock which made the Set Price UI disappear and the basket break. After putting a rock back into it it started to work again. This is definitely broken worse after this patch:

1 Like

Planetary rank is reported incorrectly on the beacon UI:

1 Like

I noticed this too, it seems to be counting distance from top, rather than ranking. The capital, for example, shows a planetary ranking of 0. This is true of all planets I have visited.

1 Like

Were you intending to have two keys perform the same function?

Some of your screenshots show other menus where data failed to load. We have fixed this issue, so in all likelihood, in the next update it may hopefully fix the issue where you cannot remove beacons from lists.

We have a fix for this, which should be in the next update.

Did you set the price before removal? We cannot reproduce this, although it looks like you have Igneous Rock and Sedimentary Rock appearing twice for some reason.

Thanks for the information, a bug has been logged.

I was buying all 3 types of rock for 1 coin the previous day. I removed metamorphic rock since I had enough and it just disappeared from the list (instead of going to the list of items needing a price).

Yes, I was trying to give my hand a bit of a rest from clicking but still keep the click available.

No message that ingredients is missing, when making glue…

1 Like