Release 184 - Report issues here


#204

I have the same issue. Thanks for reporting!
Will try to respec too.


#205

Yes, I could place one block if I clicked and released the button fast. But it was harder to play with max skills.

Maybe add a feature like when typing on a computer. Like if you hold down a key it will not start spamming that character until a short time has passed. A…AAAAAAAA


#206

The bug is that with max skills the double placement happens too fast so that single clicks - a mouse down event followed by a mouse up event within 500ms (normally configurable on your OS) - sometimes places two blocks instead of one.


#207

Visual overlapping text on Spark Core wear level…


#208

That is possible… It’s enabled in settings (can’t remember which, but have a look)


#209

maybe I should repeat my post from somewhere else here - the visual part is not the only thing I find an issue here:

Now we have Condition info displaying two values. So it looks like this (example): Condition: 1200/6000.
The name Condition suggests (I think) that it shows durability left/full machine durability. And I naturally read the info as 1200 left out of maximum 6000 points of machine durability (expecting the first value to count down to 0). However it actually shows that the machine has lost 1200 of its durability (so there is 4800 left) and it counts up with use. So I found when crafting.

So, it would make sense (to me) if the line called Condition read 4800/6000 in this example (that way it actually shows machine’s condition left out of its full condition) and if the first value is going down to 0.

Another way out of it is to replace Condition with Wear, as that way it would naturally lead to conclusion that values displayed mean damage/max damage before machine breaks.

To summarize, if a machine has lost 1200 durability out of its 6000, I think it would be more intuitive/logical if it was shown like one of these two:
Condition: 4800/6000 (and counting the first value down to 0)
Wear: 1200/6000 (and counting the first value up to 6000)

PS. With Condition replacing Wear, and 4-digit numbers displayed instead of %, that info line is now too long and is in collision with the condition bar. So that section of machine GUI looks messy now.


#210

It seems creatures are able to spawn inside of beacons (I thought they weren’t able to do that?)

I literally just watched a wildstock spawn right in front of me, just after I had just killed a cuttletrunk


Edit: It happened again - it appears to be a straggler from the group spawning of wildstock. I don’t have a roof on this build yet, so it’s why it has been more apparent.


#211

Same, seems ok now :slight_smile:


#212

Indeed. I doubt there are any unbeaconed area near Moebius Plaza. These wildstocks seems to have come in good intention though. They are just looking for their gifts from santa ^^


#213

Aren’t they a gift?


#214

Huh! K, maybe goofed something in the controller config too - I’ll play with it! Thanks


#216

Is it required if your previous post just mentioned running?

I’ll have to check with the designers, but I think this is likely intentional.

Okay, so really the issue here is that the wording makes you think the left value should be counting down instead of up. It’s a fair point.

Tagging @luke-turbulenz and @olliepurkiss so that they can see this.

If beaconed areas are not completely closed off, then creatures can still make their way into them.


#217

If it is intentional it should behave consistently - not a “chance to sometimes double place blocks with a single click” which is beyond the player’s control. Random block placement behavior is not a feature like random double attacks would be :wink:


#218

On 2 occurrences, at that same location, I’ve watched as a creature has spawned in place right next to the beacon control.


#219

I think I worked out how to tame spitters!

I now have my very own pet spitter… I shall call it Bugle…

It seems after a spitter decides it cannot actually get to you (because I was sat in a work-in-progress house (no roof), it becomes docile to that player… permanently :slight_smile:
It shows up as aggro’d on my scanner, but it’s as though I’m not even there. I’ve only tried this on Septerfon so far.


#220

This is one of several locations on Solum where one becomes trapped in a field…walk forward, bob back. Reverse direction, bob back. Actively modifying the terrain by digging small holes eventually effects a release. It’s not great fun if you’re being attacked, though. :smile:

And another.


#221

Can I ask how far can creatures wander? I believe Moebius Plaza is at the center of Therka Market. I’ve also seen a an excavated beaconed area just at the back of the plaza and also has 2 wildstocks and 1 spitter in there. Feels like the usual dodgy outskirts of a town filled with gangsters.


#222

Poor little one, it was only looking for a friend…


#223

Hello! I just discovered Boundless today, and have been having a blast playing it on my 2015 Macbook Pro (w/ dedicated graphics).

My girlfriend saw, wanted to join in, and since then we’ve been trying to get it to run on her 2017 13" Macbook Pro, which has these specs:

image

(AFAICT, it doesn’t have a dedicated graphics card.)

The problem we’re having is that it crashes after clicking through the “Click to continue” screen. It shows the first frame of the game world, then freezes, and crashes. Here’s the report generated by Apple’s bug reporting tool:

I’ve tried:

  • Starting full screen, in windowed mode, with lower resolution, with the graphics turned down, with them turned up (all done by copying over the JSON config files from the working machine and editing them manually on the crashing one)
  • Upgrading to High Sierra, and making sure all graphics drivers are up to date
  • Enabling the “testing” version of Boundless through Steam
  • Enabling beta mode in Steam and turning on shader caching
  • Restarting Steam, and the Macbook
  • Running Boundless from the file manager rather than Steam

And now I’m out of ideas! Any help would be much appreciated. I’ll try my best to answer any questions you might have :slight_smile:


#224

Welcome to Boundless! :slight_smile:

Also, if you can, attach the game’s log file (~/Library/Logs/Boundless/log.txt on OS X) - there might be some other useful debugging info in there