Release 184 - Report issues here


#83

can confirm this seen it happen


#84

happend to me alot today
next time i post coord to reenact if i can do it (getting stuck on purpose lol yay)


#86

Hi,
I found someting while playing, it is probably a bug with the smart stack name. The leaves smart stack is named : STACK_CATEGORY_PLANT_DROP SMART STACK, instead of leaf smart stack.

Also, where should I report these kind of bugs\problems? Support or Suggestion?

Thank you


#87


visual bug just sth i noticed


#88

this is a old anoying bug

when i have refined sedi for example 50grey and 1 red
and the red is in the firtst item slot now i put it down build with the grey
then if i decide to break the red one it pops back up as first in hands

another example
when chisels are stacked and i use silver one the one in second stack slot
then twhen i switch click stuff in my hands it stays silver but when i go back and select it it pops back to the first stackslot item (example gold one)

this is superanoying for touchpad users


#89

Update on the rendering issues on Mac since patch, there has been a slight improvement but its really marginal. Game runs better in areas that are not very taxing but try go anywhere near a capital or even a medium size build and its still unplayable on MacBooks, slightly better on iMac but nowhere near performance of pre update.


#90

Explain to me why I can not play Boundless? The LAG is so severely bad. These screen captures are with the graphics settings in High. But even if everything is turned off and in Low the LAG continues to prevent me from playing.
I must say that I play fluidly Creativerse and various Blizzard Games without any connection problem to the net.
I play with an iMac, version 10.11.6, 2,7 GHz Intel Core i5, Memory

8 GB 1600 MHz DDR3


#91

You have a frame time of 500ms+. This means you’re running at 2fps. The game will be totally unplayable until we determine why.

Can you please share your latest game log?


#92

I really think it has something to do with the resolution, On all my mac’s if I play the game in Windowed instead of full screen my issues are nearly gone.

Running around Moebius plaza in windowed and its running perfectly smooth but as soon as I go full screen its lag city


#93

Same issue as Nevioni. Playing on Macbook Air and the game is SUPER laggy since the update. Loving the game and missing it as it is unplayable ATM.


#94

here:


#95

I tried windowed and it done the same thing :-/


#96

Strange as it made a noticeable difference on both my machines, Im probably way off then :frowning:


#97

hey @vdragon made glitch repeatable

heres coord

you run from where i stand in between bench and table
when you try a few times you get stuck in between
happend to me alot as it is on my route to storageroom


#98

So,

I’m trying to go to this beacon:

Warping there does not take me to the beacon, but instead places me above it. However it is NOT visible on my compass at all:

I eventually found it at another coordinate after digging around for about 20 minutes, still NOT visible on my compass.


Looks like underground beacons are impossible to warp to or find on the compass under certain conditions.


#99

Hello there.

I found an issue related to Skills -> Survival -> Item Durability Bonus II.

Description says: “Reduces the Decay Rate of iWeapons and Tools by 10%”.
I guess “Weapons” should be there instead of “iWeapons”.

Please take a look at the screenshot below.


#100

I think setting it to “master beacon control” will solve that issue based on the update logs. You might try that. Of course each plot area has to have it set for older towers. New ones set the first one as master beacon.


#101

Good idea! I’ve set it as master beacon control, but it still doesn’t show on my compass:

This did make me spawn about 40 blocks above it instead of at another random location - so progress!

EDIT: Spawning above it makes sense due to the 3 block rule and the blocks above the beacon. The bug here in my opinion is the fact that my beacon is not on the compass.


#102

Spark core condition going down very fast when generating spark I have to stay here and repair it full time to keep it going. Don’t know if its a bug.


#103

You can place more spark cores next to it to up its max condition.