Release 186 - Report issues here


#21

Resetting skills doesn’t work, I click reset, then nothing happens for a while (skills aren’t reset). Then I get “Connection to server unstable” and eventually get sent to the error 27 screen. I have no connection issues other than when this happens.
This only seemed to happen on one of my characters. On my other character it worked… which is strange


#22

The skill reset appears to be causing a server crash for some users/characters at the moment.


#23

Sounds like an odd Steam issue. Could you try again a bit later to see if the problem still persists?

What were you doing at the time if you can remember?


#24

Ok, thats a shame :stuck_out_tongue:


#25

Yes I can, I have already tried about 5 times so I’ll give it a bit and let you know.


#26

At one point we were both digging out a section, at the other we were both filling in a section, each time on different planets (the first in Therka (Aquatopia), the second in Munteen (By the Fire Caverns))

First time digging out gravel, second time building with mud (same blocks for each of us).


#27

image
please move E 1-2 pixels up. It hurts


#28

That was the servers crashing dues the to skill reset crash @willcrutchley generated.


#29

Portal Start Point:
Therka.
I do not own this portal, nor have permissions at it’s location

Portal Exit Point:
Solum.
I own the portal hub where this portal resides. The owners of the portal entrance do not have build permissions on my plots.


#30

Just started a new character to get back into the game and I randomly got credit and exp for harvesting some 2,000 silty soil that I definitely did not spend the time to harvest. See upper right corner of screenshot.


#31

When made a coffee and grabbed some grub. Problem still persists. I’m not sure but is this something that i’llneed to send a ticket to steam (if that’s even a thing lol)


#32

Should we avoid skill reset until further notice?


#33

When I backed out of any dialog using the Esc key, my left weapon fired, until I bought something off a sales plinth. I’ll have to mess with this some more, but it was pretty consistent until I bought a portal token.


#34

Inventory Example

If you would like the screens of the crafting machines as well, I can cut those up and add them as well.


#35

Ahhh yeah the eclipse lighting bleeding into UI


#36

Stuck on the “warping to your home beacon” objective. It says I haven’t acquired any portal conduits but I made 2 with handcrafting, dropped them and picked them up again, put them into workbench and took them out, and made 2 from workbench. Still no credit.

I then decided to quit and reload. Nothing. So I placed them down to try to get credit for the second part of the objective. After placing one on top of the other, the first part of the objective was cleared and now there’s no credit for the second part.


#37

Even still I cannot play I have tried everything I can think of. restarting steam and computer, uninstalled-reinstalled, verified the game files. I’m not sure what else I can do lol.
Edit* well after 2 hrs and about 20 re-downloads its working now. if it happens again ill be back here xD
Edit* well I logged off and now I’m back at square one, same error message. “Connecting(ERROR:3 can’t get steam ticket)”


#38

Game just crashed on me, but it wasn’t resetting the skills that crashed it, it was afterwards when i was rapidly selecting new skills.


#39

Inky leaf is now found where?

All I can find is the new fibrous leaf.
Mushrooms give starberries.
Rocks and boulders give stones.


#41

Can confirm Eldwen’s “white filmy effect” on inventory, crafting screens during parts of the night (don’t know if there was an eclipse).

The release lowered my FPS from 50s or high 40s to low 40s in bigger stores such as Eldwen’s and Omni’s (though Omni’s shop stands are nearly all empty). Mouse movement and moving around in those places also feels not fluid or smooth anymore, but that could just be what low FPS feels like (I’m not used to low FPS).