Release 186 - Report issues here


#42

Still inky leaf plants about…


#43

I get sound problems after some time, Its all distorted.
(birds sounds hilarious with distortion)

I also have the cave sound inside my building. that’s going to be annoying overtime.
Someone suggested a feature to be able to set ambient sound on the beacon, a most brilliant idea.
This could also be a solution to turn ambient sound off, in the beaconed area.

Found the original suggestion


#44

I like this idea a lot.

Someone suggested a feature to be able to set ambient sound on the beacon, a most brilliant idea.


#45

I can confirm. Sound gets distorted. I can’t explain when it happens because it seems there is no specific reason for that. It just happens.


#46

Found a bug when changing control bindings. I accidentally left clicked again when trying to change the binding for next tab, so now when i try to click to change the binding again, left click instead changes the tab, so i cant change any bindings, as it is impossible for me to use any of the menus, so cant even exit the game through the menu… :stuck_out_tongue: :-/

Also have experienced the sound problem once, it came with a bit of rubber banding and lag and had to exit and reload as was the same after returning to sanctum.


#47

On Solum?
We had to go to ring worlds to find them. Haven’t checked moons yet. There used to be fields of these things on starter planets.


#48

Lost my refined igneous floor with inlaid warp panels and grass atop. It’s back to uncultivated in Octorok in Berlyn.


#49

No release to Sanctum after defeat…spitter can move my body even, but I can’t do anything but close game and restart. Appear in Sanctum, ready to resume Meteorite fight. Has happened twice, same Meteorite, Andoweem.
http://steamcommunity.com/profiles/76561198087956698/screenshots/


#51

Just an update on this, 10hrs later and I still can not connect. Only had the one time work, I then logged out and about an hr later tried to login and got the same error.


#52

There does not seem to be a way to rename settlements anymore. I can only rename the Beacon.


#53

YES! I’m so glad it wasn’t just me. I am also hearing scratchy sounds for a majority of the game. Music seems to be unaffected.


#54

Mining on Nasharil, Diamond Hammer in right hand, Iron Shovel in left hand. Iron Shovel breaks, the message I get is that the Diamond Hammer broke.

Confirmed that I have the right number of shovels and hammers, so it’s just a message thing apparently.

Followup: The Diamond Hammer in the right hand just broke, and I got the correct message.

Followup 2: Another Iron Shovel just broke in left hand. This time, correct message.


#55

I’m having this same distortion in sound. Possibly random although I do think it occurs more frequently when near a portal and then doesn’t go away once I’ve left the portal area. Hasn’t happened so far today, although I haven’t portal hopped.


#56

You need to restart your client to fix the sound issue.

We’re working on fixing it properly.


#57

This “600” sprite is following me around, appears when looking at storage and machines in my base.

http://steamcommunity.com/sharedfiles/filedetails/?id=1288033065
http://steamcommunity.com/sharedfiles/filedetails/?id=1288033095

Including when looking towards storage / machines behind walls:

http://steamcommunity.com/sharedfiles/filedetails/?id=1288033130

Not sure when it first appeared, maybe while I was repairing.

Restarting the game several times hasn’t yet removed it.


#58

Managed to reset my controls to default by plugging in a controller. But maybe something needs changing if someone has only keyboard and mouse…


#59

We need to fix it but for reference there is a workaround:
Delete C:\Program Files (x86)\Steam\SteamApps\common\boundless\user_settings\yourname\controls.json.


#60

Sound distortion happened to me too
The 600 damage sprite also follows me. I think it begins with the second end of a warp opening… But not sure.


#61

I’ll add this to the database.

Do the owners of the portal on Solum have other permissions on your plots in this case?

Thanks for the report and accompanying screenshot, I’ll add this to the bug database. Incidentally, could you roughly remember when the location of this is on the off-chance that the issue is reproducible there?

What’s your connection to Steam like in general? Were you able to connect to the game previously before the update?

If you’re able to hold out, we’re looking to get this fixed as soon as possible as it’s a server crash.

Let us know of any more details, as I can’t reproduce this so far.

I can’t see any issues during night time, but as @slyduda said, it can be affected by an eclipse. We do have a fix for this, so it should either be in the next update or included in one of the hotfixes.

Thanks for the report and screenshot, I’ve logged a bug.

It’s probably related to the previously reported bug about skills, which we are currently looking at.

Yes, you may not be able to find Inky Leaves on certain worlds. Having said that, we’re currently working on the resource regeneration in game.

Can both you and @142857 specify coordinates of the locations where you’re experiencing performance issues so that I can take a look?

As mentioned, we’re working on fixing the audio issue.

Can you give more information here? Did you protect the area with a beacon and made sure that it was sufficient fuelled?

A bug has been logged regarding this.

Can’t reproduce this. How many times did it occur?

Very strange. Thanks for the report and screenshots, I’ll log a bug.


#62

Never. Only myself, my alt, and my wife have permissions. No one else ever has.