Release 186 - Report issues here


#63

After chatting with the @olliepurkiss and other team members, I can confirm pretty much the same thing that @Stretchious said, where if you own one end, you have the right to close the portal on your side, even if the portal was opened by another player elsewhere.


#64

Yup before hand I never had problems connecting to boundless. As well this is the only game on steam to ever do this to me. I had checked other games yesterday just to make sure it wasn’t steam itself.


#65

I didn’t see this posted here, so I apologize if this is a repeat report, but I’ve noticed that every once and a while, with no discerning way to replicate it, I just get a 600 that follows me and puts it self on random objects, if I look around it’ll move to different machines or blocks in my horizontal periphery, it wont follow me vertically up or down, only horizontally with about a 4 block vertical differential depending on where I’m looking. All the way to the extent where if I climb up my castle, it ceases to exist around me, but when I go back down to base level, which for me is altitude 80, it’s still there.


#66

I have this issue as well now.
It started after a crash in the Endoween mines. After that I crashed two times in the Sanctum when I tried to get back in. Restarted computer, Steem etc and still the same issue.

And now
"Connecting (error:3 can’t get steam ticket)


#67

Yea this quite annoying cause as it seems right now there isn’t anything we can do. I had re-download about 20 times to only have it work once and now not at all. Not really sure what to do lol


#68

Hey vdragon, thanks for taking the time to log all of our stuff.

The location of my 2k+ silty soil bug was roughly around here on Solum:

image

Also I should note that I didn’t actually receive 2,000 silty soil, just the exp credit for it.


#69

Thinking that maybe a dev can change the curent avatar.
I suspect something to be wrong when it loads the active portal in the sanctum. first I crashed in the mines, then as soon as the portal loaded. after two tries. stuck on the loading screen with this message. I doubt it is a steam issue.


#70

With me I never even got to play at first, I updated and got that ticket error. After about 20 re downloads I was only able to play once. I still to this point can’t play. And on my 1 time playing I didn’t crash I just logged out to have the ticket thing happen again.
Also it must deal with both the game and steam together (I could be wrong) but I think something with the authentication is going wrong.


#71

Prior to the quickie fix, it seemed to have something to do with walking in from the Sanctum portal. Many keys would fire the left weapon until I fired the left weapon, after which it didn’t happen anymore. Today it isn’t happening.


#72

Currently I don’t have the “600” sprite issue, so maybe it’s been fixed already, but I’m pretty sure it was or is caused by using the warp in sanctum.

When using the sanctum warp, the same sprite pops up two or three times*, and regardless of whether I hit the sanctum warp blocks, travelling through it will cause the following message to be displayed:

“You hit Loaded Warp for: 600 damage”

*happened to fast to screenshot it, but I can if you want


#73

Try this, not sure if it was a coincidence, but please try.
Go into the steam folder and start Boundless from boundlessloader. I used “run as administrator”
This worked for me and now I’m also able to start from steam.


#74

I do have both the launcher and the game set to run as admin but I have not tried running it from the folder itself I will here shortly and get back to you with my findings.
Edit* nope still got the ticket error


#75

I’m still getting the ‘log in and left hand goes nuts’ bug periodically.


#76

I experienced the same incorrect message while building in the Hive on Epsilo. Broke my copper shovel and the message popped up, but changed when I placed some rock. Using my shovel changed it back. It switched back and forth a few times before the message disappeared, and I was able to reproduce this each time my shovels broke.



#77

Try checking any of the following:

  • Run the Testing version if you haven’t done so already just to check if you had the same problem on that as well.

  • From the Steam client, select Help -> About Steam to check what the version number is. If necessary, select Steam -> Check for Steam Client Updates to see if any updates need to be applied.

image

  • Try running the game through Steam Beta. Do this by selecting Steam -> Settings -> Account -> Change and then select the Steam Beta Update.

  • If all else fails, share a game log just after you encountered the error screen so we can check to see if there’s anything unusual in the file.


#78

I see the same thing but I misquoted the message in my own description. Whoops.


#79

I looked at an axe in a shop stand, and right clicked to see the tooltip.
I then just pressed E and checked on another axe. Then the tooltip is already open, but with the information from the previous axe. Reproducable.


#80

It was reported by @Leroy83 earlier in the topic. Follow up reply:

Thanks for the additional details. We’ll let you know if further screenshots are needed.

It’s listed in the release notes as a known issue.

Thanks for the update. Although I wasn’t able to reproduce the issue using the information presented here, I’ll add it to the existing bug report.

Thanks for the screenshots. It’s become clearer now and I was able to reproduce the issue, so a bug has been recorded in the database.

Thanks for the report. Yes, it looks like the information was not being cleared from the previous Shop Stand, so I’ll log a bug.


#81

No sound in game


#82

Its not just shop stands, it will do the same thing when checking details on any tool in any inventory (storage, machines and my own inventory.)