Release 186 - Report issues here


#83

Had a Buying Basket in little build beside active portal on Andoweem. Oort stone wanted for a price I can’t remember. Looked fine. Checked basket for any sales - item wanted was a copper axe! Puzzled I removed the axe…Buying basket is now empty, new axe is in my inventory and original Oort stone went pooof.


#84

It doesn’t surprise me that Impulse Resistance doesn’t improve Slingbow Mastery, but at the same time…


#85

Crash while mining.

Unhandled exception at 0x0000000023434B3A in boundless.exe: 0xC0000005: Access violation reading location 0xFFFFFFFFFFFFFFFF. occurred.

Dump submitted.


#86

I get that some times when I switch characters


#87

Just to add, i currently have the 600 sprite.


#88

https://pastebin.com/mYh3Ajsc there is the log.txt, I had also tried your other suggestions, to have the same thing happen.


#89

I just had the 600 sprite again.

Temporary fix: When entering the sanctum for the first time after starting the game (restart if already open), run to the warp portal (before it gets activated) on the left side and hit the blocks a couple of times with your hammer.


#90

I was making torches in a workbench, all went well until workbench ‘wore out’ - got stuck in the making screen, Esc doesn’t work, can’t close down game, music and animations ran just fine. Had to alt-tab to manually close down game.


#91

I had the same problem, but in the trade screen. Also had to force close.


#92

Change chat settings, “continues chat” to off


#93

Some of the new stone props are colored strangely when I break the block underneath. It has happened every time I tested. After I break the block, the prop hangs in the air for a moment with these colors before they break themselves. This happened on Andoweem, I havent tested if the same happens on other moons/planets.


#94

@vdragon
I promised to let you know the coordinates the next time I got stuck at a flower. So here it is.
1393N -1584E on Berlyn


#95

ever since the last update i have been experiencing crippling rubber banding

I was even defeated by a block of metamorphic rock when i broke it walked into the space it had been in and it reappeared


#96

Incoming crash dump. Just putting igneous brick in as flooring. The game struggled with one voxel (it emptied and remained that way for about 10 seconds before the new block showed up, and the second placement next to it crashed the game. I had dropped some extraneous seeds about 12 blocks away before placing these blocks, and the seeds were back in my inventory when I logged back in after the crash.


#97

I’ve also had connection stability problems for the first time ever with 186. I’m on a 300 gig FIOS line. I generally have to completely exist the game and reconnect to fix.


#98

Also just had to turn off the game because of this and it’s becoming pretty presistent.


#99

So i cant seem to start the game now, was in the hunt a few hours ago and the game crashed, since then i have been unable to get into the game properly. The game will load to sanctum and crash after a while (quicker if i do something, but even if i don’t move it will crash).

Have tried restating machine and steam etc. Didn’t notice anything new (updates etc) before first crash, but windows updated upon restart. Crash dumps sent through windows.


#100

Was on the hunt, connection unstable for the majority of it. Game crashed several times. Have sub’d a crash dump. Lost about 4 warp blocks - no biggy lol, also died several times for no visible reason.


#101

Hi there… I tried to play this release in my Mac, but the LAG its a constant problem.
I Notice that when looking to the sky, there is no lag at all.


#102

Lowering the screen scale, try 70%. The iMac’s have high pixel density but slower gpus.