Release 186 - Report issues here


#103

@Samski Had same problem as you. I fixed it by completely deleting my username folder from “Steam\steamapps\common\Boundless\user_settings”.


#104

Thanks for the log file. The information presented confirmed that it’s a Steam issue but it’s not clear why it’s happening.

The connection_log.txt may provide further information, so email it over to us at boundless@turbulenz.com so that we can investigate. You should be able to locate in within the Steam logs, so the pathname would be something like C:\Program Files (x86)\Steam\logs\connection_log.txt.


#105

Can you be more specific about where you’re experiencing loss of sound?

Thanks for the additional information, I’ve updated the bug report.

By Buying Basket, did you mean the Request Basket? If so, this sounds like the current known issue where items wanted will be completely different to what was previously placed on the Request Basket as the item you wish to buy.

You definitely won’t be able to improve Slingbow Mastery this way :slight_smile: . Aside from that, I’ll add this to the bug database.

Thanks to those of you who submitted crash dumps, we’ll add bug reports for those.

@Attica and @Leroy83, did the suggestion made by @Shadora work for you both?

Thanks for the screenshots, a bug has been logged. Incidentally, do you have the coordinates for this particular location (or any other where the issue arises)?

Was it any of these flowers:

Or another flower nearby? I haven’t experience any problems so far.

FYI @james

What is your Chunk Download Rate and Chunk Cache Size set to? Trying adjusting as explained here:

If lowering them does not make much difference, then open the Latency Graph like @Jeffrotheswell has done and post the results.


#106

Seems to have worked, Cheers.


#107

The crash seemed related to the chunk cache. Did you change the Chunk Cache Size in the options?


#108

Nope, only settings i have changed are in keybindings…


#109

Here is one from Therka, same thing. This was the first one I found and it had the same behaviour.
So perhaps this happens everywhere. I included the coordinates this time as requested, I dont have the coordinates from Andoweem.


#110

yeah… it was on of them… I am not sure how I got stuck… but I was sprinting and jumping into one of them and then I got yanked back, and kept getting yanked back like being tied to a bungee cord.


#111

@Jeffrotheswell I don’t believe we’ve really changed anything in the networking this update, are you seeing this on all worlds across all regions or just on the worlds in the us east region? I don’t see anything server side to indicate an issue other than a lot of the udp traffic on your connection being unreliable around those times.
Have you also tried running a ping to that server at the same time to see if that’s stable or not? If not have a look at the output of ping -t 54.88.128.84 at the same time you’re seeing the issues.


#112

It was everywhere, tried playing for a while, but gave up, the next day I logged in and it was working. Forgot to update post


#113


#114

The connection log has been sent to the Email. Thank you for trying to figure this out <3


#115

@RedDemption The connection log you sent looks ok so I don’t see anything obvious to look into there. I assume the game was working fine for you before the recent patches?
Also can you let us know what antivirus software you run or if you have any unusual network setup, custom firewalls or anything unusual?


#116

Yes it worked before the most recent patch. As well I have disabled antivirus and firewall in attempts to have it work. There were 2 other connection logs could I have sent the wrong one?


#117

Nope that one looked like the one I wanted, listed the last 5 days or so of connections, I was hoping it would show some errors on the Steam side that we could then try and solve.
Just for some more detail the way the system works is that we ask the Steam client application to give us a token which we then send to our servers to validate you are who you say you are. As well as giving us the token the Steam client sends it to the Steam servers, and when they get told the Steam servers have the token they tell us, then our servers ask the Steam servers if the token is valid. However what’s happening is that your Steam client isn’t being told that the Steam servers have received the token and I need to find out why.
One possibility is that we’re just not waiting long enough though you’re the first person I’ve seen with this problem and we haven’t changed how long we wait in this release (and it used to work for you). I’m going to probably have to take a closer look tomorrow at exactly what happens and how long it normally takes to respond, and maybe give you a version that waits longer just to see.
In the meantime if you have any other games that have accounts in them but let you “login via Steam” type thing it might be worth checking if those work. If we can see that it doesn’t work for some other game it’ll help knowing what to focus the investigations on.


#118

I believe @Shadora had a similar problem but I think he solved it. I tried his suggestions with no luck. As for other games I play 7 Days To Die as well as Paladins and Neverwinter. I haven’t had any issues with them.


#119

What is your Chunk Download Rate and Chunk Cache Size set to? Trying adjusting as explained here:

This worked really well, thank you. Still get the instability message, but no lag so I’m happy. Thank you.


#120

I’m going to be honest i skipped everything past the 3rd one. But everything that I’ve noticed will be listed below/

  • -Eclipse cause your inventory and sometime when your in a cave to give a glow and make your items go near white.
  • -Stuck on flowers (sometimes can’t break and have to return to sanctum)
  • -Walk Through portals and get stuck (Fixed by returning to sanctum)
  • -When there is a rock, flower, extra items that can be broken but not replaceable will cause a blue glow for 1 second before vanishing.
  • -There have been a few times the past 2 days where I will wait in front of a portal for 3-5 minutes in the portal seekers network before the portal opens. (rare instance)
  • -Sometimes the light cube and totem cannot be made while there is sufficient inventory space (only happened once haven’t been able to recreate)
    • The continuous chat setting off doesn’t work for some people.
  • -If your in a work station of any kind and it wears out the game will freeze (recreated multiple times to make sure and happens with all station)
  • -A few people say they have crashed switching characters (I don’t have an alt yet so idk)
  • -Rare only recreated incident once by mistake – When request basket has well enough money still can’t sell 1 piece of item Like it doesn’t even register it is there. (inventory space was opened, Request basket had 40,000c and i was selling a gem for like 250c)
  • -Accidental glitch when placing a shop stand I had an item in there and I had to destroy the stand. IT duplicated the item (was unable to recreate but item acted as own entity and durability lasted Don’t want this kind of exploit in the game if it can be recreated kinda like the gleam glitch that was patch thank you btw :slight_smile: )
  • -Super rare after the patch, sometimes portal sound distortions will stay but after I jump to another planet it fixed it. (Only happens on Solum - Entered through portal seekers network)
  • -This one could be connectivity but unsure, Sometimes when breaking blocks it breaks 6 times before it actually drops.
  • -Something that isn’t major but would like fixed. If you have 2 beacons side by side in their own plots then add plots around then, one must remove all plots before one beacon can be destroyed. (recreated to confirm)

Thats all for now. :slight_smile: Thank you for all the good work y’all do and keep at it :slight_smile: Love the game looking to support some more but tbh i can’t find the link to upgrade from adventure to the next title can you message it to me @james


#121

I had the same issue as @RedDemption Someone else as well after the hunt last night, he as well as I had the problem after some client crash first. I suspect something got corrupted with your client. maybe something with the portal in the sanctum. And I think you get a false positive in the log. I doubt it is a steam issue.

I managed to get out of it, not sure what made it.

I reinstalled Boundless
Went to beta version of Steam then back again.
and finally started Boundless from the launcher in the steam folder.

Before I tried to start about 100 times and got the steam key issue.


#122

I’ve experienced this several times (except for the flower part). Happens at the same time that I have a bad connection! I’ll try to move out of a spot after lagging, make it about 5 or 6 blocks and get yanked back in the same fashion as you did.