Release 188 - Report issues here

Thanks for the screenshots, although I haven’t been able to reproduce this so far. Could you a share a game log just after your attempt to place coal into the first slot so that the information is up to date?

Also, looking at the screenshot, does it looks like it the Spark Cord is going through a wall to machines in another area?

ok…so, I saw a patch this AM…it’s done. my settlement info still doesn’t show up upon arriving to the base. also, under the settlements tab…it was there when I look, but when I clicked on it…it disappeared. says now I have to have greater than 10k prestige…I’ve got 164k on my beacon.

After I switch characters for the first time, I seem to have this red player indicator stuck on the center of my compass that does not move no matter which way I turn, after exiting the sanctum. (even while in the sanctum it already does not move no matter which way I am turning) If I switch characters again, it does not go away. The only way I have found that removes it is to restart the game.

Attach an up to date screenshot and I’ll add it to the bug database.

We’ll take a look at it.

Edit: Can’t seem to reproduce it. How many times have you seen this occur and what exactly did you do when changing characters (e.g. did you switch on a world or within the sanctum)?

Looks like it’s still not possible to buy from shop stands if an item is in a smart stack.


Hmm… I can’t exactly remember what I was doing but I definitely did not use the portals to travel anywhere at that time.

This time I did go through a few portals to get back to Berlyn from Andooweem before switching toons and I got this, after loosing connection and reconnecting. This toon I am on was parked in Solum, and I went through a portal to get to Epsilo, going back and forth between the portal changed nothing.

Note the informational text displayed at the top of the screen. Remember I am in Epsilo now.
this time, my hud became all screwed up. My hp bar won’t move when I get hit. I Stamina bar won’t move when I eat food. My tool icons don’t change when i switch tool on either hands.

Is this going to get fixed soon? It is a major detriment to the in-game economy. I know you guys are busy but just wanted to check

1 Like

Hi again,

I took a further look. I can tell you what I can see from our data.

Your beacon was fuelled on the 2018-02-24 for 19 days.
It ran out on 2018-03-15 at 12:48:11.
6 plots were removed when the beacon ran out.
The beacon was refuelled on the 2018-03-15 at 20:20:47 (note this does not make the plots come back)
A plot was then placed on 2018-03-16 at 17:33:56.
I assume in the time between 20:20:47 on the 15th and 17:33:56 on the 16th, the area had started to regen destroying some of the portal and building. It does not appear that anyone stole the blocks.

I havn’t looked at the last case yet. Will take a look tomorrow.

We don’t have a fix for this yet.

I can’t reproduce the issue you have described. Did the issue only occur when you lost connection?

When you said the connection was lost, did the game display a message saying the game server connection was lost, or was it something else?

That could explain everything :confused:… I will later ask my Brother if maybe another 5 Plots were missing and the Beacon Empty xD


Hi, just wanted to tell you that my issues with the floating text escalated.
I started to loose other graphical elements as well, like the sparks between the coils and the machine, and the graphics which show what you hold in your left and right arm when you scroll. So, I updated my drivers and it seems like everything works as it should now. :stuck_out_tongue: Sorry if that was the problem all along! Nvidia GTX760 in case that is relevant. I thought I had updated my drivers fairly recently, but maybe not.

Edit/ Part of my HUD disappeared again. Strange. Happened when I switched character. Restarted the game which resolved it. Anyways, I will get back in a few days with an update if the problem doesnt go away.

I had a similar episode, the new character maintains the previous characters location, stats bars and hand items. Fixed when i quit and came back. No repeat thus far in regular character switching.

From these 2 instances that I went through before I called it a night, I was switching toons. After that, something happened to the hud both times. The first was a freeze on the compass with the red player indicator, the 2nd was the freeze on the hp, buff, and hand icon indicators.

The first time was after building and I had to switch to the new toon to check on something. I had to exit game to restart to fix the issue. Then I switch toons again, and the same thing happened.

The second time was after going through a few portals to get from Andooweem to Berlyn, game said I lost connection. Then, I reconnected, and after getting to my destination I switched toons. This time I didn’t get the red player indicator freeze, but the other parts of the hud froze (as described in the previous post).

same thing for me to switching toons I get this I have to close the game and restart

and still shows grapple pic in right bottom corner

I noticed the hover wear bars went live. They work for machines, but are they supposed to show up on the spark core as well? Because the spark core has no such wear bar showing right now.
And if the spark core is not supposed to have one, consider this a suggestion. :grin:

Thanks for the screenshot @Thrakk, it’s been added to the bug database.

Sounds like a few of you have issues with the HUD not updating. From investigating this, I managed to get it once and never again after that, so it is an issue and I’ll add it to the bug database.

It does look like it should have one if other machines do, so I’ll add this to the database.


So I’ve been playing an hour or so and have been enjoying it a lot. Only thing I have noticed is an extremely high-pitched noise when entering the underground. It starts with the ambiance, and it is painful. I thought my ears were ringing until it started to hurt. I can’t hardly stand to stay in any underground environment for more than a minute. Please fix this, as I’m quite interested in Boundless and want to see it come to its full potential.


Be great to get a power bar added to coils as well :slight_smile:


Bwahaha this might be the someone’s theft deterrent system for their underground lair.


1 Like