Release 197 - Report issues here

I am getting the atmosphere protection buff glitch (keeps applying and removing several times a second, spamming my info feed and making annoying dinging noises)

Now it’s damaging me periodically, then healing immediately.

The Atmospere bug seem to hapen when you use a warp on the same planet or when you com back from death some times. this makes imposeble to really be on on the planet but there is a fix

FIX: shut donwn the game wait for 20 seconds restart it.

I found that there’s a small chance returning to sanctum can fix

I’m pretty sure I’m stuck with the atmosphere glitch for life

With all settings maxed (and dynamic LOD off), LOD thresholds seem to occur much nearer to the camera than I remember

For example, my screenshot: Post Your Screenshots! - those trees are a good 30 blocks high, and I’m maybe 500 blocks away from them, but they’re being rendered at quite a low LOD

it has been raining for 5 days straight on Beckon (at Least). . this makes it hard to see so you miss resources and fall into things more often and makes the planet more depressing and dull … please tell me this is a bug.


Thanks to everyone who took the time to report issues. We’re currently going through the forum topic reports and are adding bugs to the database along the way. At some point we may have to ask for more information for certain issues.

As far as the servers going down, we had a look at the information and it seems that the issue may be caused by combat situations. With this in mind, did anyone lose connection when attacking creatures?


Had a few problems where we’ve tried to warp and it takes a long time to find the world data which isn’t great when you then get swarmed by cuttletrunks

I was on a hazardous planet. I had 5 in the protection for that planet. I was fine exploring. When I went in the water, I was fine until I got the ‘drowning’ effect. When I returned to the surface, my environmental protection was no longer in effect and I started taking 300 damage from the environment.

Planet Circarpous I, 5 pts in Volatle protection - when you start to drown you loose your protection and start to die


Would it be possible for you to simply remove the atmosphere protection message until it’s fixed because it really is the main thing ruining this game for me due to not being able to see anything that I’m looking at.

I had this issue too on Delta Cancret

Please give us a way to turn off shout chat… I have the unfortunate luck of having the planet’s capital not far from my location, and I swear to Gygax, it’s like living next to a colony of howler monkies where the neighborhood has a really bad meth problem. I don’t know what the heck is in those yams but GEEZUS they will not shutup.

Press enter to open the dialogue box and click “Filter” at the top left of the box, you can untick shout there.


OMG THANK YOU. I was searching the settings feverishly for it while my eardrums were bleeding…

1 Like

Were you mining within your beacon by chance? If I recall it was an issue on test as well, where it didn’t count some gathering objectives if done within your beacon

I had cleared some dirt within my beacon, maybe 40 blocks. even when I went back out to try again, I mined a surface area and nothing then when I mined the blocks that were originally two down it worked.

Got a good one for you guys. I was on Lamblis and logged out last night. I logged in today and looked at opening a warp to Beckon from the Sanctum. Everything looked like it was going to go through except…I was 1200c short. Well, it let me port and then I was in the negative with coins. Screenshots below:

I found it doesnt work on any surface soil with grass on it.

ok that makes sense. .they need to adjust the wording then