Release 197 - Report issues here

Please report all issues discovered in Release 197 in this thread.

4 Likes

German translation is missing in the character creation.
Where is the config file to set the language?
(Since i can’t access the option menu within the character creation.)

can only see one red player on my planet Storis II US WEST and trying to get to a freind co-ords no one else is there… i look at the planet above and the friend is there… but also so am I lol

Looks like the player markers are broken on planets

it fixed it after deleting character and re-creating

Character mesh seem uncorrect when sitting down.

Edit/ Image

1 Like

Friend list I imported. It only has one friend. My steam friends who are on world do not show up and when i interact with one of them I do not have the option to add friend.

Some journal objectives not working. Building a Crafting Furnace: Aquire or craft stones is not triggering. Also “Place grass seeds” is not triggering.

1 Like

Journal objective: If you Build it They Will Come
“Acquire Storage Blocks” not registering

Correction.
When I made 4 more (total 8) it got completed.

1 Like

Experienced a crash a moment ago. Steps to reproduce (I was able to reproduce it reliably):

  1. Hit [ESC] to open menu
  2. Went to Controls
  3. Scrolled down to the “Open Settings” option and clicked on it.
  4. Hit [ESC] to try and exit out of the Open Settings menu

I crash at this point.

I was unable to reproduce this with other keybind options - only the “Open Settings” keybind. For it, I was able to reliably reproduce.

1 Like

Another “issue” discovered (not sure if it’s a bug or a feature honestly):

After crashing from the bug I mention above, I relaunched the game and going through the portal placed me atop a tree. Again, I’m not really opposed to it but thought I’d report it in case that’s not intended. I’m aware there was always the trick to return to sanctum in a space of two blocks in height previously and it may have been that when I crashed, I was standing beneath a low-hanging foliage from that tree and so the game placed my portal exit direct up which happened to be near the top of the tree.

For some reason, my E key was bound to ‘run’ along with R, but it was still also bound to ‘interact’ so it kept me from being able to interact with objects in the sanctum. Just FYI if anyone else might be experiencing that issue. :grimacing:

the warp will place you at the nearest empty spot… if there is not enough room you will appear on top of the closest land mark (buildings/above ground if in a cave/trees etc)

its kind of a feature


And i just bought a tint kit and it says activate from inventory but i have received nothing

  1. Completed 4 Door Piece Tutorial without ever placing all 4 door pieces together.

  2. When a tool breaks, it doesn’t always re-equip the next in line.

  3. (Bug I reported before) If 1-8 have items in them, but 9 doesn’t, and I press 9, then press 1, it doesn’t switch to 1.

  4. When my furnace is running and I switch the items burning, the furnace stops. So it’s melting copper, then I remove the copper ore and replace with iron ore, and come back, and the furnace completely stops after it finishes the copper ore it was working on.

I can see a marker identifying me on planets in the sky :joy:

The place grass seeds objective only worked for me after harvesting more seeds and then placing a grass seed near to where I had harvested them. Not sure if this was just luck but it did take a few attempts before it triggered.

Theres issue with how coins look. Like when you go over 1k it goes like 1ă024

Sap is white and looks like glue when you get it from twisted trees. Haven’t tried other trees.