Sovereign World Locked after fueling - Dev assistance required

Tags: #<Tag:0x00007fa0d8ddff10> #<Tag:0x00007fa0d8ddfdd0>

I paid for lesser world fuel for my planet, redeemed the key, applied it to my planet. I came back on yesterday evening to find that my world is locked and I can’t reach it. Last night it was not showing in the sky in the sanctum. I put in a bug report in game. I logged in tonight and the planet shows up in my sanctum. I went to the portal I have on Gyosha and it still says the planet is locked. I tried going there from the sanctum portal and it also says that it is locked. I tried to use the portal fuel key again as a long shot…but, of course, it has been actually redeemed and says that I did so on the 5th and used it for my planet, Havre. :frowning:

1 Like

@james to the rescue!

2 Likes

I hope so! My sister and I have been doing Boundless room decorating so much tonight that I feel married again. O_O

1 Like

I sent an email as well. I am new to the game so I am not sure. How long does support usually take?

By email do you mean PM, if not I would recommend PMing them directly through the forums it shows up at a blue notification. With all the times they are pinged on the forums I’m sure they have 5k pink notifications. Pm will help you get a response faster.

Incase your not sure how to directly PM here is a screen shot

1 Like

@james @vdragon @Leahlemoncakes

3 Likes

@rossstephens @lucadeltodecso @SamF

1 Like

I’ve unlocked your world and the extension has been automatically applied.

I’ve also added some additional time to make sure you get the full 30 days.

16 Likes

All praise be James. Fixer of worlds and conqueror of bugs! :wink:

5 Likes

Thank you! Thank you! Thank you! :grin: