Stuck at login


#1


Just bought the game today and I simply can’t log in, I even disabled my vpns’ and tried it. Any ideas?


#2


Sharing a log will help to pinpoint the issue :slightly_smiling_face:


#3

hey sorry here it is


#4

Looks like Steam isn’t giving you a token to play the game. Are your other games working on Steam and have you tried restarting Steam and trying again?

Maybe @blake has more info?


#5

I play maplestory on steam, I assume it uses some sort of similar system as it is a mmo that you have a separate account with. It was working a few hours ago but I can check again.


#6

We’re looking into it on our end as well. Let us know if you are able to get online.


#7

I have also just bought the game (15 minutes or so again) and I am also stuck on the title screen. Screen has Boundless title and “Spinsons LOGGED IN” but is not moving from there. I am on Windows 10 and have a number of steam games that play without any problems.


#8

@Daleth @spinsons there is a bug were working on fixing at the moment.


#9

Thank you :slight_smile:


#10

Are you able to get online now?


#11

All signed in, thank you. Sorry it took some time - I had rebooted my pc to see if that helped.

Thank you for a very quick and efficient response :slight_smile: hope you have a great afternoon :slight_smile: