Testing 241: Forge Output issue

Tags: #<Tag:0x00007fa0d9ed43e8> #<Tag:0x00007fa0d9ed4118>

I have an issue when trying to forge - there is clearly space available in the output, but the Queue states that there is no space…


Location of forge: Havran I (1,004N 1,756E 64A)

4 Likes

maybe its your full inventory :slight_smile:

is this on a pc test server or in regular game?

what bombs did u forged? heal, speed…

first time ive see something like this…

edit… ahhh ok… test server… im blind… sry

Yep test server. The forges only go into the output queue, so inventory space should have nothing to do with it.

Additionally, I Initially I had 3 empty slots in the output, until I removed the 5 previously completed forges into my inventory (thus filling it up). The issue still remained after that (even after logging out and back in… and emptying my inventory).

1 Like

this is a new state of the crafting time, never seen this. So they might have worked on this. Usually it was only showing the remaining time.

Does only happen on this particular machine or all other Forges?

@vdragon please check it out.

1 Like

I’ll set up another machine tonight and see if it still happens.

1 Like

Ok - I’ve just tried the exact same forge on a different machine in a different beacon, and it is working as expected.

I’m guessing the existing machine (which had 5 forges in the output tab prior to the last few updates) somehow got messed up somewhere during update process.

1 Like

I’m not experiencing any similar issues myself. Is it still happening with the particular forge in question?

I left the “stuck” item in the queue, but have not tried another forge on it yet. Would you expect it to auto-start itself?

James has permissions on my beacon on testing, but if you need them, I can give you coords to it and meet you there to give you permissions to check it out.

image

I can also try another forge after I finish work in about 45 mins or so.

I tried another forge and it appears to have worked fine this time…

But is obviously blocked by the “No space in output” item (unless I cancel it).

I’ve left that item in there in case you need to check it out.

This will probably have nothing to do with it, but I also forged this time around with fresh gums, boons, setting resin etc.

@vdragon its already fixed in dev-line

2 Likes

I encountered another error on the forge too and submitted a couple of logs. Removing gums from the centre (Not swapping them) causes the server to drop and kick me out.

yes, that should be fixed too

2 Likes

We’ll release an update to Testing tomorrow - including quite a few little fixes.

3 Likes