Testing the New Universe Feedback

Some things I noticed when doing the sanctum tutorial.

It tells you to press E on the warp conduit TOWER
This definitely threw me for a loop in that wtf is a warp conduit tower…
maybe try “Un-Opened Warp Conduit Portal to the Left”

Anyway when I pressed E it defaulted to the Friends tab and didnt show the location I picked…
Of course figured out in a few seconds that the friends tab is linked to the location tab but a new player may not make that connection and we need to be sure it defaults to the location part of the tab…


The same happend to me and i was like: awesome, i can warp right to my friends that also play on testing!
Nope, got to use the landing location i picked on the other side of the planet. Sad panda. :frowning_face:

There is already a thread on the new test server release, btw:

Thats not really a feedback thread thats the dev’s saying we did this and a 1000 excited people saying awesome!

Okay next issue I ran into, and this isnt the first time but with the new having to buy plots feature it made it a bit more of an issue…

The tutorial has you place a beacon… And doesnt realize you already placed a beacon… had to level up in order to get more plots in order to go somewhere else to place down a new beacon because I already fueled the first beacon and the tutorial needs you to fuel a beacon…

I feel like the game should know you already fueled and placed a beacon and just auto complete that…

1 Like

replying to the OP first so no confusion

  • it did not default to freinds list (for me) when interacting with the conduit tower

  • This new stuff is mainly to be seen (??) for the New players - so as we might be confused as long runners of the changes, new players on release might not?

Also don’t forget we have a month for the devs to clear up any confusion

I do agree about the i don’t know if you already done this issue and think it should be seen as a bug

Is the issue that you placed a beacon before the tutorial asked you to? My tutorial worked fine


as much as i don’t want to put word in @Sulfurblade mouth… the issue i had i already know what to do… i can collect the rewards/follow tutorial later there are a few things that it will still ask you to do if you try to second guess/speed it up (that you have already done)

I am agreeing with sulfer that the beat the tutorial and still have to do it is an issue basically


Would it not be possible to code it so the game locks us out of progressing untill we have done the tutorial? (or make a check box i have already done this… go away :stuck_out_tongue: )

Lol, don’t rush past the tutorial then :stuck_out_tongue: yeah it should probably be fixed, but luckily new players are unlikely to skip the tutorial


i know, i was just sayiong that currently its an issue also…

  • some games have an option have you played before? Skip the tutorial?
  • other ones reward you for doing the tutorial…
  • still others say this is an alt (or w/e) would you like to do it again?
1 Like

The issue with skipping this tutorial is the rewards you get, and where do you cut it off? I still think it’s helpful to go through again regardless, so if it gets fixed then that’s all good right?


I dare to say doing the tutorial quick is faster then skipping it due to the exp rewards.


i know its only test but 100% zero high end resorces (i have auto light skill) and been under water at bottom of planet and no gold/silver etc (Dor/Marvoni/Omega)

On marvoni starter planet trhere is no silver or gold. so we are unable to travel to other planets. bug probably? with resource distriobution?> @james

1 Like

unless they are just teasers because its test?

it was mainly to test login so i am just supposeing

well if they want us to test machines and other things they did in last patch then it is not teasing :confused: cause we need to go to other planets to do it :confused:

i know this is why i also reported it here >>>

But also read the op we are mainly just testing authentication etc

and agreed with you above (not having a go, but it does make sense that we dont have it all… unelss i am just second guessing?)

when I was a new player I placed a beacon before the tutorial asked… way back 6 months ago… Today I did the same thing and but it was worse this time because I actually had to put up a second beacon to actually do the fuel thing because you can’t put fuel on a fueled beacon… the whole Hey stop your waisting fuel issue… That complicated bye the fact I had to level up to buy plots to be able to place second beacon on a new set of plots lol…

New Issue I am noticing

Maybe a bug OR
Maybe working as intended?!?

Atlas for things like Tech Components and Iron etc only works Underground now!

is this on test? donn’t you need a few highend mats we cant currently get there yet for an atlas?