Things still not fixed


#1

So after four months absence, I decided to fire up the game again. Of course, my house was long since wiped, but I was more surprised to see that all the neighbouring settlements had also been wiped, so I had to find a new place to start up. And for all the new prettiness, I quickly came up against two major problems that annoyed me previously.

First - to walk a long distance means holding down the W key continuously. Pretty soon my hand is hurting. How hard is it for the devs to implement a keypress for auto-run? I can see that it is impossible to play the game for any long stretch. (If you don’t have this problem, it’s because you are younger than me. It will come to you in time.)

Second - there is still no usable map. The “atlas” is a joke. It shows little dots here and there, but no names. You can’t zoom in on an area. You can’t interrogate it to see the names of settlements. It is just useless. Just compare the navigation aids in any other similar game to see how feeble it is.

I might still drop in occasionally, but fixing these issues is much more important than adding new pretty colours.


#2

Auto run would have been nice. And as for “pretty” colors kind of a matter of opinion. Personally I dislike the changes that came with the farming update. And I know others but the vocal ones about it seem to have given up(or quit playing) seems like I’m the only vocal one left lol. Really didn’t want to quit playing but no joy in the visual aspect any more.

The forum is my way of playing boundless now lol. Well till the knowledge I have is no longer valid. Which could be the next update for all I know :joy:


#3

I feel your pain, working 8 hours each day on PC I could not bare to play without a gamepad after works done. I am playing on PS4 and highly recommend you to use a controller on PC, if you do not want to use an XBox controller theres a few “driver updates” online that let you use Sony PS controllers (I use a PS3 controller on Windows for playing). If there is no option for a controller on PC in Boundless that needs to be implemented.

For the Atlas, yea would be nice to have a fullscreen map that shows your atlas in detail.

@FireAngelDth I personally like the visual update but I do understand that opinions differ on lighting and visuals.


#4

Boundless or at least Steam fully supports Xbox controls, and even the instructions at the bottom of the screen show the correct buttons, eg Y to split a stack.


#5

Use a controller, works pretty well. PS4 and Xbox ones are fully supported by Steam and the game.

And I play way too much in a day, and am not that young :wink:


#6

I have an X-box controller - I will try that! Many thanks. But really, the devs should have sorted this long ago. It’s not exactly difficult.


#7

Ahhhh finally a way in which PS4 users are superior!

laughs smugly :wink:


#8

By the way, I’m impressed by the speed with which people posted replies.


#9

Yeah the forum is crazy active! Love it. It’s how I get through my work day :laughing:


#10

Lurk the forum during work time too :3


#11

okay. what if they add auto-run function. there is still bunch of jumping. atlas suck. Agreed.


#12

Not a fan of auto jump on games personally, think it was portal knights that I last played that auto jumped and it drove me mad haha. I like to make my own decisions!


#13

The running isnt as much of an issue to me as trying to stay above water while swimming. But an auto run/auto swim feature would be very welcome


#14

Yeah trying to grapple while swimming is a bit silly… I have to do a crazy thing with my hand on the Ps4 pad to be able to aim, float, swim and grapple all at once :rofl:
Edit: not sure if you’re on about pc or Ps4 now but still lol


#15

Im on PS4. Trying to stay afloat, move and use my phone at the same time got me feeling like


#16

Reminds me of soloing t6 meteors ^^


#17

This irks me too on PC, I think the swimming should always default to float unless I want to go under the water by pressing a key, seems redundant to have to keep the stay afloat key pressed, really annoying when you have to switch to another tool etc mid swim and you start sinking. I don’t mind key-fu in action games but not in a builder/voxel mmo like this.

Although I have managed to just stay afloat without moving somehow a couple of times, not sure if this is because I pressed the float/swim key for a specified time period or not, I can’t seem to get this to happen consistently.


#18

I’ve done this a few times also. I think its a bug but its a good bug lol


#19

Floating should definitely be default as opposed to having to continually hold a key to stop from drowning… it’s extremely annoying getting half way across a large lake and then the cat starts using a piece of furniture as a scratching post and it gives you that smug look because it knows you ain’t going anywhere for a long time :cat::paw_prints::paw_prints::paw_prints:


#20

Ditto, gotta get my Boundless fix when I can’t play. :wink: