Character keeps being auto removed from guild

Hello friend!

So this is the fourth time for this one character they keep getting removed from our guild. When they log out it removes them from the guild. When they log back in it asks them to identify their primary guild, but when they click Glitch it wont let them set it. In my guild book it doesn’t show them in the guild at all, and the player doesn’t have the tag anymore.

However on the HUD it will show them as a Blue character, and when they rejoin-- they don’t get the tag, nor can they interact with anything guild controlled.

So We tried suggesting he leave the guild after re-joining, but his game freezes and wont let him do so. So I have to go in and kick him for him to re-join where he will get his tag and his abilities.


This has happened a number of times now to this PS4 player, I have never really had this experience before, so I am wondering if this is something that can be looked at?

1 Like

This won’t help, but it seems like several people have been having similar trouble with guilds:



https://forum.playboundless.com/t/randomly-leave-guild-but-i-dont-select-to-leave/54939/22

2 Likes

I had to delete my alt, play all the way until i got the better together journal mission and then joined my guild for my alt to finally stay in the guild.

1 Like

This character is a brand-new character… He had gotten to level 17? So he’s still pretty new in general and brand new to the game, so it’s his only character thus far.

And @majorvex, Thank you for the reply! No it doesn’t really help much, however it does let me know this isn’t an isolated issue, so that DOES help ironically. I can give my friend news that it’s a known bug at least. In the meantime, we’ll just be going through the steps to re-add him each time.

Thank you all!

3 Likes

oh yeah thats no option for a new player

1 Like

We have been having the same issue in our guild the last few weeks

2 Likes

Like raven said, we also have the same problem, but when the person leaves the guild to rejoin he doesn’t crash.

1 Like

Just a tiny update,

So the issue is still going on, however I have now seen it record-fast timing, player was in our guild using our guild hall-- another PS4 user, and I literally watch on my screen his guild tag disappear from above him. Without saying anything I right click him and check to see what his guild was – and it was blank again.

So I repeat the steps of they request to join, I accept then kick them, they then re-request and I accept them again. And wait to see how long before they get kicked.

7 times in an hour from yesterday we had to repeat this process.

I know James has said they think they fixed it, but is there work being done to address this for a quick fix? Or would we wait till the big update? @james @Leahlemoncakes

1 Like