Frozen screen upon death


#1

Died on exo planet rigatoni. When I held A to return home, this showed up. Screen froze and couldn’t do a screen shot or get into any menus to grab coordinates on controller or keyboard. (Used phone for pic)

Killed in 3 shots by cuttletrunk when clearing a spot in inventory to harvest that beautiful shroom.


#2

My poorly worded post on this issue, it happened to me twice on Zeta


#3

Same thing that happened to me during the first blink world, I think it was. Only way to get out was to go to ps home.

E:

My post on the issue happening on ord trian


#4

This is a complete lockup/crash of boundless.

The only thing to do is close the application. I was able to get screenshots but I think that’s steam not boundless. Boundless was completely unresponsive.


#5

Yes. That’s what I described in my post at the time. The Boundless client on the PS4 locked entirely. Had to hit PS4 home button on controller as the game client wouldn’t move at all. No buttons etc. was a shock you could go to the PS4 home at all.

People told me to die less. I did, and it solved that problem. Then I died again and it happened again.


#6

Oh this made me think you were describing a different problem.

I thought you meant portal seekers.


#7

That’s exactly how mine was too! I use a gamepad on my comp for these kinds of games. All locked up. Used the windows key to exit out. Logged back in, and no problems at all… Except maybe the Atlas’s not refreshing fast enough. Hahaha I swear those big spots are actually almost cleared! Found 3 seams in one hour of mining…haha eff!


#8

This happened to me twice today. First on a meteor hunt on Circapous, and then again on an exo planet.

Edited to say I am on PS4 and the only fix was to restart the app.


#9

@vdragon

This issue is quite similar, if not exact, to what I posted a bit back when the planet ord trian was spawned. You’d suggested it was similar to a different problem and tonpost in that thread but I was pretty sure then and even sure now after these posts here that it was a different problem.

Sorry I could not give you more info at the time, but these experiences here in this post pretty much mimic 100% what I went through, unlike the post you directed me to last time. Hopefully this helps more?


#10

Had this issue a few times now as well, seems to happen when trying to return to sanctum. Not exclusive to exoworlds, but it seems to happen on those more frequently, probably because a lot more dying and sanctuming is happening there :thinking:.


#11

Looks like quite a few of you are experiencing this and it’s not something I have seen in game so far. For those of you on PC / Mac, could you share a game log using the method below? (Since you’re probably unable to use the report option in-game during these moments):

For those of you on PS4, take note of the exact / approximate time that it occurred and let @blake know.


#12

Exactly the same for me, when i died, but it remains a rare phenomenon for now fortunately. Last time it happened was on an exoplanet (the colorfull/blink-one). Its like you end up floating in the air…which is kinda cool…but you’re also frozen and can’t go anywhere :wink:


#13

Of course! :slight_smile: how far back does the games log file record? When I get home from work tonight,(in about 13hrs) will I still be able to get into that file and retrieve the info from 2 days ago?


#14

We perform a log rotation every time you start the game so we always have the game logs from the last 4 times you ran the game. So if you’ve only run the game a couple of times since we’ll have one of the older logs but if you’ve restarted the game a lot then we may no longer have the log.


#15

Okay thank you! It’ll be close, but I think it may have been over written already. If so, I’ll remember this for if it ever happens again. If not, I’ll send it on up. I appreciate the fast response!!!