Game Crash at start

Tags: #<Tag:0x00007fb4dbb38bb0>

Hello Everyone,
I bought the game on steam few days ago and can’t launch it.
When the first load come, the round stop mooving, and my video card driver crash and I get some init error messages from D3D error (with all textures …).
Do you know how can I resolve the problem ?
I am on W7 and have a AMD 5600XT.

Welcome to Boundless! Sorry you are having a rough start… I am sure @james, @vdragon, or @blake can get you going or get you in the hands of someone who can!

2 Likes

ahah :slight_smile: thanks for you welcome ! And sorry for my english.

Yes I hope we will find a solution to this problem :slight_smile:

1 Like

Maybe try to make sure you have the latest GPU driver installed… or even try to uninstall it first then reinstall the driver… hopefully this helps

Edit: Check your directX as well… make sure that’s up to date

1 Like

I have the lastupdate. I reboot my pc few times ago, and it is the only game which doesn’t work … :frowning:
Thanks for your reply :smiley:

Read my edit… added updating your Direct X… D3D is from directX

https://support.microsoft.com/en-ca/help/191660/directdraw-or-direct3d-option-is-unavailable

1 Like

It seems to be updated…
I know that D3D is supported by DirectX.
It for what I need some help ahah because, I tried a lot of things and start to despair :frowning:
And thanks for your proposition it is always good to try again :smiley:

1 Like

I’m not a pc repair tech but never hurts to try to help… check to make sure your 3D acceleration is enabled… read that could cause the issue as well…

2 Likes

Can you provide a screenshot of the messages that you’re getting?

image

There is a lot of error screen like it when I push OK
It is a general error that all Texture can’t be init

Trying verifying the game files to see if that changes anything (Right-click on the game from Steam -> Properties -> Local Files tab).

I already tried it, and non errors in files, I uninstall and reinstall game too but no better results…

Does the game eventually start after selecting OK to all of the pop-up? If not and / or the game just crashes, then please submit a game log by following the instructions from the link below:

can I put the link just here for the pastbin ?

Does this line can be the problem, or just a result of not working ?
[2020-11-19 23:44:36.278] [INFO] C:\Users\autobuild.jenkins\workspace\boundless-win64-deploy\native\src\graphicsdriver\d3d11\d3d11graphicsdriver.cpp:2807 (turbulenz::graphicsdriver::D3D11GraphicsDriver::Initialize) DedicatedSystemMemory : 0

Because it says that there is no DedicatedMemory for D3D11 :frowning:

There is some false compatibility like :
[2020-11-19 23:44:36.278] [INFO] C:\Users\autobuild.jenkins\workspace\boundless-win64-deploy\native\src\graphicsdriver\graphicsdriver.cpp:69 (turbulenz::graphicsdriver::LogSupportedFeatures) sSupportsETC1 = false
[2020-11-19 23:44:36.278] [INFO] C:\Users\autobuild.jenkins\workspace\boundless-win64-deploy\native\src\graphicsdriver\graphicsdriver.cpp:70 (turbulenz::graphicsdriver::LogSupportedFeatures) sSupportsPVRTC = false

Had you find something that I can resolve ? :frowning:

thank for your help !

@blake @james @lucadeltodecso do you know what’s going on in the log file here?

1 Like

Logs look of in terms of hardware, the specific error is a weird one which I’ve seen people have before on other games, it’s generally hard to track down but driver updates are a common issue. So make sure you try latest drivers (I think you may already be on those) and also maybe try an older set of drivers in case it got broken in the most recent set.
Other googling for that error suggests people have seen fixes by disabling any overclocking or playing with various gpu profiles.
The specific error is this generic D3D error 0x887a0005 which has the somewhat unlikely description of
“The video card has been physically removed from the system, or a driver upgrade for the video card has occurred.”
What it usually means in reality is that the graphics card driver has simply crashed, hence trying different drivers or playing with various performance profiles can sometimes fix it, but it’s sometimes hard to track these down.

3 Likes

Thx for all explanations. I already try lot of things, and don’t understand why this is the only game doing this on my computer :frowning:

I have last drivers , I think I need to try some profile, but don’t know which one .
I have no activated OC on my GPU

Really sad issue :frowning:

Probably no way for me to play the game :sob:

I tried a lot of profile, change each parameter and made my pc crash many times + made driver crash more times …

Why only this game ?
I never had this before whith another game :frowning:

Try going into device manager and uninstall the you driver then reboot… then reinstall if windows doesn’t install it automatically… see if that helps

2 Likes