Jump quirk applied with nothing in hand, on live

Tags: #<Tag:0x00007fa0dfcc6550>

My friend is having an issue with having the Jump Ahead quirk applied without having anything equipped. Death didn’t fix it, equipping something with quirk didn’t fix it. She equipped a spanner with the quirk on it to try and see if it would fix it but it just doubled the effect.

From what I have now been told it is a current bug that is know but needs developers intervention apparently to be fixed.

2 Likes

RE boot steam / boundless?
It worked For me When i had guild buffs going crazy

Yea we tried that.

Exited game
Closed steam
Logged back in
Changed characters
Drowned
Reapplied tools

Nothing fixed it, thanks for idea though.

They probably did that bug to keep the quirk without realizing it. Put a weapon with it on go to sanctum and come back then unequip and it should fix it. At least I think that’s how you fix it. Someone who has used the bug would know better than I.

Yea already tried all that. Equiped item and all that’s stuff. She’s just going to wait for a dev. Tried everything we could.

How about scrolling different quirked items?
But everything on same hand… Start going through them fast… Maybe it triggers it away?

Probably have her try that next time she is able to get on, we were going to try to trade some plots but wasn’t able to cause of it. Then she had to go to bed after all the ways trying to fix it.

1 Like

Had this also one time got IT lost with gooing to sanctum , tryed everything ealse too but going in game to sanctum helped then after a few trys perhaps i was Just lucky.

2 Likes

I can sign in between 2020-12-29T18:00:00Z and 2020-12-29T22:00:00Z to manually remove the status effect.

If you’re available then please - message me a time + world + coordinates to meet you.

3 Likes

I’ll will let her know to see if able to log on today, thank you.

Sorry just seeing this. I’ll message you now.

1 Like

Unfortunately this didn’t seem to work for her. Thanks for video to try though.

1 Like

Really? It doesn’t?

Strange, worked every time (by myself) and friends too…

Maybe it’s now a “new” bug…

Perm quirks 2.0 :slight_smile:

2 Likes

I messaged you a few days ago but haven’t heard back.