Post Your Screenshots!


This game look soooo pretty, thinking of diving into it soon still a little hesitant though.


Have a seat :maple_leaf:


Think that you may be one of my favorite builders lately. You add the details in all the right spots. Nice work!


Very nice colors.


hands off @Kirinvar, no head hunting going on here she got some gardens to build me :smile:


not many can handle the bright shine of red gleam well done :smile:
looks awesome


Thanks a lot for all your nice comments!
@KKBell @Heureka @Glychi @the-moebius
That keeps me going on the last finishing touches on my current main build!


Prepare for Battle :fire:


Epic shot!


Lighting in this game is one of the best features, second only to portals and warps. Great screenshot! One for the Facebook page, imo!


That was from the hunt where we left from Eden overlooking the lake. Awesome picture… thank you so much for sharing.


I took a lot of screens during the hunts when everyone was waiting in front of the warps.
For the lighting and for the tension that you could literally grasp.
They all turned out bad.

But today i was looking through my screens for something different and discovered that one of them was actually good. ^^


Portals :heart_eyes::heart_eyes:


Oh! You found the hidden switch to render them all at once!


thanks to @Combyte for the tree’s :smiley: its coming along, slowly but surely :slight_smile:


Ha! And what was your frame rate and memory usage??


I didn’t check :joy: not too bad. Definitely some stuttering though!


Soooooo, what do we change for this @willcrutchley?!


@Jyanin In your Boundless folder (C:\Program Files (x86)\Steam\steamapps\common\Boundless) there is a file called config.json. You need to add a few lines to this file (open it with any text editor, notepad will work)

  1. Add this below the steamEnabled line: "maxRenderedPortals": [number of portals you want loaded at once] (make sure to include the quotation marks and that the line above has a comma at the end)

  2. If the number of portals from above is over 5, add this: "maxActivePortals": [the number you had above](the same about quotation marks and commas apply here.)

Basically, my config.json looks like this:
{ "apiServer": "", "steamEnabled": true, "maxRenderedPortals": 20, "maxActivePortals": 20 }

If you have any issues ask me here!


We will be adding these in some form to the options. Just a couple of note on the impact:-

  • maxRenderedPortals will allocate more video ram and increase rendering time, when visible.
  • maxActivePortals will hit your download rate when there are more around (both for world chunk data and dynamic data from more entities). The cpu goes up with more world and world areas (it runs more entities etc). Ram and vram use will also go up. The various cost will vary a lot depending on how much is going on the other side the portal.