Release 169 - Report issues here

Please report all issues discovered in Release 169 in this thread.

The social menu lacks a hotkey, and there is no option to configure one in the controls menu.

As soon as I leave Sanctum I get the Unstable Connection error, every 10-15 seconds. While being close to anything I can interact with, like Furnace, it speeds up to every 3-5 seconds. The error is displayed for a max of 6 seconds, most of the time it is about 1-2 seconds.

1 Like

Sometimes when breaking rock blocks, specifically meta, sedi and igneous rock, there isn’t a breaking animation, the block just vanishes. This doesn’t happen all the time, but I haven’t found a way to make it happen every time, so I’m not sure what the cause is. No sound is made for the breaking when this happens.

Edit: [SOLVED] turns out it’s just an incorrect message, I have full inventory when I tried crafting the campfire.
Additional: Dropping item is really hard, it doesn’t work most of the time so I need to repeatedly drag the item out of my inventory.

Will be leaving the original post below for reference…

Kind of a blocker on me now, Campfire (and some other items) shows “Can’t craft in Sanctum” even though I’m not in Sanctum.

Edit: I did have a message saying unstable connection and will be transported to Sanctum in few seconds. I tried restarting the game and made sure to craft Campfire again as soon as I’m on a server but the issue still occur.

Table is working

Wrote an extensive report on beacon plot distance limit issue here, it came back with this update


sound of warp is stuck after it disappears


Fossil Extract description is too long for price list

1 Like

Edit: Woops! this is actually not an issue. (not sure if I should delete this post)

Original Post:
Wild blocks highlight is red instead of orange when you’re really near it. If I’m not mistaken, red was supposed to be for beaconed blocks only? Regardless of the color, I can still break it.

Continuing the discussion from Testing 168: Tweaks, Fixes and Performance!:

1 Like

It’s red because it can’t be placed, specifically, because you’re on top, blocking it.


in the “set price” tab in request basket, all blocks are painted in one color of item that you want to buy.



The new feature of automatic transfer to sanctum when connection gets bad doesn’t always work right. Normally it puts the avatar in meditation/prayer position and there is a timer allowing to be back in game if connection gets better and before transfer to sanctum is finished.

However, I was thrown to sanctum straight away two times already, without the prayer animation and any timer available. The second time I also got stuck in sanctum’s floor.

1 Like

On the right hand side, under Forge LakeValley, it says Plantary rank. It should probably say Planetary?


Stairs/slopes badly broken, can’t get up these without jumping:

I see there’s a separate thread reporting similar issues with slopes, etc.


I just noticed now there is some sort of issue with the jump in regards to the behaviour; it should be that we hold down the jump key to go to the maximum height of the jump, but holding down space or not actually makes no difference at all, and this makes it really awkward to make small jumps, in secluded spaces especially.

Basically, if I quickly tap jump, it’s the exact same thing as if I hold down the jump. Quickly tapping should make a much smaller jump.

1 Like

i noticed that there a very little “window” to tap jump button second time to perform this double jump, i’m very nervous about that. :sweat:


I haven’t noticed that; I can be jumping now and almost reach the floor on coming back down on a standing jump and be able to do the double jump; but I have noticed that the double jump in general does seem to not work sometimes (usually near the peak of the first jump, actually, for me)