Release 169 - Report issues here

it’s because you didn’t reach the moment, or passed and start falling, but you can’t feel this falling for that moment. It seems to me so.

I’m not 100% certain how you mean, but if I miss the peak and start falling I can still double jump :s

I just tested this now again to make sure it was my case.

1 Like

I tried to dig out an ancient tech fragment from the cave ceiling, i spent 10 minutes to finally get it, and only now i finally realized how it works are, thx :sweat_smile:. I checked, you were right!

1 Like

Something’s wrong with edge climb?

On the 4 block height space, jumping and climbing works (great!)

On the 3 block height, it doesn’t…

BUT:

Clearing the space above, made it work on the 3 block height space too. :thinking:

1 Like

I thought I would do a quick diff check on the english.json file before I imported into my site (so I can set up any redirects etc). Looking through the changes, there are a few discrepancies, which I will list out below as they appear in the file…

"ITEM_TYPE_ROCK_METAMORPHIC_STONES_WALL_DESCRIPTION"        : "Steps made from metamorphic rock stones. Used for building.",
* Steps description used for Wall block

"ITEM_TYPE_WOOD_LUSH_LEAVES"                                : "Lush foliage",
"ITEM_TYPE_WOOD_EXOTIC_LEAVES"                              : "Exotic foliage",
"ITEM_TYPE_WOOD_WAXY_LEAVES"                                : "Waxy foliage",
* Should be capital F for Foliage

"ITEM_TYPE_CRYSTAL_GLEAM_REFINED_DESCRIPTION"               : "A crystal block, which can be used to craft decorative items.",
* Has taken on the same description as ITEM_TYPE_CRYSTAL_GLEAM_BASE_DESCRIPTION - correct or not?

"ITEM_TYPE_ITEM_MIXTURE_BRICKSEDIMENTARY_DESCRIPTION"       : "A Crafting Ingredient required to make igneous bricks.",
* Should be sedimentary bricks, not igneous bricks

"ITEM_TYPE_ITEM_EXTRACT_FOSSIL_SUBTITLE"                    : "Common Crafting Ingredient",
"ITEM_TYPE_ITEM_EXTRACT_FOSSIL_DESCRIPTION"                 : "Rich minerals extracted from ancient fossils. A key ingredient in advanced Tool crafting.",
"ITEM_TYPE_ITEM_EXTRACT_FOSSIL_SUBTITLE"                    : "Rich minerals extracted from ancient fossils. A key ingredient in advanced Tool crafting.",
"ITEM_TYPE_ITEM_EXTRACT_FOSSIL_DESCRIPTION"                 : "A key Crafting Ingredient for advanced Tools.",
* Same line items, but overwritten with the incorrect information on by the 2nd set

"LEAVES"                                                    : "foliage",
* Should be capital F for Foliage

"ITEM_TYPE_TOOL_SPANNER_AMETHYST_DESCRIPTION"               : "A Spanner made from titanium alloy. It can be used to repair damaged Crafting Machines.",
* Should be "made from amethyst" not titanium alloy

"ITEM_TYPE_TOOL_SPANNER_SAPPHIRE_DESCRIPTION"               : "A Spanner made from emerald. It can be used to repair damaged Crafting Machines.",
* Should be "made from sapphire" not emerald

"ITEM_TYPE_TOOL_HAMMER_RIFT_SUBTITLE"                       : "Rfit Tool",
* "Rift Tool" - actually should be "Hammer Tool" like all the other hammers

"ITEM_TYPE_TOOL_GRAPPLE_DARK_MATTER_DESCRIPTION"            : "A Grappling Tool made from blink. It can be used to traverse across the world.",
* Should be "made from Darkmatter" not from blink

"GUI_SKILLS_COMPASS_UNLOCK_DESCRIPTION"                     : "Unlocks the Compass. Orange s are your Beacons, Green represents your Friends and their Beacons, Grey represents a Settlement, and Brown represents other players.",
* "Orange s are" ?

"GUI_SKILLS_MACHINE_CRAFTING_RECIPES_2_DESCRIPTION"         : "Unlocks the ability to craft common items with a Machine. Recipes can be found in a Machine's Recipe List.",
* Advanced Machine Recipes - Should read "Unlocks the ability to craft advanced items ..."

"GUI_SKILLS_WARP_DISTANCE_1_DESCRIPTION"                    : "Increases the distance you can open a Warp to by ${ATTRIBUTE(Warp Distance)} hops.",
"GUI_SKILLS_WARP_DISTANCE_2_DESCRIPTION"                    : "Increases the distance you can open a Warp to by ${ATTRIBUTE(Warp Distance)} hops.",
"GUI_SKILLS_WARP_DISTANCE_3_DESCRIPTION"                    : "Increases the distance you can open a Warp to by ${ATTRIBUTE(Warp Distance)} hops.",
* "Warp to by ..." should read "Warp by ..." 

"GUI_ACHIEVEMENT_LEAVES_GATHERED_100_DESCRIPTION_TASK_1"    : "foliage gathered",
"GUI_ACHIEVEMENT_LEAVES_GATHERED_500_DESCRIPTION_TASK_1"    : "foliage gathered",
"GUI_ACHIEVEMENT_LEAVES_GATHERED_1000_DESCRIPTION_TASK_1"   : "foliage gathered",
* Should be capital F for Foliage

… and from what I have seen… the new Sanctum is going to be epic!!

4 Likes

Couple of things I noticed:

  1. I have added fuel for a spark several times and I get spark but the achievement always says to add fuel for spark. Never updates.

  2. I cannot make glue it keeps saying I am Missing basic skill receipt but I believe I have that skill bought.

  3. I have added fuel to a beacon and it partially fills. I add more and nothing happens.

  4. A couple of times I have added items to a crafting table only to have it say I could not do so. No I was not adding to the output area.

I’ve just noticed that creeping up on Roadrunners doesn’t really work anymore. I would creep, but before it is within range it would run, as if I never used creeped at all. I am using a Gold sling atm.

1 Like

That’s more of a suggestion than an issue, but your feedback will be noted nonetheless.

What is your Chunk Download Rate and Chunk Cache Size like? Try lowering them to see if they make a difference as explained in the link below:

Replies continued below:

Were you using any specific tools?

We have logged a bug for this when it was reported in Testing 168.

I see that you have a reply for this in the linked topic. As already mentioned, we will be looking at ways to remove the limitation.

Thanks for the report, we have logged a bug.

We had a look at it and found that it can also occur if they fail to open. A bug has been logged.

We should have a fix for this in the next update.

The GUI menu will not display every colour for a block, but as long as you have not set a specific item colour, then the Request Basket should accept all requested items of any colour.

We will log a bug, as it shouldn’t send you straight to the Sanctum without the countdown and without clicking on the option to return to the Sanctum quickly. In the meantime, what is your current Chuck Download Rate and Chunk Cache Size set to? Outside of that, have you had the issue occur again since?

It should indeed. We will log a bug.

Does this occur with both running and walking? We are currently looking into this.

Out of interest, which topic is it?

Sounds like it may be broken. We’ll log a bug.

We haven’t been able to reproduce this. What Abilities have you currently activated for jumping?

Thanks for checking this, we’ll log a bug.

  1. What’s the name of the Objective and requirement?

  2. It’s a bug. It should say that you need more fuel.

  3. Can you provide a screenshot showing how much fuel you currently have?

  4. Can you elaborate a bit more on this? What items are you adding and what recipes have you unlocked?

Could you check that your character is creeping in third person view? It might be that creeping is probably broken, so we’ll log a bug.

I’ve noticed something about gold hammers etc. E.g. gold hammer, I guess it should have 1 hit chance on rock, but from 1200 max health of rock it gets down to 6, and you need two hits to take it out, that second hit looks like not really needed but have to do it anyway :smiley: . Can this be error in calculation with max power and max hammer mastery?

No. I was creeping in first person.

All the jumping abilities, and the edge climb. I think that’s 5 skills invested in total. I will edit this once I’ve confirmed in-game when I have the chance.

I noticed it with copper hammers only; it hasn’t happened with another tool yet.

I can’t load the game for some reason.

edit: image removed as issue was resolved

The game literally worked yesterday. I tried uninstalling and reinstalling the game and switching between the testing and live servers.

Please restart Steam. This is likely a glitch in the Steam service. I would hope it starts working again in a few minutes.

When you said 1 hit chance, do you mean the hammer should have broken the rock block in 1 hit?

There definitely seems to be an issue with creeping up to Roadrunners, so we’ve noted this down.

Thanks for the reply, we have reproduced it, so we’ll log a bug.

Thanks for the information, we’ll take a look at it again to see if it happens.

1 Like

Suddenly I’m floating on top of the world while mining. Probably caused by sliding on a slope as I’ve been sliding a lot when this happened. Jumping returns me back to the cave but once I hit the ground again, I’ll be floating in the sky. :sunglasses:

After a while (I tabbed out of the game), I get kicked back to Sanctum (due to latency) then once I entered the portal, I’m floating again. I returned to Sanctum again (opting to go to Sanctum faster during latency issue notice) and I can see that the portal is now opened on the surface of the planet. Once I entered the portal, I crashed and here I am writing this here. :slight_smile:

Log files just in case needed: https://gist.github.com/anonymous/1d572d88a468c75a059e707fb28fce75

Screenshot of me being a god then literally crashed.

Some more weird moments when this happened. I’m in the void alone with this planet.

3 Likes

What I meant is:
Gold hammer sometimes hits rock with ~600 per hit, and sometimes it hits with 1194 exactly, that seems odd, I just thought it might be miscalculated attempt at 1200. If it’s meant to be like that, than all is good.

Reinstalling Steam fixed the issue.

recent case


I haven’t played since until now so I haven’t had it happening to me again. We shall see in next half an hour or so.

My CDR is at medium (4) and CCS is at maximum (2). These are settings I applied after @james posted advice on how to beat rubber banding a while ago. I tried all possible settings there and I believe I have it optimized for my computer and connection. I experience very little rubber banding since (even near lava on distant servers) and my game play have improved. However, on certain days I just get slow network messages and can’t play for several minutes, or there are issues like the current sanctum transfer, and before that I had problems with portal lags etc. - all of them basically issues that a lot of players experienced (as unusual for their normal daily performance).

Do you have a crash dump generated about that time?

Thanks for the clarification. That probably may be intentional, @olliepurkiss can explain more about it.

Is this continuing a discussion from that topic about rubberbanding?

Thanks for the information, we’ll add this to the database. Let us know if you do encounter the issue again.

2 Likes