Release 169 - Report issues here

Please don’t fix it @vdragon! Don’t do it!

Scha-quarterman-heim is too good of a name.

1 Like

Yeah, that seems to be the same issue Lawrey has been experiencing, except that I was on leveled terrain i.e. floor of my build, and I didn’t experience crash at any point. Going back to sanctum sometimes resolves the issue and sometimes it occurs as soon as you step in the world again. It’s very random so I guess it’s connection issue.

If you need logs or something I can add them later.

I’ve spent all evening trying to decide whether Schau-quarterman-heim is the punchline to a dirty joke or the subject of a drinking song.

1 Like

The skill “Light Source I” does not appear to do anything.

Yes, please provide logs if happens again.

Thanks for the information, we’ll log a bug.

1 Like

Is the lightsource skill aimed to the light you have in your hand, or/and for lantern you make?

It increases the radius of your torches when held, as far as I can tell.

I believe that literally means your character is glowing as mentioned by @luke-turbulenz in the below comment:
Edit: Pasting only the part mentioning the lightsource skill.

Also, there is a skill which will make your character a torch so you’ll be able to light up the area without holding a torch.

Source: I don't like it yet

Honestly, I felt that it’s a bit wonky as a skill. It could be an equipment like helmet with flashlight or if we’re sticking to skill, could be for a certain race only. One which would make sense that his body is glowing. It really looks weird to see a glowing cat…

2 Likes

Could be a skill to make better lightening lantern, they got some bad lightning sometimes, have to stack them to get decent light.

And make it a crafted item for freehand mining.

1 Like

“A permanent light emits from your body spreading a distance of 6m”
It suggests that the light is emited from you rather than from any of your equipment. Meaning, if the intended effect is the one you suggests, it still deviates from its description.

However, what you suggest does not seem correct either. I digged a straight line where there was no ambient light and then used a cleanse to check.

Before clense:

After clense:

1 Like

Seems broken. I could have sworn the light radius increased. Must have been my mind playing tricks on me.

jumped from a hight and deployed my emerald grapple, hit the ground and everytihing went black. no death , i could still deploy the grapple , but everything was black except for the sun portion of the screen… might have clipped through the land?

1 Like

It doesn’t rule out that it worked like that when you checked. :wink: I have only played for a couple of days after all.

1 Like

This refinery is busy with Copper Swift Hammers:

It’s really making Refined Igneous Rock… I think.

EDIT: It showed correctly again after closing and opening it a few times. I have a nearby workbench making Copper Swift Hammers.

1 Like

The weekly timer just restarted and I got the weekly activity bonus right now, on the first day of the boundless week. Last week it worked correctly. Same for the experience bonuses (both daily and weekly), since I got the first ones, I get them every day without the need to get experience points by myself.

2 Likes

been doing some testing on dexterity and action times… And I seem to be getting some rather odd results

the % after each rank of dex is the displayed “action speed modifier” under “core attributes”
these results were attained using a macro to hold the action button down for 30 secs and good old counting


some of these results might be explained by the last hit starting within the 30secs but landing just outside of the time window… however with a 6% increase for each rank of dex i wouldn’t expect the numbers to freeze and jump around so much =/

this chart shows the % gains over the previous ranks… ranging from 0% all the way up to nearly 10%


Topaz almost seems to skip ranks and lobs the missing bonus on the following rank…

also the displayed action speed modifier for each rank does not exactly add up if the tool tips are to be taken at face value…

they should read 6% 12% 18% 24% 30% 36% 42% 48%
but instead read 6% 11% 17% 22% 28% 33% 39% 44%

anyway this may very well be working as intended… from what i understand there is a fair amount of number torturing going on in the background… or maybe im just overlooking one or more flaws in my testing methods ^^

Although your screenshots do show the coordinates of where you currently were, could you remember the approximate position of where you jumped and landed so that we can try to reproduce the issue?

Did you interact with the Workbench before doing the same with the Refinery perhaps? What ingredients were being used for both machines?

Sounds like a bug, so we’ll add it to the database. Was the bonus message appearing on screen as well?

We’re still balancing these numbers, so they may well change later on.

1 Like

Had two crashes in short succession of one another, right as @olliepurkiss and @james turned up.

@james and @olliepurkiss are clearly bugs that need removing.

7 Likes

I’ve a few crashes as well.

Yep, the message appears, got the xp and coin for it too.