Release 180 - Report issues here

Maybe a small one but… I lost most of my inventory due to the skillpoint reset: it resets the inventory slots so all of the items that were under the base inventory are now lost. Sadly, that bottom portion of inventory I lost contained about… roughly 550 bricks, a couple of gemtools, various metals and other stuff you really don’t want lost.

Unless I’m missing something, does anyone know where my stuff went?

EDIT: Oh and also the portalfuel which I had finally been able to gather

The following should fix your issue:

Thanks @onebitknightly… but then…
I can’t because I spent my points and didn’t think of inventory space to be ‘required’ as much as I did, but I didn’t know I would lose the items that were in it. So the items… I guess I’ll see them next year :sweat:

I use two monitors and play boundless in windowed. It has worked pretty good most of the time (only exception being occassionally not being able to move the cursor outside the window, but that was solved by alt-tabbing).

But since Release 180.1 I’ve had an extremely irritating problem. Occasionally when I’m mining, the pointer will temporarily move to the other monitor and focus whatever window there, before returning its position to Boundless (without focusing the game again).

I used notepad with some garbage text to verify the behaviour.

Since I’m holding the mouse button when it starts focusing notepad, it marks some text as it would do if you would press somewhere in notepad and hold while moving to the other screen.

Edit: It seems more frequent while I have chrome on the other screen. Could be a coincident though.

You could unlock the inventory skills to get your stuff then use the cleanse points to remove them again. You would have to use all of your cleanse points but it would be worth it if you have important stuff in the inventory :slight_smile:

1 Like

Random crashes going through portals !

The game crashed many times already in a short period of time:

And the top of the screen shows:

Very random new bug !

When the game crashed and I go from sanctum to that location again, it crashes again.
When I take the right portal side from sanctum and portal to a different location then that works fine. Even walking then to the location where I crashed before and try that portal then, it works fine… !!!

I’m getting this also. I have Chrome open on the second monitor.

It was occurring during combat for me, most noticeably when using the right mouse button, as it would bring up a right-click menu. It only seems to be a problem when the game in windowed mode - full screen (F11) does not seem to be an issue at all.

@Omnifob - try changing your game to full screen and see if you can reproduce?

Seems it is only in windowed. I cleared around 6x8x8 of rock when running fullscreen without it happening, while in windowed it would likely have happened before getting through the first layer.

1 Like

Uhmm yeah…haha… that’s where I’m stuck basically. So I got all excited about 850 skillpoints to re-arrange! Truth is, my memory sucks. Don’t even know what I ate this morning. So I dove into it. Quickly Skillpoints went down; had to cleanse stuff to sort of get it right, only to notice that by the time I had spent all there was to spend, my inventory wasnt what it looked like.

Checked the forums to rage about it. And I found a solution that doesn’t work for my situation specially. So yeah… bummerrr. I won’t grind the xp only to get back to zero now, it’s just demotivating and rather devastating to a game like this: mmo’s are built around inventories and levels. Such a crucial part of the game I believe simply can’t be hotfixed like this has happened. I believe I made a mistake, but someone else surely did too.

at once… crafting 10 items at once with hand gives you +10 to feat progress. Crafting 10 items at once with crafting table gives you only +1 to feat progress

I’ve been having an issue since before this patch, but my iron grapples seem to detach without me manually detaching them. It’s like they just let go for no reason, sometimes when I’m reeling them in, sometimes while I’m
reeling them out, sometimes when I’m just hanging there.

sometimes like when i was adding agility the menu to add pops away i can only select it if i hold mousebutton and drag it over the ok while holding it releasing it on the ok
hope you understand what i mean
i had this with other things to like power i think( not sure it was that one)
with agility im sure


had this to, for different skills

From going to this location, it looks like this was built by another player rather than due to world generation. There’s definitely an issue, so we’ll log it into the bug database.

What is it you’re trying to do here?

We may have a fix for this, which should hopefully be in the next update.

Is this only happening when you’re going through the Warp in the Sanctum, or does it also occur when going through any portal on a number of worlds? Can you share a game log and crash dump?

As suspected, it does affect some of the Basic Crafter Feats. We’ll log a bug.

Cannot reproduce this. Can you give more information on what you were doing in these situations? For example, have you reassigned any controls before you had the problem? Were you using the grapple tools in any specific locations?

I’m not sure I understand. What menu were you using?

What were you doing in this instance?


After a bit more testing I think I’ve figured out the cause. I have the edge climb skill, and when grappling it seems to treat the side edges of blocks as if they were the top edge and it activates my edge climb when I touch them, which disconnects my grapple. I’ve now also tested this with copper grapples and I get the same result

Edit: This also happens with blocks that are slanted on the bottom (eg the way walls form in caves). This makes cave mining kind of hazardous, so I think I’m going to unlearn edge climb for now until this is fixed

Edit 2: Just wanted to update y’all that I’ve confirmed this, I unlearned edge climb and no more issue. So something in edge climb is reading more than just the top edge of the blocks and triggering on contact. So I guess either edge climb should ignore edges (you can just do the jump from the grapple anyways, so it’s kind of redundant) or have it so that edge climb jump doesn’t override the grapple (I’m sure that’s unintentional anyways). Just my two cents, thanks for taking the time to even get back to your player base by the way! Keep up the great work! :smile:

When enclosing a torch the flame effect gets displaced. I showed this to @james earlier today in game.

Example screenshots with sand.
In the first image the torch is normal.

In the next image the torch is enclosed from all sides with sand (and brick wall).

After breaking the blocks the flames have moved to the center of the block it seems.

I did this first about a week ago, before the last update. I left a torch like that and a while later (after update) the torch was normal again. But it seems like it stays like that for a while at least. I also tried enclosing it in glass blocks and that did not make the torch flames shift position.


I think it is this one.

If i try to add a skill and click on it, and the mouse-pointer is over cancel in the “Are you sure” window that pop up, it cancel.

I need to have the mouse-button pressed down all time and move it to the confirm-button before i release it

I have an alt character that is level 9. I would think I should have 22 plots plus an additional 75% for being a Chieftain for a total of 38.5 (not sure how the fraction works). Instead I have 24, What am I doing wrong?

I got to level 10 and got 5 plots which seems correct (3 x 1.75). But still not sure why I am short plots.

This has been reported before - and we couldn’t work it out. Can you confirm the value is still incorrect after restarting the game? The game definitely knows you’re a Chieftain but it’s getting lost somewhere along the way.

Cannot place a camp fire in wilderness at 1430N 314E alt 189 on Munteen VII. Region reads as Wild when breaking blocks, but gives a “Can’t place a campfire in the column of an existing beacon” message.