Release 180 - Report issues here

The settlements on planets will normally appear if you hold the totem in one of your hands and the reticle was over a planet. Do you remember doing this at the time?

Is it still crashing?

With this latest hotfix my FOV settings have been glitched in such a way that any time I interact with any object or bring up any user interface, my FOV resets immediately to default. I have tried resetting my user settings to no avail.

I made some comments about this in the “#plz_halp” channel on the unofficial Discord: https://discord.gg/DmRwpQ

It appears that when the client starts up it imports the fov setting from gameoptions.json perfectly fine, but upon loading any UI element it immediately overwrites or disregards them.

Started to infinitely get “The Collector” now. Only thing that fixed it was restarting the client.

Also, we still can’t inspect stacks in trade.

And interactions with stands and smart stacks still prevent many legal moves.

Yeah - sorry - looks like the point release has disabled FOV.

I got “Polished and refined” popping up every 3 sec…Hade to restart game to get rid of it.

1 Like

@vdragon i did not recieve any for hitting level 50 sadly. but my current count is 1000. so i might have capped it i think…

I’m definitely doing that as I’m seeing other settlements as well. I usually hover on the newest settlements that pops up while the planet is rotating that’ why I’m fairly certain my totem is aimed at it all of the time.

To give more info, iirc, my first try shows the icy part of the planet parallel to me (i.e. like earth, on top of the globe) and my second try they are perpendicular to me (i.e. directly in front of me).

For some reason i can only separate items by holding right click instead of left click, and the Gold Spread Repeater Slingbow is not causing damage properly sometimes, after the first shot it causes no damage specially on high level cuttletrunks, but it seems fine on low level cuttletrunks.

Edit:

It occur when i buy some stuff from my alts, after i buy things and press escape i get to main menu, and the return to sanctum get available.

As with the reply made on Discord, the hotfix should sort this out. Let us know if it’s working.

This looks to be the same issue encountered by @Vizenre earlier in the topic. Did either of you go through a portal before the issue occurred?

We currently have this listed as a known issue.

I’m not sure what you mean by ‘legal moves’. Can you explain further?

Yes, it looks like you have already earned the maximum amount.

Can you provide a screenshot or two shown where the settlement is roughly located on the planet so that we can take a look?

That’s correct. The instructions at the bottom of the menu will show that the right mouse button is used to split items.

It won’t be powerful enough to take on higher level creatures, so you will need stronger weapons.

Was this occurring with just the Shop Stand menu in particular or any other menu? How many times has it happened so far and was it a particular Shop Stand causing the issue or does it occur with any Shop Stand?

Yip, it started right after going through a portal. Also, going through more portals did not make it go away - had to restart client.

If I am at a shop stand with gold smart stacks in it and I try to split a silver stack in my inventory I sometimes can’t. I regularly get this when moving things from request baskets to shop stands - I’d pick up a stack of ores/rocks/coals and try and split it up whilst in a shop stand UI. I find myself regularly bypassing the issue by shift+clicking into the stand (moving everything in) and then shift+clicking out of the smart stack from there to move it back into my inventory. It seems like shift+clicking has different logic which works correctly from moving things with the mouse.

EDIT: Screenshot of splitting a smart stack failing (I’m trying to move a gold ore from the ore smart stack to a blank inventory slot):

EDIT 2: Another example where I want to move trunks from the shop stand to my inventory but it fails because there are other smart stacks in my inventory:

Was starting the game, so i come from sanctum.

Berlyn appears down at 2 pm PST on 10/18. There was a small hiccup and game crashed. Went back in and then couldn’t use inventory or select E on beacons then crashed again. When I loaded in I was in Elopor and all portals show –

Confirmed with Reapa11 that he has same issue.

Has it auto restarted?

nope still down just checked… at least from a portal perspective… none of them from various places seem to connect.

also @james I just checked an alt and sanctum wont connect.

Berlyn is up.

Also @james, based on that storage issue we were seeing at Lord’s place I have confirmed in my house that it was on a South wall as well. I was able to get 9 blocks down before I saw that bug. The other N, E, W walls were fine with no issues. Here is a screenshot shows the layout I was stuck with for the 3 blocks that would not place. I didn’t do a 4 high storage.

1 Like

Hi guy new bugs found
two thing
interact key is defaulted to e, but wont let me change it
even it change still on e not insert or rmb this i hate the most, not easy for me
second when i change selection by mouse wheel it skip by 2 used to be turn ever spot now not anymore
dont : fixed

1 Like