Release 182 - Report issues here


#1

Please report all issues discovered in Release 182 in this thread.


Release 182: Signs and Portals++!
Dhusk's Laundry List of Features/Changes
#2

#3

#4

Not sure if this is the right place to put this, but I just updated to 182 and now after the loading screen I appear in the Sanctum and I get the notification about the skills reset, but I can’t dismiss it or do anything. Everything seems to freeze immediately, I get the little pinwheel “I’m thinking” cursor, and then the game crashes and “[quits] unexpectedly.” Anything I should try?


#5

It’s an issue, so you have reported it in the right place. Did you get an option to submit crash dumps?


#6

Yeah, the one to send it to Apple. I copied the report text, if it’s useful. Can’t fit here with the character limit, though, but I can refer to it if you need.


#7

No, not that one, sorry, I should have been more specific. The PC version will have the option to submit crash dumps when you load the game again, provided a crash dump was generated. But as it sounds like you encountered this on a Mac, you’ll have to manually email over a log file. Please follow the instructions below:


#8

Charged shot is not working. I have max slingbow mastery and have selected charged shot, but get no animation of the charge or increased power.


All my machines changed placement order and rotation :cry:


#9

Could you provide a screenshot showing what Combat Mastery skills you have currently learnt so far? Just to check if some skills are not unnecessarily cancelling others out.


#10

Thanks, @vdragon. I appreciate your prompt responses. I emailed my game log per instructions. LMK if there’s anything else I can do to be helpful.


#11

Thanks, we’ve received the email.

Is this issue happening every time, or were you able to carry on with the game as normal?


#12

Crashed. Dump is on the way. Log: https://pastebin.com/2mMRaYbS


#13

Every time. I can’t play the game – it just freezes immediately and then crashes.


#14

Thanks. Btw the game log is auto uploaded alongside the crash dump.


#15

It looks like your connection is timing out for some reason. There is then a crash handling that error case on Macs. Do you get very low fps sometime or anything else that might cause it to be slow to connect?


#16

Weird. Low FPS? Maybe low-ish from time to time. I was getting a lot of that “unstable connection, returning to Sanctum” type error the other day. I don’t feel like I have a slow Internet connection in general, though. Anything I should try to troubleshoot?


#17

Objectives that have already been completed seem to have reappeared as uncompleted, including “A New Dawn” which can’t be completed, no matter what i do in the sanctum.

Adding or Removing permissions doesn’t complete the “Add A Member To Your Beacon” objective

And, Machines can’t be repaired with a spanner, i tried using an Iron Spanner on a machine to try to complete the “Fixing Machines” objective, but it doesn’t even repair the 0.2% wear on my workbench


#18

After I go through a portal, I am first getting a message welcoming me to the location of the portal I went through and second to the place I have arrived at. Then it tells me which settlement the portal I passed through was in and then the information on the settlement I have arrived at. I did this going through various portals in the fire caverns on Munteen. One example was going from the fire caverns to Eden on Berlyn.


#19

I can confirm that charge skill definately isn’t working. I have 4 slingbow mastery and the charge skill. No repeater skill.


#20

Tried to run the game again and it didn’t crash this time. Not sure what changed or if it was something on my end, but it seems to work now. :man_shrugging: Thanks for looking into this!