Release 182 - Report issues here


#222

Description: The invisible hammer

Reproducible: Unable to reproduce a second time (so far)

Steps:

  1. Load boundless with a hammer in hand
  2. Wait for the warp conduit in the sanctum to get to half life
  3. Smote it with thy hammer.
    Expected: Nothing to happen, the portal should open.
    Actual: The hammer disappears until you pass through the precipice

Note: The first time I did this (and in the video) the hammer did NOT return and remained invisible until I logged out.
Video of hammer permanently invisible: https://youtu.be/50CJftE-KVM
Video of hammer temporarily invisible: https://youtu.be/iROONEFwnJc


#223

sorry for sending the wrong image

https://steamuserimages-a.akamaihd.net/ugc/866242692213015518/7DBC84C05C07AFD44FB03A7F297894F29728D8D1/

i cant break the block there


#224

Thanks for the report, we’ll add this to the database.

It’s not on the list of known issues, so a bug is currently logged.

Checked this and the issue can affect any machine, so a bug has been logged.

If I understand this correctly, you wanted to pull yourself higher towards the grapple point? So assuming default controls, did you hold down the R key to wind the grapple in, but instead you found yourself going being lowered slowly or the grapple was suddenly released and you dropped?

Creatures will not bother players at a low level unless attacked. Also, you can reduce creature aggression range by learning the Shadow Effect skills.

Wait, you ran the game without Steam running? Also, do you have a crash dump?

By sending bug reports in, did you mean you selected the option to send crashes over when you restarted the game after such a crash?

By extended details did you mean the display text or the additional text on signs?

Sounds like a rare issue, but you have provided videos showing it in action, so we’ll log a bug. Presumably, you haven’t had it occur since then?

Which block is it in particular? If it’s anything like the issue posted by @houdhakker2, then it could be that the torch is in the way? Try hitting it from another angle to confirm.


#225

the torch is on a slope but the torch is rendered on the slopen on the block below so i was thinking that i could place a block aboave te torch witch i cant becaus there is a torch there


#226

Once the game is running… you can use task manager to close steam without closing the game… a handy trick if you want to switch between two accounts / trade stuff between them quickly (on the same pc)

I’ll see if I can dig up a crash dump… also I noticed that the same thing happens when interacting with beacons… so I’m guessing it has to do with the new steam friend integration… which makes since :thinking:


#227

When I said low level I meant like 20 and under. After a few levels the mobs do attack you. We are being ganged up now by 2, 3, 4 mobs at once of various types and it takes multiple hits to kill something. So you will likely die and with the extreme death penalty it really hurts. This type of dynamic will cause those newer to the game and in the lower levels to not be happy. Added to this if you are able to kill everything, within a few minutes there are more mobs. This whole scenario needs to be tweaked whether it is happening with a level 50 or 5.

I don’t mind the new ai and dynamics of herds but am trying to let the developers know that it needs to be looked at more because it is not balanced.

Yes I mean pressing the button after a crash to send you all the reports. So there might be some in your records that show the data. If I remember right there is not a confirmation or anything showing you all received the report.

In any event, the lag hits that are crashing the game do not always generate a report. Many times it just shows the server go offline with the gray screen saying to reconnect.

Over the past 2 weeks this has been happening. I watch my ping and it seems to be random and not local to me. But when it happens I can get 1500-8000 spikes. Of course the crash makes it impossible for me to send screen shots showing the latency graphs. It takes so long to do a traceroute to the server that I almost never see the latency hit because it is gone by the time I can trace.

In any even I know this might be related to my side but I started seeing drops when going through portals again and other unstable issues after the patch. So I figured it was better to mention. I will try to provide more data if it really does continue.

Yes the additional text on the signs. The one in the bottom box that you can edit and requires other people to press “e” to see. You lose the cursor if you cursor up and you can’t move around to edit it. You need to basically delete up to the edit and retype.


#228


the torch isnt actually on that block position becaus there is a slope there its actually on the block aboave but it renders it on that position


#229


cant respawn on time of now


#230

better stay indoors until its fixed :smile:


#231

There is no crash dump in the AppData\Local\Turbulenz location… just logs / caches

Am i looking in the wrong place?


#232

I found a strange thing yesterday. After switching characters my left hand behaved like i was holding down LMB. I only realised this after i warped to my plot and it started to place blocks automatically ( it had no effect in Sanctum). Everything was normal after i clicked once with LMB but this happened multiple times.


#233

Worse. I pick a point, launch the grapple, then, I use R and start ascending, then, suddenly , even though the grapple is still connected,. I start falling. Release R and try to switch to WSAD for evasive actions and find thst the forwards and backwards buttons don’t work, and left and right do. Also “feels” like your being pulled backwards away from the grapple but thanks to gravity, towards the ground… Though that last part could just be perception as you can’t move forwards and gravity is pulling you.

Quite rare. I’d mark this as low due to the fact that you have to fidget like I do to even cause it. Also as you can see in the videos the hammer doesn’t have much life left… It is conceivable that this plays a role as well.

At this point I’m just aiming for the high score of individual bugs submitted in a single release =P

I tagged James on over the weekend in another thread with another possible issue as our hunting group managed to all get simultaneously booted from the server multiple times. It seemed to occur whenever a group of baddies was freshly spawned, usually seconds after we engaged said baddies. I think something’s up with the mob generation code. Whenever this occured, we were unable to reconnect for several moments. Once we were back on, baddies seemed to reset. I also found it significantly easier to run in a direction and watch the mobs spawn on my screen.


#234

Previously you said that you couldn’t break a block here, but now you said that you can’t place a block here. With the second issue, this is due to the torch’s bounding box being too high, meaning that a block cannot be placed above it as a result. We’ll add this to the database.

Going back to the previous issue about not being able to break a block, can you highlight which block it is?

The game relies on Steam, so it’s not really recommended to shut it down when the game is still running.

As you quoted from a previous comment, things like this are being worked on, so it may not necessary remain the same further down the line.

If the server goes offline, it may sometimes be due to a server crash, which we receive automatically. All other game crashes should be submitted in the normal way when the option is available.

As for the lag issue, have you adjusted your Chunk Download Rate and Chunk Cache Size?

You can post your lag issues here too.

It’s most likely the same issue @Heureka posted earlier in this topic (post number 95) which a bug has been logged for.

That’s really unusual and shouldn’t be happening, so we’ll log a bug. What were you doing exactly before this situation occurred? Was your connection to the game okay as well? If this happens again check the log file and share it if there’s anything odd with the data.

Sounds like the game can sometimes read the left mouse button input as being active when it’s not being pressed. The bug’s in the database.

Can’t reproduce this. Is this happening with any grapple tool in a particular area?

Also, can you confirm you’re not accidentally pressing the same button that releases the grapple tool? For example, if the grapple tool is assigned to the left hand, make sure that it’s not being pressed again unless you did want to release yourself from the grapple tool.

Were you on any of the ring worlds during that time? We do have server crashes from those worlds.


#235

Regarding those two issues with the torch preventing character movement and the signs having different lighting, did you remove these by any chance? One of the devs wanted to take a closer look, but couldn’t see any issues due to the possible removal of the torches.


#236

I had a recent issue where I got stuck on a torch and couldn’t move away from the torch. Each time I tried to move away it would pull me back to the torch. I was able to get away from it after a wildstock hit me and knocked me back. I just happened to be recording at the time so I have it on one of my videos. It happened in Dragon’s Watch and the torch is still there. I haven’t gone over it recently or hit it like I did last time but I certainly could check it out next time I’m logged in.

Here is the video and I linked it to start right before I run to that torch and hit it and then get stuck on it.


#237

Yes, I’m sorry. I thought since you had logged a bug already you were done with them, so I went ahead an remodeled. :frowning:


#238

Actually the grapple hand still shows it as engaged and I have to click once to disengage the grapple before movement returns to normal. I’ll try to play with it and get back to you with more specific reproduction steps of I can. This one is one of two ghosts I’m chasing.

We were on Munteen


#239

Hi @jefalaska, a bug has been logged, but for occasions where the issue cannot be reproduced easily, it may be necessary for a different dev to go to the affected location and check out the problem.

Thankfully, @TwistedFoot has provided a video showing that this problem occurred elsewhere. @TwistedFoot, are you able to provide coordinates for this particular torch?

Thanks for the confirmation. We now know that some of the server crashes came from that world.


#240

Not sure if this has been mentioned before so here goes.
I have found soft coal in glacier blocks on Solum. Beaconed for 5 days or so if you are interested in checking it out, coordinates in screenshot debug window.
I have also found the same thing on Therka, but not 100% sure if it was in ice or glacier there.

Any way, I think it is very odd that coal can spawn in glacier blocks. So that is the thing I would like to report.

I have also found ice blocks and lava next to each other in a cave near the city Aquatopia on Solum.
As in no blocks between lava and ice. That is also very strange. Thanks for reading.


#241

i dont know about anyone else anyone having server issues on therka it happen alot