Release 182 - Report issues here


#242

The coordinates of that torch are -1,017N 1,336E (Altitude: 66) on Solum.


#243

It’s not a bug, so mine the coal if you like.

It shouldn’t be a problem now.

It’s this torch, right?

Your video was published a few days ago, but was it recorded earlier than that? I ask because the video doesn’t include some of the current buildings as seen in the game at present.

In any case, there doesn’t seem to be any issue with the torch when I investigated it. Did the issue only once for you or more than that?


#244

I had 100.000 prestige 10 minutes ago and got the feat but now I checked again and I only have 50.000 And the total of the town was over 1 million and is below now


#245

We just pushed an update that which included a change to some block prestige values.


#246

:frowning:
Is there a list or something because my prestige is way down whilst others is just 20% or something


#247

“Reduced the prestige value for gleam, crafting tables, firepits, crucibles and storage.”


#248

Yeah 50% was gleam xD

Does chiseling give more prestige?


#249

Lol gleam got nerfed? Excellent, it takes 0 effort to farm


#250

Yes that’s the correct torch. I have only tried one more time to hit it and see if I would get stuck on it but I didn’t get stuck on it this time. I can try to keep an eye on it when I’m there and test it once in a while and see if it happens again and I will post something again if it happens again.


#251

@Vizenre I would just focus on doing builds that you like and want to create. The prestige comes and goes but the enjoyment from just “building” stays.

I strongly suggest you don’t try to play the “prestige game” because the prestige values will constantly change over time. Plus there is a lot of pressure to make sure the game doesn’t allow people to try to take advantage of prestige through “tricks”.


#252

This was not my question, I did not say I was building for prestige how do you get that out of my question? I simply asked if a chiseled block has a different prestige value


#253

Sorry I didn’t mean to offend and should have answered the question at least… I just saw the comments about 50% gleam and then a comment on chisel. So it sounded like that.

Yes chisel blocks have more prestige but I am not sure the %. If you bring up the dev tools there is a way to see block prestige values but I don’t remember exactly where.


#254

Yeah I was just saying that because it is 50% gleam and gleam is debuffed thats why I lost so much


#255

@vdragon I noticed a journal and feat issue that I just want to make sure was listed.

In the last “journal/feat” update you all did where it redid all stats, I just noticed that my furnace placement entry never completed. So I never tracked any furnace feats from what I can tell because it never completed. I did just go back to my beacon and place a furnace to complete it. But, it appears that whenever I cook something in the furnace it still is not registering the data.

Additionally I have found many feats that do not seem to be tracking data at all for me and one that has empty boxes at top but more filled ones at bottom. See below for details.

both “hot pot crafting” and recipe catalogue" are not tracking at all. I just cooked some stuff in the furnace and no XP or count.

both “mountain climber” (not sure if it is grapple related or just going up a hill, but I have done both) and “no going back” isn’t working. I have used portals and warp conduits.

noticed that I have a 3rd level plants gathered feat completed but the top 2 did not fill or complete

I just went to someone’s request basked and sold items but it did not track. I have done it before as well and still not entries show.

Of course I can’t guarantee that the XP does come in and I just didn’t noticed it or the feat completing, but clearly the display is not showing. So I have to assume that it isn’t registered and actually tracking especially since I just did recomplete my “furnace objective”.


#256

I am also failing to to trigger the Hot Pot and Recipe Catalog Feats. I also have the problem with the Phytologist feats where the first two didn’t trigger, but the third did.


#257

This happens to me while mining in Nasharil’s depths a lot too. I thought for a while that it was an issue with bad connection (I live in the sticks, internet service not the best). But there are times when it happens when I’m not having any connectivity issues, so maybe not.


#258

Epsilo has many amazing qualities, not the least of which is that it’s transparent to sunlight.


#259

Bug: Doors now can not stop liquid flow regardless its orientation. That means it’s not possible to stop water from flowing by opening and closing a door.

(That was a really nice feature… My entire base is based on water flow mechanics. Please fix this :x)


#260

I am noticing that there are situations where you cannot fully fix machines and craft tables. I placed a lot of craft tables I had made, created some stone… then picked fixed and picked them up but there were some that were still showing yellow. I didn’t check all the % damaged but I know one had 0.2%.

I also came across a dead beacon and 2 crafting tables today. I decided to pick it up and noticed the craft table was damaged some. So I attempted to fix it and could not. There was another one that I could fix.

I have no way to recreate…


#261

Thanks for the reports. Some of these have fixes and should be in the next update. Others are new and will be logged.

Although I still haven’t seen this occur, a bug will be logged anyway to see if there’s anything strange going on.

The issue’s been added to the database.

Just to confirm, were the doors were holding back the water before the update?

@Combyte reported this earlier in the topic. Machines cannot be fixed if the wear is less than 1%. We should have a fix for this in the next update.

Is it still there and if so, what are the coordinates?