Release 182 - Report issues here


#262

I picked up the items and took home. That is when I noticed the wear and attempted to fix. I ended up discarding them since I couldn’t get them fixed. If I come across any others or have the problem with my own, should I keep and let you know the location?

Also, just to confirm all spanners especially stone will still fix any device correct? (I tried Iron just to be sure on the ones but that didn’t help.)


#263

I think I figured out the grapple issue. Try shooting through some broken blocks that are sitting on the ledge you’re trying to grapple to. When ever I shoot through blocks my grapple stops gripping, though it is still engaged visually and must be manually disengaged by re-pressing the mouse button the grapple is assigned to. As long as I shoot at a spot that is not obscured by loose floating blocks, the grapple works fine.

Also, when you have stone tools in a smart stack, and they are made of multiple types of stone, it seems the auto-switch fails to trigger when your tool breaks, if the next tool in line is made from a different type of stone.


#264

Not sure about update dates, but I can ensure they were holding back water at Nov 5


#265

Umm… 25 wildstock in a herd? I’d hate to be a new player that hits one or pisses them off.

(edit: concerned this is a spawn issue since there are so many so close together… hence why I posted it)


#266

I think you’re grappling the blocks, it is possible to grapple dropped loot and blocks, so it sounds like intended behaviour… does that make sense?


#267

Yes, but instead of grabbing the blocks and pulling them to me, the grapple goes through them, sticks to the wall/ceiling behind, and for a split second I can reel myself in using R, then the reel function ceases and I fall back to the floor as though there is no grapple engaged, though the grapple appears visually to still be engaged to the rock wall, and in order to use it again I must disengage it from the wall in the same manner I would do so if it were functioning properly.


#268

I think you’d learn pretty quickly not to shoot near them in the future if that happened lol


#269


@sedricg on bug patrol again :joy:
Basically there’s sometimes this graphical bug, seemingly to do with player shadows.


#270

@willcrutchley Happens to me too.


#271

Haha you beat me to it :stuck_out_tongue:
Seems to me like the player hitbox or the block angle variance


#272

I thought I saw it before a few times, but wasn’t sure if fault was not on my side.
Today I know for sure that I put 30 compact silt and 60 sand and left it crafting glass in a titanium furnace. Back a few hours later and found that the furnace stopped half way. There is enough fuel and almost no wear on the furnace.


#273


#274

It seems that prestige was recently messed up. Prior to a patch I downloaded in the last week, Zcyra was at around 620K prestige in our settlement while I was at around 320K and Wolfin was at 150K. I logged in and Zcyra is now at 390K, I’m at 175k and Wolfin is still at around 150K.

Perhaps some block types got accidentally had their prestige values removed? I would guess gleam or refined gleam if so as Zcyra and I both use a lot of it.


#275

gleam and machines have less prestige now - check patch notes:


#276

@vdragon I actually found one of the crafting table’s I was talking about. It is stuck at 30% wear and a stone, copper, iron spanner will not fix it. I left it out in my town Eden (on Berlyn) so that you could investigate it. You are welcome to take it or do whatever you want. Coords - 973N / 1433E

edit: Beside it you will also find another craft table found somewhere that has NO wear section showing %. I even tried to make something and still no wear section in content but it shows a yellow bar when picked up.

I was going to try to craft something but decided to wait and let you look at it. Here is a screenshot too of its location.


#277

Wow that completely wrecks my place then. I purposely farmed the hell out of gleam and refined it because a) I liked the look and b) it was high-prestige.


#278

I think they may have actually screwed things up beyond reducing the prestige of that stuff. For example, I just placed some Sedimentary Bricks and it added 0 prestige.

Nm it just took about 20s to update on the beacon.

EDIT: After testing, Gleam now gives around 16 prestige and Refined Gleam, which is what a lot of my plots are filled with, gives only 20 prestige. They cut gleam to a 1/3rd of what it used to give. Welp, that completely wrecks my build :(.


#279

its time to go for size of builds and quantity of blocks used

I’m for one happy that gleam towers with no use cant spike prestige anymore :sunglasses:


#280

I mean, you can look at it a couple ways. I went after gleam because I liked the look of it and then also noticed that it was high on prestige so I worked a TON of it into my build. Now I’m just going to do the same thing but instead of using gleam, I’m going to use something different that 1) I like the look of and 2) gives high prestige.


#281

Gleam had prestige equivalent to resources (ores, fossils, tech, etc found in blocks) but it regenerated as standard blocks. The options were to make gleam regenerate like a resources or value it like a non-resource. Given that players love the features of gleam for building we had to correct the prestige.

Just FYI.