Release 182 - Report issues here


#302

I have this problem and I don’t have any points in Control (Reach +1m).


#303

I am all for machine wear but I think it should be 5% not 10% per run. That way at least we can get a full queue run before things die out. It makes NO sense to have a queue that can handle more than machines can run especially when you are expected to kick of jobs that take hours.


#304

This one is missing in first screenshot.


#305

I just got burned by lava through rock. Was following a coal vein that went alongside a lava pool in the depths of Vulpto, and at one point when I was jumping between 2M levels and touched an adjacent rock, I had a Lava Burns You message and took damage. There was no breach in the walls or ceiling that would let lava into the tunnel. Not sure if it was a wall or ceiling that let the damage through, and can’t see what kind of chiseling effects are on the natural blocks between me and the lava. Was able to reproduce it twice by jumping around, but can’t go beyond that due to imminent death. :slight_smile:

Also, wondering if the servers are crashing a lot today or if my internet connection is just particularly bad atm…


#306

I’ve been seeing a lot of interesting warnings for the last three days. I haven’t been able to come up with evidence that my connection is the issue.


#307

i dont know exactly what happened before the issue because, i was letting my girlfriend try out the game before i buy it for her too, and she was in the middle of trying to craft a workbench, when all the ui just froze, like you would click and the window would shake but no tabs or buttons anything would click, i couldn’t even click exit… eventually it started working again tho


#308

That was my experience yesterday.


#309


#310

Yes, I get this a lot, but I thought it was my internet provider… The whole valley shares a single 5G repurposed cell tower, so during evenings and weekends when everyone is home and on the internet or streaming movies, I get a lot of connectivity issues. I almost never suffer them during the daytime, but yesterday I could barely get anything done without the game freezing, crashing or booting me back to the sanctum. I eventually gave up and wandered off to do something less frustrating.


#311

Does it remain grey through part of the 30 second countdown or for the whole duration?

Oh I see, thanks for clarifying. This will be logged in the database. The issue only occurs outside beacons.

Can you specify the coordinates so that I can take a look, along with screenshots with the block(s) in question?

We haven’t received any server crashes during that time. What worlds are you experiencing issues on?

Haven’t seen this so far. How many times was it occurring? Was this happening on just the Workbench or any machine and GUI menu?


#312

'Fraid not. Since the blocks would just regenerate anyway, I felt it would be useless, but if it happens again I will record the coordinates and get some screenshots.

I had two characters on Berlyn and one on Vulpto. Both places were affected. I got a lot of “Error 16: Server is completely unresponsive” messages. Trying to reconnect was always unsuccessful, and quitting and restarting the game didn’t help.


#313

I reproduced the lava burn through rock bug.
Go to location: Vulpto, -2159 N, 1603 E, Alt 17.
Enter this excavated hole.


Jump up into this corner.

This happens.

The hole was dug around 18:00 UTC. Not sure how long it will stay there, but I think from the screenshots you can reliably reproduce the hole.


#314

No, inside my beacon to.
The first screenshot was inside my beacon.


#315

I cannot connect to the game. When I try to connect I get “Error 18 Character already connected to a world. If the client was recently disconnected from the server, please try again in a few minutes.” I waited 15 minutes and still get this error. I was placing blocks in Therka when I received a connection error and the game froze. I closed the game in task manager and now i have this error.


#316

same here error 18 I was on game frozzzzzz cant get on now


#317

It looks like therka is offline at the moment.

Alerting the braintrust:
@michaelb @james @blake


#318

The EU server is having issue at the moment.


#319

I’m back on now :slight_smile:


#320

Yes, its recovered.


#321

hi I’m new to the game. iv played a few hrs now an I was disconnected from the game.
I shut it down in the windows manager an now I cant log in all I get is error 18 and tells me to wait a few minutes and iv wait almost 30 now and still doesn’t work.
please help