Release 182 - Report issues here


#82

This is something that I hope they fix or change. I used to always have the fog turned off before and now with no option to turn it off it is very annoying and distracting that it is inside my house. I could learn to deal with it outside to make the game more realistic but we should be able to get shelter from it inside houses/building.


#83

Fog inside buildings is a bug and will be fixed when we do a pass on the weather.


#84

And while you are working on weather, if y’all find another way to do clouds that be nice too… :smiling_imp:


#85

I miss that too - there is only an animation on the bar: it’s growing bit by bit with and the adding part is red first and then turning green.
The floating numbers are really way better.


#86

Miss the old nice cloud to. :slight_smile:


#87

Oh ok, wow that is so very unnoticeable when you have even a few points into vitality. I miss the numbers too. I do like the instant-red-then-slow-green-fill though, can that be applied to blocks too? The animation is nice but seems sluggish.


#88

I noticed that locks seem to be rotated 90 or 180 degrees depending on what face of a block they are on.


#89

Try this:

See if this makes a difference.

Had you previously completed this objective prior to the update? It looks like it’s got the wrong filter. Can you check if it’s also listed under the Completed filter?

Thanks for the report, bug have been logged.

If I understood this correctly, are you saying that the game is simply displaying the wrong names when you’re going through the portals? Can you provide the coordinates so that I can take a look at this? Thanks.

After a bit of investigation, it seems that the issue was reproducible, but after returning to the sanctum and going back into the same world, it suddenly worked for me. Can you check if this is the case (the original bug has been logged by the way).

@Combyte, the visual effect works for me. Are you getting this issue with certain Slingbows?

It looks like from the video that the last Gleam block you placed into the slot was of a purple colour, which would be correct under normal circumstances, but then you selected the option to apply the colour when there is a Spark Cord. Thanks for the information, a bug has been logged.

Thanks for the report, the additional information has been added to the bug database.

This is feedback rather than a bug, but it will be passed onto the designers.

Out of interested, what’s the name of the topic?

A bug has been logged for this. Was this a block you obtained in the past?

Can you give a bit more information about what you were doing? For example, were the bones part of a smart stack and which inventory slot were they residing it? Which inventory space skill(s) did you activate?

Can’t reproduce this. How many times did this occur between the three Furnaces you were using?

What are the coordinates where this is happening?

Regarding the odd XP information appearing on the top right of the screen, a few players have reported this, but as yet we have been unable to reproduce the XP issue. Was this the only time you’ve experienced this?

Thanks for the video showing the issue, we’ve logged a bug.

Thanks, we’ve received the crash dumps to look at.

Were you originally able to position the Workbench the way you wanted every time prior to the update?

I couldn’t get the exact same situation as shown in the screenshot, but there is something odd going on here, so a bug has been logged.

Not sure how much it would help, but what are your current settings for the Chunk Download Rate and Chunk Cache Size? Also, see if changing them makes a difference.

We’ll make a note of your feedback to pass along to the designers.

  1. By ‘tp’ did you mean teleporting?

  2. Do you remember how small the area was when you lost all health? If it’s too small then the game won’t be able to teleport you to the exact location but possibly just above it.

  3. You can reduce this by activating the Death Penalty Reduction skills.

No need to apologise, we should have the server crash made available to us, so we can look at it and push a hotfix so that you carry out the same action without worrying about being disconnected.

Thanks for the report, a bug has been logged.

We have indeed removed the numbers, but the health should still go up as mentioned.

A few players have mentioned this earlier in the topic, which we are currently looking at.

It’s wouldn’t work in the same way, as the cracks would instantly disappear when left alone for a few seconds instead of gradually shrinking and disappearing altogether.

Not seeing this. Do you have any example screenshots? Edit: @Havok40k this was in reply to your locks comment, which I had forgot to quote.


#90

I’ve used only a Diamond Slingbow to test this as I haven’t invested into any other slingbow, but I will give this a shot.

Entering and Exiting didn’t fix the issue on my side, when I get on I’ll make another clip of it if it still persists.


#91

I had the room finished all walls and ceiling before this update; this block is where a natural block was previously (I cleared this space inside a mountain to build a room), so my guess is that the igneous rock was in that space and I most likely collected it after I had broken it (there were holes in the uncompleted floor back then and some blocks I broke fell down into the caves, so I can’t be 100% sure I got that particular block).

I bought inventory III. I had around 200 bones forming a stack. The stack was somewhere in the middle of the second top row.

Only once. After I accidentally closed inventory before I finished dragging fuel, I interacted with the furnace to repeat the operation. And then I noticed there is no coal in it. Thought for a moment that maybe coal from furnace jumped to my inventory. I moved coal to furnace again and proceeded to neighboring furnaces and found 2 of them are empty.
So, it looks like 3 got empty after I interacted with just 1.

I thought that maybe I’m imagining things, but then I remembered this:
I kept them all furnaces fueled evenly and after the update I had 10-15 compact soft coal in every one of them. Then I started making glue in all furnaces, but I only put enough bone and sap to burn around 40-50% of their fuel. So, I’m sure the empty furnaces should have 4-8 compact soft coal left each. And they do, apart from the 3 that are empty.


#92

It would be interesting if this is somewhat affected by anything in the worlds.

Oh, you’ve sneaked in an edited post. I didn’t see this earlier.

I had a look and the Furnace does indeed take ingredients from the inventory even though it wouldn’t do so if the original ingredients were not placed into the Furnace slots to begin with. This will be passed along to the designers for them to look at.


#93

Oh, and yes, i did complete all objectives prior to the update, i had none available till the 4 new objectives appeared, i was still able to complete the one about the furnace though

EDIT: just now tried repairing my machines again, it seems you can only repair machines that are at or over 1.0%, which also resulted in completing the repair objective


#94

Here is the objectives tab while i’m searching through them, the reappearing objectives are nowhere to be found in the Completed tab and can’t be completed atm


#95

When edit sign text, the delete-button and backspace do not work for deleting characters, and i cant set the cursor position with a mouse click.


#96

Actually what it is doing is displaying the name of were I was and where I am after going through the portal. I cannot get it to repeat today. However. It seems to only give the welcome messages the first time you enter a destination. When I traveled to Munteen I got the correct message. When I returned to Berlyn, I received no messages at all. Is this correct behavior? I was using the portals in the fire caverns. (1427N 317E Altitude 49 on Munteen). Not mater where I go, I only get the welcome message the first time I go even if I go someplace else in between.


#97

For some reason the spawning of creatures doesn’t work on Munteen. No flocks, no cuttlefish and no spitters to be found.


#98

In the main menu, the places label is off center (as if the description was showing) until you hover over it


#99

Yes it does work…


#100

It seems to be a bit off though.
My Munteen house is surrounded by cuttleshits wildstock and spitters. Today nothing. Not even a single one. Not even after a few minutes of running around.

Therka for a change is infested by spitters. I feel sorry for new players.


#101

There is still that bug where the game shows that you died, but then you haven’t (its as if the client is predicting more damage than is dealt). Now with the introduction of the new death scene, the “You have been defeated” message persists:

Edit: conversely, the client also seems to be predicting too much damage dealt by the player to creatures too. I was out hunting earlier, and I would often hit a creature and their health bar would go down and then back up a bit. This seemed to happen when elemental effects were happening, for example the new blast burn effect.