Release 182 - Report issues here


#102
  1. yes teleporting me from door from my claim in underground
  2. not small in mine there was alot of room to revival but instead it teleport outside of above ground and not prepare for creatures
  3. which section?
    is some tool and weapon normal to display “damage: 600 (-600) in purple”?

#103

Here’s an oddity… I have a tiny base on one of my side characters that has way too many prestige points and has become a settlement.

Details: I started out with three baby characters living side by side, each with 9 plots arranged in a 3x3 square. North-most was Morwen, south-most was Lamia, and sandwiched between them was my main/builder/crafter, Bealle. I built Lamia and Morwen only the most rudimentary of bases; in the center plot, a 5x5 space enclosed by a 2m high wall of raw rock, with a 2mx1m opening filled by two door pieces, a single crafting table and a 3x3 stack of storage cubes. I later added to each a sale stand and a request basket, and additionally Lamia has a stone furnace/crucible combo. Bealle had a much larger setup originally to accommodate the crafting equipment. While this configuration persisted, Bealle’s beacon achieved settlement/outpost status.

When Bealle’s crafting/building skills got high enough to mass-produce stone and decorative blocks, I moved her base to a new location nearby to accommodate a large build. I linked the original 9x9 plots to the space I needed by a chain of plots. The new spot is sw of Lamia’s base. Once I had a basic structure down, I moved all the crafting equipment over to the new location, dismantled the original base in its entirety, then removed all nine original plots and the linking plots as well. This kept Lamia in the settlement, but disconnected Morwen from it. It should be noted that Morwen’s base is still visible from Bealle’s new location.

Now, when I checked my beacons today, I noticed that, though Morwen hasn’t added anything at all to her base, she now has 13,530 prestige, and is a settlement of her own. I have no idea where it came from. Her base is virtually identical to Lamia’s, the only differences being the location, the types of rock used (metamorphic vs sedimentary) and Lamia’s possession of a furnace. Yet Lamia only has 539 prestige under Bealle’s beacon.

This won’t remain an issue for my Morwen, as I intend to dismantle and mover her base soon anyway, which will erase the unearned prestige, and the settlement too, I assume. But it could become a larger issue game-wide if someone unscrupulous figures out how to cheat the prestige system.

Thanks :slight_smile:


#104

Here’s a few more. (minor ones)

I had some stone sling-bows in a smart-stack, all pre-loaded with the blue star-shaped ammo stuff (it was an experiment). I gave these to my miner, for whatever reason, and she doesn’t hunt much, but ends up dying in lava rather more frequently than I would like :stuck_out_tongue: . Anyway, all these bows were damaged to almost nothing. A couple spitters came after me, I killed them, and in the middle of the fight the first bow broke, and the smart-stack auto-loaded a replacement into my hand. After this, the sound of the bow firing was missing.

While investigating the above bug and examining my bows in an effort to remember what the ammo was actually called, I separated a single remaining bow, hoping to see if I could unload the ammo (no) and when I tried to drop the single bow back into the stack, it did not go, and instead ended up equipped in my off hand. The stack was sitting in the top of my inventory, far from my left equipment wheel. I was unable to repeat this, unfortunately.

edit: The daily bonuses are failing to trigger notifications. Before I always knew exactly when my daily exp bonus requirements were fulfilled. Now I have to keep checking. Annoying, but in no way urgent.

Creatures are spawning in droves. Maybe there was a rebalance of spawns, but I have a feeling this may not have been what you were trying to achieve. I keep running across groups of 3-4 spitters and 12-15 wildstock, all clustered together. If this is an intentional rebalance, then disregard this piece of my post. :slight_smile:

When walking through the space where a torch is placed on the ground, you can get stuck on that spot and get pulled back to the torch like a rubber band when ever you try to walk away. This is easily fixed by breaking the torch.


#105

“Cancel Item Crafting” on a crafting table doesn’t seem to be working for me (this is on a new character - currently level 7)


#106

I made a video demonstrating the problem with the slingbow visuals, it doesn’t seem to matter what slingbow i use, they all lack that glow effect

Note: Typo’s abound when i type in the video, i do confuse the missing effect as now having it instead of not having it, my bad :stuck_out_tongue:


#107

got this issue like forever i cant remove old beacons from beacon list even when they dont exist anymore


#108

Not sure if this is a bug but all the tools on selling tables are angled and pertruding into the table. I definitely liked how it looked before when everything was straight up and down. I can understand why they’re angled in storage blocks but on the selling tables they look goofy. Not a game breaker but definitely something I noticed that made me cringe a bit :nerd_face:


#109

Yes, my entire house layout was based on this working consistently prior to this build. I have placed and replaced approximately 6 machines on the first floor of my house. Loading 182 resulting in all of the machines changing position and breaking that look-and-feel.

This includes workbenches as well as other machines… They were all consistent.


#110

I think i’m getting the same bug, when I start in location A and go through a portal to location B, right after walking through the portal I get an on screen notification saying welcome to location A
then another message saying welcome to location B
then another message saying you entered settlement in location A
then another message saying you entered settlement in location B

this is the formula when going through any portal


#111

I was looking down at a Wildstock, dealing the death blow when it summoned its last breath and head-butted me. Suddenly this:

The frame rate went to somewhere between ‘glacial’ and ‘slide-show’, followed by

about a minute later. Eventually it just dumped me out because the server was down (it thought) but the part I’m interested in is how the critter head-butted me to the zenith. Nice view, but why is everything pink and why did the frame rate go to heck?


#112

Impressive wildstock, who knew they had super strength.

I could imagine the big frame rate drop could be all the voxels being rendered all at once.


#113

Oh I see, so it’s the glow effect that’s missing. Previously I thought you meant the little particle effects were missing from the Slingbows. A bug will be logged.

Natural block as in the Natural Crystal block?

I wasn’t able to reproduce this, but were the bones positioned similar to this?

From reading this, it’s possible that this is similar to the issue experienced by @Heureka (see post #29 earlier in this topic). Could that be the case?

Thanks for the update, we’ve included the additional information to the bug report.

Thanks for the video, we’ll also managed to get this to occur, so the issue is in the bug database.

Can’t reproduce this. Were you trying to delete any special characters by any chance?

That function is not supported in game.

The explanation for this was that we didn’t want to spam players with the same messages on screen if those players were constantly going through the same portals in a matter of seconds. However, if a player went through a portal to another world and then went through a portal a little later, then the message should appear on screen. However…

…This sounds like the messages are just being delayed when going between worlds, so it’s something we can improve, so we’ll add this to the database.

Was your mouse pointer over the option at the time when you exited the Main Menu?

Can you specify coordinates of the places when creature appearances seem to vary, even when character locations haven’t changed?

That’s quite odd. We’ll log a bug. How many times have you seen this happen?

The warp in the sanctum is 3 blocks high by 2 blocks wide, so if the area you wanted to return to is not that size, then the game will have to open to a nearby location where there is more room, such as above ground in your case.

In the Survival section.

I’m not sure what you mean by this. Can you explain a bit further using any screenshots and / or video where necessary?

The Metamorphic and Sedimentary Rocks will both have different values, which will explain why there’s a difference in prestige.

How did you get the ammo?

We did end up removing these messages, so the bonuses will have to be checked manually.

Can’t reproduce this. Do you have any examples of where this is happening?

Is this happening with a specific item or any item?

I had a look and selecting ‘Remove Beacon from List’ doesn’t seem to remove expired beacons at first, but closing and reopening the menu seems to remove it that way. Could you check if that’s the case?

This is more of a cosmetic change, with the idea being that items will match the same orientation as they do on the GUI menus.

Thanks for the reply. We’ll record this information into the database and see if something has been changed along the way.

What level was the Wildstock that attacked you? Did it really send you high up into the air?


#114

@luke-turbulenz I saw the creature health/damage glitch happen a few times yesterday within an hour.
For the main menu glitch, that is what the menu looks like after leaving sanctum and pressing ESC or TAB


#115

I would assume any item - I tried to cancel each of the 3 items in the queue (1x Stone Hammer / 2x Stone Axe), but none of them would cancel. I’ll try again this evening to see if it was just for that session.


#116

Not sure if this has been mentioned but while playing earlier today I first logged in with my main and then switched to my alt. After switching to my alt I proceeded to go out mining for gleam to try and complete some feats so I could level to the next level. After mining enough gleam to be able to complete the feats I didn’t get any notification for completing them and I didn’t get the XP from them either. I then logged out and logged back in and when I logged back in I got the notifications and XP for both feats that I had completed and then the next feat I completed worked correctly and I got the notification and XP right away.


#117

no, sorry for confusion; I meant whatever block was spawned there naturally (original state of the world)

yes - from how I remember things it was maybe 1 or 2 slots to the right from where it is on your screenshot


#118

doesn’t look like

in my case furnace didn’t have any items in crafting space, only fuel
so, it wasn’t producing anything when I was interacting with it
the only thing happening was me adding fuel
and it made the fuel already in furnace disappear (and also fuel in 2 more furnaces disappeared)


#119

Try this.

Go to edit text.
Write something, press enter.
Use up-arrow key to get up to the start of first line.
Delete or backspace do not work.

At least delete should work here.


#120

The filter work strange for me (if i do not misunderstand anything).

Under “craftable” i can see all recipe for soils, but not under “soils”


#121

now they are gone if i follow your way of doing it did not work before i think thanks seems weird way off doing it though