Release 182 - Report issues here


#122

They’re under ‘c’ for ‘compact soil’.


#123

I haven’t walked the surface of worlds much since the update, only on Berlyn between my settlement of Pangur Ban (-2030N, -580E) and the nearby village of Blacklight (-1520N, -1370E). The between area is where I noticed the giant flocks of wildstock. I’ve killed off several of these large groups near Pangur Ban. I also pause my crafting/building regularly to go kill spitters occurring in groups of 2-4. They detect me through the walls and start running at me, but get stuck on the walls, and the sound of running feet and grunting gets annoying after a while, so I go clear them out. On a related topic, would you guys consider making it so creatures’ detection is based on line of sight? It’s not game-breaking, but it is annoying to have hostiles constantly hovering around a building waiting for you to exit so they can jump you… and my walls are 3 meters thick to accommodate sunken and raised decorative elements.

I see, but may I just note that this makes little sense to me… they are all basic raw rock forms… why a difference? Also… the amount of prestige difference seems excessive.

I crafted it before the update. It was an option in the workbench, I believe. It is no longer there, so I assume you removed it. I still have a few stacks in my storage unit though…

In my settlement, Pangur Ban. The interior was large and super dark, and since I don’t have a lot of gleam yet, I used the most basic torches and set them all over the floor. It doesn’t happen to me every time I walk over a block where a torch is placed. I think you have to walk directly through the center of the torch, and even that doesn’t do it every time. I’ve just learned to circumnavigate them, to avoid the inconvenience. I was able to reproduce this intentionally, but I had to go through about twenty torches before one caught me. Oh, and I was sprinting… so maybe that makes a difference?
update: it doesn’t require sprint, I got stuck on one while walking just now, and I further noticed it was the same one that stuck me when I was trying to reproc before. Some experimenting showed that this particular torch sticks me every time, though others don’t seem to stick me at all, or haven’t thus far. Instead of breaking it, since that might reset the torch to normal, I just ported to the sanctum and back again. I don’t know what makes a torch bug out, if it is set when you put the torch down, or if it triggers later for some reason, but I have broken and replaced at least a half dozen in the past week. This particular torch sits at Berlyn, -2036N, -578E, Alt 96.


#124

Creature are supposed to be limited by line of sight. It must be broken. Again!!

(FYI @dave)


#125

I’ve experienced it several times, but when it happened, it almost always was after going through a portal or warp and within the first 15 mins after login. (Or first portal/warp after the initial warp into the world.)
Only one time the daily exp bonus removed exp instead of adding them.
The incident i reported here happend after going through the warp from sanctum back to the world after dying. It removed 5k exp. I had 42k exp before going back to the world and 37k after. (Screenshot in original post.)

I jumped from the bridge above. Coming from the store.

Edit:
Interesting. I was able to receive fall damage, after trying a few jumps:

  • I have both jump height skills (3 blocks high)
  • Before I died i had just allocated my skill points and not used any foods, and i got hit by a few spitters - so 438 damage might be enough to actually kill me. So it might not be a bug… Just a case of unexpected high damage. I used to jump down this bridge to the portal a lot and i’m not used to receive any significant fall damage there maybe within the magnitude of 17.

Did something change how fall damage or the jump skills work?


#126

I often get daily flash when coming from sanctum, but without any xp.


#127

Thanks. The easiest way to formulate the concerns “here’s 4 workbench blocks… Can you get the saw on top?”


#128

yes it more room than 3x2


#129

@andsim this is normal, this means you lack mastery to make this tool effective, if you don’t have enough in Hammer Mastery then the ability of the tool is hindered until you can unlock those masteries


#130

That bad boy was a level 1. :blush: I recall seeing the hit marker, the screen went black, then a frame came up, pink and cloudy (like I’d just been in some sort of explosion) and there were several more after that, two of which I captured after I picked my jaw up off the floor. I was definitely in the air–you can see the tower south of my compound in both shots. I was definitely in the air. Whether or not the wildstock was responsible, I can’t say–but that’s the sequence of events. It’s not the only hit I’d taken that day–it’s just that some combination of factors led to the outcome from which those screenshots were taken.


#131

Stuck crafting table. It is forever at zero seconds. Hitting the cancel crafting button returns the materials to the table’s storage, but the hammers are still listed in the queue, with zero seconds remaining on the timer. Atempting to mass craft the shovels again with the returned materials is not allowed, the button is grayed out even though it registers that there are enough materials, all green numbers. I broke the bench without removing the materials, and instead of the materials falling, the shovels did instead.


#132

@vdragon I tested all of the charger gem bows, and they all work but have no visual charger effect


#133

Hi Jefalaska,
Many thanks for your feedback.
The reduction in the falloff range of personal lights and torches was an unintended side effect of engine lighting improvements. In the latest release we’ve re-balanced these ranges so they should behave more as expected. These values will change again in the future as we iterate and re-balance all our light types.


#134

Update on over-spawn of creatures: Benn hunting for the last hour or so, and here’s what I see happening. I go for long stretches without seeing a single creature, then when I do, it’s a large group of the same type. Here’s a screenshot; counting those that weren’t in the frame and the two I’d already killed, there were 9 lv 2 wildstock all standing within a four plot radius of each other.


This was just outside of my settlement. I see it happen a lot around here. But then when I went to Fastegium Chiapertum area on Berlyn, and where there were once many small pockets of wildstock which occurred with pleasing frequency, there is nothing anymore. Just lots of empty ice flats. I ran around there for at least thirty minutes and encountered one group of 12 lv 1 wildstock, one group of 2 spitters and nothing more. Very unusual for that area, which has been my go-to hunting ground since I discovered it.


#135

Is that the issue with the Places text being off-centre? Did you check if it was caused by the mouse pointer being position over the option when you exited the menu?

What were the names of the affected Feats?

Did this occur with specific types of coal?

The fact that you mentioned pressing the ‘up arrow’ key seems to suggest that this occurs when there is more than one line of text. After looking into this, if more than 4 lines of text were entered (from selecting ‘Edit Additional Text’), pressing this key when the blinking text cursor is at the bottom text line does not go to the previous text line above, but will instead return to the very first line, which isn’t displayed when it happens. Was this what you experienced.

Also, the Backspace key does work, but the Delete key does not have a function, so we’ll add this to the database.

It’s a bug, which we have recorded in the database.

Thanks for the update and the coordinates, we’ll add this to the current recorded bug.

Do you have coordinates of this location so that we can take a look? What I should have said before was that refined rocks will have more prestige than unrefined rocks, so if there’s a difference in prestige between Metamorphic and Sedimentary Rocks, then there is possibly something wrong.

That makes sense. Currently they are not in the game at present (there were a few bugs we’ve had to fix), but they will return to the game soon.

Is this the culprit torch?

Thanks for the update, we’ll record the additional information in the database.

Just to check, did you fall from this position or jumped over the chiselled block?

What Feat was being shown on screen if you can remember?

Incidentally, I was able to get the saw on top after a few tries, but it did involve break one or more machine parts and placing them down before it happened.

Thanks for the reply. We’re not sure how this could happen, but we’ll log a bug anyway.

Looking at the screenshot, you don’t seem to be anywhere near a Crafting Table. Were you possibly pushed away from it by a creature or another player perhaps?


#136

The 2 that didn’t work as completed were:
All Things Bright and Beautiful I
All Things Bright and Beautiful II

After logging out and back in they gave me the credit for them and after that All Things Bright and Beautiful III worked as it was completed.


#137

compact soft coal


#138

I would take into consideration that the network situation seemed to have become unstable. It’s possible that the client and server got out of synch on my position and the client did a panic thing (grossly miscalculated something).


#139

I’m sorry, but I already dismantled and moved the affected base. I can tell you there was no refined rock in the base.

Yes! That is the only one I am aware of at the moment. I was sticking last night before I logged off, but I haven’t tried it today.

The crafting table was directly in front of me, and more or less behind the camera from that angle. From where I am standing it would be 2 squares in front of me. I have extended reach, and have been able to access my machines from a distance with this. Moving closer did not unstick the table.


#140

I jumped.
I may have even collided with the left roof (of the store) due to the higher jump skills.


#141

in the online filter option in friend tab i only see the people online in the world im standing in is this for a reason or should we be able to see everbody thats online on all worlds (what i would prefer or more filter options)