Release 186 - Report issues here


#183

I haven’t been able to reproduce this. How many times has it happened so far?

I’m not seeing this either. Do you have a screenshot to illustrate this better?

When this was occurring, did you also see the VFX of the attack as the Cuttletrunk was on the ground?

What did you mean by mining chords?

Yes, you are allowed to do so.

Did you have the option to submit the crash dump after restarting the game?


#184

When this was occurring, did you also see the VFX of the attack as the Cuttletrunk was on the ground?

[/quote]

No, the VFX doesn’t show. The body even dissappears and I take the loot but the sound persists. This has happened twice now in the mines and several times on hunts - all on Nasharil. Returning to the sanctum when I’m mining removes the sound when I go back.


#185

I may having the same thing happening to me now this is the 2nd time it has happened the first time 2 weeks ago. I reinstalled the game and it worked this time its not working I was on Alturnik same as before and my game crashed 2 times then the connecting error can’t get steam ticket came up. now what?


#186

Delete your chunkcach :\Steam\userdata\xxx\xxxx\local\chunkcache

From what I have seen, this seems to be related to your issue.


#187

Constant crashing. Crashed once, shrugged it off, sub’d crash dump. Re-opened game and was in a different place from when I crashed. Game now won’t play for longer than a minute without crashing. Will clear chunk and hope for the best. 4x crash dumps sub’d I believe. Sorry.


#188

When you run true many portals this chunkcash grows and you start to crash randomly.
Really unlucky and you get the steam ticket error.


#189

Edited to update what’s happening. Thanks <3


#190

chunkcach del but still not working


#191

Same here :frowning_face: Just uninstalled and now reinstalling. I hope it works

Edit: Reinstall worked. Crashes no longer persisting.


#192

http://steamcommunity.com/sharedfiles/filedetails/?id=1299800478

The area (platform, roads, gleam, buildings) marked by the red rectangles has actually been reclaimed. I think since at least a few days ago, but the non-existent player made structures continue to be rendered from a far distance. Dunno if this is a 186 issue or if a delayed update is normal, but thought I’d mention it.

Up close:

http://steamcommunity.com/sharedfiles/filedetails/?id=1299800422

http://steamcommunity.com/sharedfiles/filedetails/?id=1299800374

No player made structures there.

Therka 2,304N 1,395E


#193

I’m happy for you and sad for me starting to get withdrawals 1700 hr’s then cut off coldturky
ok sweet it just started working again
:smile:


#194

Its somehow related, after you deleted the cache, you can fix the ticket issue.
I think @ChimeraGaming had the last key to the puzzle. Chimera, whatever you told Slydude to do before I asked him to delete the cache.


#195

Fuel info is not updated in Sanctum after a beacon has been fueled by an alt that is not that beacon’s owner.
Checked with 2 different beacons of 2 different owners. Happening in both cases so it looks like its a feature rather than a bug happening every so often.
Here is video showing one of the tests I ran today.


#196

I recorded fixing my Spark Cores. Should show well how the floating text disappears when aiming low and re-appear when moving mouse up.


#197

I’ve not had this occur so far, but I’ll add an issue to the bug database anyway to see if there’s anything wrong.

We did push something onto the live game that should improve the problem with the chunk cache, but if you’re still having issues, then let us know if this had occurred when you were do anything in particular, like going through several portals for instance in any one area as suggested.

Also, @RedDemption was your problem ever sorted in the end?

What are the exact coordinates for the area you were standing in the first screenshot?

Thanks for the video. Because your character is in the sanctum, the character is not online on a world, so the information will not update unless you step out into the world and then the information will be updated correctly. Having said that, I’ll add a note to the database to see if this can be improved.

Ah, this only appear if they are stacked vertically. That makes much more sense now. A bug has been logged.


#199

its the same with machines when their parts are stacked vertically too


#200

I’m pretty sure it was the hammer, not the torch, that lost all durability, etc.


#201

Too add to that, if you equip a different item, the message changes to the new item


#202


flower with chords :slight_smile:

Even the wildstock


#203

I think I have broken the game in a way not mentioned below. I am stuck inside the portal. If I step to my left I am in the following coordinates:

If I move to my right I portal into this area:

But I cannot escape the portal itself as I am stuck between two walls: