Release 186 - Report issues here

Fell under the map when I hit the ground on impact when I grappled to it. Then was able to real myself up, and popped back into the map through a stack of leaves.

2 Likes

i was jumping around with my double jump before that happened and i was taking damage from falling

¡noʎ ʇǝƃ ʇ,upᴉp uoƃɹoƃoɯǝp ǝɥʇ ʎlᴉʞɔn˥ ˙˙˙ uʍopǝpᴉsd∩ ǝɥʇ punoɟ no⅄

9 Likes

I thing you found the Nether (it doesnt exist)

ok! I got the bug again where you don’t go back to sanctum…
Here’s a detailed run-down of what I did:
I was wandering Septerfon looking for a portal, and found one that went to Munteen (perfect! thats the planet I live on!)
so I walked through and started wandering but then realized I should save a location, so I ran back in front of the entrance to the portal (it was underground in a little hole) and saved a location.
Now I may have been in the menu still but I think I was distracted on the other screen for a moment when all of a sudden my character dies!
it said nothing on the screen who shot me, i didn’t fall, I was standing still, there were no mobs around me or attacking me. just randomly spontaneously dead.
of course the game tells me to hold right click and when I do the progress wheel fills up to full, I let go,
and nothing happens.
the RMB icon is still there with the progress circle full and not returning to sanctum and not clicking anything.
The game has not crashed, I can still hear background noise and after a couple minutes a spitter comes by to push my carcass around.
I had to wait for the game to time out in the defeated screen to send me back to sanctum automatically.
Once in the sanctum everything is back to normal and I can play.

here’s a pic of where I was standing with the coordinates:

It’s possible to use the “Megastore” and “The legendary collector” feats to power level 200,000 EXP within about 5 minutes of starting the game on a new character if you have a friend to help you (a few thousand items and a few thousand coins are needed, of course).

2 Likes

Well I tried and failed to find the game logs to copy in sorry.

I just had a death, where I was building and I jumped to get my character close enough to collect a lantern I had removed sitting on the frame at 5 blocks high. I was building in the Portal Seekers Septerfon hub, when my jump seemed higher than normal and I ended up passing partially through the blocks stood for a moment and then died and then my poor husk was dropped back on the floor. It was a surreal experience my build just murdered me.

1 Like

Not sure if 186 or prior issue mentioned. My UI Which shows the items obtained and xp gained no longer show. I do still get the items and xp but the actual UI for it is broken. It also no longer prompts me that i’m destroying to get xp (cause it prompts that every time you mess up when building)

Just thought i would add, being having the steam ticket issue for a few days. Crash dumps sent, seems OK at the moment, have deleted steam cache but issue resisted after restart, then seems ok again now (windows did update a few times…).

For me it says the server is not responding, and I have like huge lag spikes for no reason. Ping goes up to 1000 or more, and this causes fps drops. Very unplayable.

What graphics card do you have? There is a known issue about the GUI being rendered incorrectly on Intel HD Graphics hardware, although there have been reports that the problem can occur with some AMD / NVIDIA cards as well.

Can you roughly remember of the coordinates where this occurred?

Did you return to the sanctum at any point when the issue occurred?

Thanks for being as detailed as you possibly could, so I’ll record the information into the database. The one thing I’ve noticed in your description is that you said that you did not see the Defeated message when you lost all your health. I can see that it’s certainly the case on the live game, but not for the version on our end, so this should hopefully be okay in the next update.

I’ll pass your feedback onto the designers.

Are you looking in the right folder? It should be somewhere like %LOCALAPPDATA%\Turbulenz\Boundless\log.txt.

If you give the exact coordinates of where this is happening in the specified area, then I can take a look.

Can you give more information on what you were doing?

When did you send the crash dumps and how large was the cache before you deleted it?

It was 2GB, and they would have been sent yesterday at some time…

@vdragon

Yep, Intel Iris Plus Graphics 640.

@james , or anyone that can help. 1st time this glitch happened to me. A beacon is in my list for low fuel. So I port on over armed with leaves, just to find absolutely nothing there. I have a plotter in hand. Everything is wild. Nothing Reserved. It says it has 176k prestige, and 93 plots. But there is nothing to fuel! I am confused and concerned its actually glitched for its location or something, and I may be losing an important beacon. Please help. There is 4 days left on it.

1 Like

I just bought the game.

Did I screw up somewhere? My character’s name’s capitalization is wrong. I don’t remember typing it in, but if I did, I would have typed “Moleculor”. Instead my name is “moleculor”.

I’m worried that after playing for several hours, I’m going to have to create a new character just to get my name capitalized correctly.

(Also, I’m sure someone has mentioned that all the surface resources, from rocks to plants, to whatever, are most efficiently broken with an axe, rather than the tool you’d expect. Ditto that the task to use a chisel for the first time doesn’t count chiseling sand when it requests soil.)

Are you using the wooden tools? I definitely don’t get the same results using an ax on the ground as I do a shovel when using anything beyond wood.

@ChimeraGaming, looking at the video, I can’t see the information about the items being picked up on the top right as it’s covered up by the banner. Would you be able to show the issue without the banner?

What’s the username on your machine? It’s probably different to your forum username, as the pathname lists (C:\Users\ [your username]…

Thanks for the reply, I’ll update the existing bug report.

I can’t get to the location specified on that beacon, because it goes to the location in the second screenshot you’ve posted. I’m guessing only you can get to the beacon if strangers cannot warp to it?

Seems alright to me when I checked. Are you sure you definitely used a capital letter at the time, even though you stated that you couldn’t remember typing it in? Check if it’s working okay by creating a new character on your account (if you have room for another character) starting with a capital letter to see if you’re still experiencing the issue.

As @brook-monroe mentioned, can you specify what materials the tools were made out of?

The username i think is Frank, while the machine itself is Lucy (could be the other way around so i put both).

I have been unable to login to the game at all today, getting Error 3 unable to get steam ticket (or something along those lines). This time the cache is only 380MB and deleting it had no effect.

I have also realised windows update has been failing to install update 1709 for a while, which i am currently in the process of sorting and will let you know if it has any affect.

@Moleculor not a screw up. It’s odd but it seems that the first character you make, which one would think is the most important, the capitalization doesn’t show correctly. The same thing happened to me. In fact I bought two games, and on my second game the 1st character I burned knowing it wasn’t going to be spelled correctly. Now all 3 of the optional characters are spelled right.