Release 186 - Report issues here

@Zina @Moleculor fyi this behavior should be going away in the next release where your first character will be created just like alt characters, so you’ll get to pick it’s name and it can be different from your username etc. The current behavior is a legacy of how things worked when people only had a single character so the character name is auto selected based on the username

1 Like

On that point actually, when the game goes live, will we be able to change our capitals if we choose to keep our current names? It may be considered renaming if you have to touch it though.

1 Like

Recently I built a settlement underground right at the lava level. I have attached a picture below of the coordinates of one of the rooms. When I log off it is not starting me back inside of my base at the same location. I am thinking that it views the lava underneath as “dangerous” and it jumps me up anywhere between 8-10 blocks, putting me on top of my base. This wouldn’t be problematic, except I have to break down a wall or a ceiling to get back in every time : )

1 Like

I’ve been using this username for 15-20+ years, type it the same way every time, and have successfully broken insurance company testing software that checks for how many mistakes you make in typing by making zero mistakes.

While I can’t be utterly sure that I typed it the way I always have, I can’t imagine me not typing it that way.

I honestly don’t remember typing the name in. I think the game defaulted to it.

See Zina’s comment about the same thing happening to them.

Example:

I hit a Tall Rock with a stone hammer, I do 122 damage.

I hit the same Tall Rock with a wooden axe, I do 367 damage.

A Tall Rock is made of rock, but responds as if it’s made of organic material.


Also, corner chiseling sand doesn’t count towards chiseling soil for “A Tool To Shape Blocks”. Feels like it should.

Okay so I did some number crunching on the Kinetic Armor, and the Impulse Armor, and the Impulse Resistance. I am actually a bit shocked.

Without a super long list of damages by the various mobs I tested, I will only show 2 mobs of data.

With Kintetic Armor 100% + Impulse Resistance 100%

Strong Cutter Corrosive did =980 total beam damage, yellow missiles 300 each hit, green smaller homing 240 each, Big greenish homing missile 600 each, if a cluster of bombs connected=980.

Strong Spitter Corrosive did= Rapid fire 240 each, Purple/crystal looking single shot=300 each, full bombs in the face 600 total.

Then I maxed out Impulse Armor and left 5 in the impulse resistance. Not a single number changed, even though I added an entire tree of armor to impulse.

I will say the Strong(nonCorrsive) versions hardly scratched me either way.

And wildstocks hit me the exact same before and after the armor adjustments. So right now its not worth spending points on all of them. I will do more testing to see what help the single trees offer or not.

anyone else try some numbers?

4 Likes

2cnd test is with 100% kinetic resist and nothing in either of the impulse trees. EXACT same numbers except 1800 hits instead of 1500 damage from the wildstocks.

So What the heck??? impulse tree is doing absolutely nothing against any ranged attacks so far. Infact the kinetic tree is affecting both types of damage.

3rd test shows me the kinetic isn’t doing that much either, with 0 in any defense tree at all, the numbers are almost the exact same. I’m saying “almost” because of small variables I can’t account for and very small differences on higher tier mobs. But on smaller tier one mobs, the defense works. But regardless, it seems impulse is broken as of this update.

one more test, Dex deffinately speeds up bows. in 20 secs with no dex the auto fire bow shot roughly 34 shots. Maxed out Dex and it shot roughly 46 shots in 20 secs.

2 Likes

I went to the location in the screenshot and it seems to be working fine for me, regardless of whether I re-enter the area from the sanctum, or quit the game (which would start off from the sanctum in the same way). How many times has it happened to you? Were you standing in any particular position from inside the area before you quit the game?

We should have a fix for this soon.

The objective does specifically say rocks and soil should be chiselled, so sand will not fall under the requirements.

This is one for @luke-turbulenz and @olliepurkiss.


Texture link bug?

1 Like

Yes, but the quest is a tutorial-esque quest designed to introduce the chisel mechanic.

Rock is chosen with the assumption that you’ll be able to find some very easily. Likewise, soil.

When you’re surrounded by nothing but sand, soil should not be the only option.

1 Like

We are updating this tutorial to be more like:

  • Use the corner chisel
  • Use the wedge chisel
  • etc
1 Like

“A hammer made from Gold Alloy. It can be used to traverse the World.”

Maybe the game thinks you are Thor

It sorta works like that if you use a gold hammer to smash open a portal. Of course, any other hammer does that also…

I just thought of something cool! You know how we have infusions for the slingbows? Wouldn’t a lightning infused iron hammer be basically Mjolnir? Now all I need is a red cape and a winged helm.

2 Likes

I just sold 600 units of wood trunk to a request basket that is owned by @slyduda at his shop located at the spot pictured below. I was not credited for the 600 units sold, but his basket currency dropped by the appropriate amount. No items were credited towards the feat of “sell units to a request basket.” I noticed that the portal information was filling in as I sold the items so I waited until they all cleared (i.e., I ran through multiple portals to get there and they were catching up on my screen with the announcements of what town I was in).

After they finished I sold another 1 unit and I was credited the coins, but still not credited with selling any items to the basket. Thus out 600 units of trunk, 2400 coin and the time to farm that :slight_smile: I will let you know if I don’t get credit for selling things to other request baskets.

Edit: I tried another request basket. I was credited the coins only. No credit towards my feat. My other feats still appear to be calculating correctly as far as I can tell this is solely isolated to the Request Basket Feat.

I don’t think I had any coin in the basket at that time. How did it let you sell them? @BrianPWilson

EDIT: Checked basket. I did have 10k coin in it. about 7.5k of it is not there anymore.

Yes, (Forgot about the banner) :slight_smile:


Slight Language From Discord If you don’t want sound :slight_smile:

@slyduda I am the one that sold you everything in that basket. I dropped off half of it then went to farm more. I sold the first half with my character, BrianPWilson. The second half (and the one this post is about) was with my new character, ATownDowner.

1 Like

Thanks for the newer video. I’m not sure if it’s my machine, but the footage seems to stutter quite a lot. In any case, it does show the issue, so I’ll add the video link to the database.

I looked into this for you and have received a reply from one of the engineers:

“Not a bug. The bevel face can’t be aligned with both the front and the side at the same time. Aka if you look at the left wall from the right it will be aligned like the right side, and if you looked at the left side of the right block it would not be aligned the same as the left.”

Unfortunately, the Gold Eccentric Hammer isn’t Mjölnir in disguise, nor will it start playing music from Led Zeppelin.

As for the bug itself, the correction should be included in the next update.

Are you talking about one of the Supply & Demand feats? As it’s currently listed as a known issue.

Also, in the first paragraph, are you saying that you never received any coin from selling the requested items? Which is the affected Request Basket?

1 Like

@vdragon it is the one in my place Berlyn Boundful Heights. Coordinates are -650,2170

That is correct. I put in 600 items and received zero coins for it. On subsequent submissions to the same basket and different ones I am receiving coins, but zero credit for the feat (regardless of the basket). It was the basket I pictured on the original post. I put two screen captures. The first was the coordinates and the second is the basket.