Release 186 - Report issues here

Yes my system was having issues and I fixed it about an hour after so things should be much smoother from now on :slight_smile:

1 Like

I can’t stay in the game for more than a couple of minutes (live server). I’ve deleted cache, uninstalled and reinstalled and still not working. Sad wumpus.

Just adding that I’ve subbed the dumps from the crashes.

Have you tried restarting Steam? Not idea if it will work, but it’s worth a try :wink:

I uninstalled and reinstalled again and it’s now working, yay :smiley:

1 Like

I’ve found a strange items missing bug. I’ve lost thousands of oort stone because of this bug.
Apply in the test server given enough oort stone for testing how to reproduce this bug.

How to missing oort stone:
Try to quickly merge multiple not full stacks by dropping them on the floor and picking them up.

However, after pick up, some stacks may not actually enter inventory. Although they are displayed in the inventory but just ghosts, these ghosts will disappear when you character login again, and the items are really lost.

I do not want to hear this nonsense, the problem now is that I cannot make texture link as I expected :roll_eyes:
Whatever I use any way to plece down the block.

I think the texture should link to chisel hit side, not in this fixed way.

There’s a meteorite down there. Not sure the marker glow should be penetrating the rock shelf. Could be WAD–just thought I’d mention it.

Well, meteorites can fall through some rock/soil formations. So I guess there is a meteorite down there. Maybe they can tweak some settings to make it more realistic looking. Like dont let meteorites land where this is likely to happen. Or dont allow them to pass through.

or pass through and blast a hole as it goes… it wouldn’t really make sense for a meteor to land on one of those flimsy floating platforms! especially a lvl 6 :stuck_out_tongue:


Yes, that would be even better/ much more impressive. I would also like a bigger crater where it lands.

Xray happening in world gen on vulpto Chordinates in last photo. 3 angle view

went through portal in first photo now its not opening back up. Stuck in a base underground @ moebius plaza been waiting 5 minutes

Game crashed right after I entered the world. Only managed to pick up an item from a machine. Dunno if “crash” is the right term here. No messages, no nothing. Game window just disappeared without any warning, sound and/or post-crash info. Happened twice.

Re-installed the game.
It ran for a minute or two and then crashed properly (created crash dump).

Looks okay when I visited the location. Did everything load in eventually?

It’s currently closed right now, so I can’t go through it.

Looking at the crash dumps you’ve submitted and cross-referencing the log files on Pastebin, it seems to be the chunkcache issue. Check the size of the data.mdb. If it’s really large, then try deleting it to see if it solves the problem.

Did it. A few hours with no crash and I can visit Aquatopia as well. So far so good. Thanks.

After playing around on Test, I switched back to live. I can’t get Solum to load anymore. I uninstalled/reinstalled, same problem. The world loading progress bar gets between 25% and 50% finished, then freezes. Other worlds work fine.

Thanks for confirming that it works.

This is the chunk cache issue. Hopefully, we’ll have a fix coming soon. For now, delete the chunk cache before loading the live game.

“Rough Topaz: An unpolished Stone containing what appears to be Emerald.”


Good spot! We’ll get this corrected.

1 Like