Release 186 - Report issues here


The Ice was in there cause it was Ice last night lol

I don’t see this listed here, so I assume it has not been reported yet.

SCENARIO:
Mine for a few hours, inside random mountains near my home beacon.

OUTCOME:
I have several stacks of ‘Rocks’ that simply will not stack. I am not sure where they came from, but they are all the same named item (igneous rock and sedimentary rock), but they refuse to stack with other stacks of the same name. I have two screenshots. In both, in the opened smart-stacks, the entire top row of sub-stacks will not stack with one another. Seems the smart-stack thinks that they are different items.

DESIRED OUTCOME:
Items of the same name should always stack. If I hover over some rocks, and they ‘igneous rock’ and i hover over another stack of rocks and those say ‘igneous rocks’, I should be able to combine those stacks to the maximum stack size, with any excess going into a second stack.

Thanks,
Loushou

Maybe because of their different colors and strongth- because they come from different planets
But they can be merged into a same type block by crafting

if possible, I asked for enough Oort Stone on the test server to try to reproduce this bug
(If it can’t reproduce, maybe it be fixed with another bug)

You know what. I do remember actually going to a couple planets last night. Is there anyway we can actually distinguish these from one another, other than ‘will they stack’ @devs? Like maybe a different name, or maybe on right click we get some statistics of what planet the item originated on, and what ‘strength’ it is, etc…? Because it seems like a bug at first glance when otherwise indistinguishable items cannot be stacked, like in the images.

Thanks @devs, and thanks @Flithor for reminding me,
Loushou

1 Like

different planet blocks have a tad different color, although they may look like the same, they are just a tad different, not enough to be percieved. This usually happens when it looks like the same rock type and color but from a different planet. This issue was brought up a few times already.

@vdragon
I am having this same issue the @Pixelmonarch is experiencing as well in the past couple of hunts. I would die and would not be able to respawn after pressing the right mouse button and the circle running to full. The game is still active, but there is no way to get out of this without a game restart. It happened several times in the hunt. That apparent random ONE time that I was able to respawn; that was when the issue went away and I could respawn as per normal again.

1 Like

In the workbench, the tooltip of the Sapphire Hammer says it’s made from ruby.

There will be colour names added to blocks in the future, but they may not benefit the current colours/worlds as they use the different internal ids to represent the same colour.

1 Like

I’ve had this too a few times, didn’t return to Sanctum but eventually my characters body started floating just above the ground in a big circle, collision detection was still working though as it would even bump up and down following the contours of the land. Eventually after pressing escape a few times it re-spawned back at Sanctum. Community hunts are pretty much out of the question for me now since the last update.

When you said you asked for Oortstone, I presume someone gave you enough of them?

Or were you able to reproduce it with different items?

I’ll add the reports to the existing bug in the database. As mentioned to @Pixelmonarch, if you get the situation again, check if there’s anything unusual in the game log.

Thanks for the report, I’ll add this to the bug database.

2x168 plots a total of 336 and on around plot nr 320+ I can see the plotter area anymore and the plots area is not green when wanna place an item.
My current location when happens is : Vena V, -2.297N 679E (Altitude :72) going south

f874b4646a8bf9b5ada67ea4d5ff14e7

I’ve removed the plots that didnt show op on neater the plotter or remover so you cant see it but I could not fule a beacon while they wheren removed but others could still build and remove block and thems while the glitch was there

In the objective “Storage”, the text says that the necessary skill is Commos Prop Recipe. Although, the skill is now calld Common Furnishing Recipes. Also, maybe there should be more objectives in this quest, because there’s no clue for the new player that Glue is made in the furnace. Or even made of bones and sap.

In the objective “Warping to your own beacon”, one of the objectives is to “Build a Warp conduit using Warp conduit blocks”. Is that a mistake? “Build a Warp using Warp conduit blocks” seems less confusing.

In the objective “Sanctum Travel”, the text of the objectives are overlaping one another. I don’t know if this is happening only with me.

In the objective “Building a beacon on a new world”, there’s nothing in the text or in the objectives that explain to the player about the necessity of creating a Warp Augment.

Unable to place any items on a specific unit in my inventory. Every other unit worked fine, but upon placing an item or a smart stack in the affected unit, the item would return back to its origin 1 second after.

i have this thing that im thinking is happening ill try explain
one off plazas beacons that moebius owns i think get no footfall from friends that had buildrights to the beacon but dont have it anymore
seems unneeded had to put a new beacon by an alt to get the footfall back and the alt beacon is making 4times the money then the moebius beacon

Remember that only get Footfall once per visitor, per day, per settlement.
I know you own some roads. So if people enter Therka Market via those roads you won’t get the Footfall again on plaza.

Yeah could be but beacon moebius plaza gets olmost nothing anymore i thin it doesnt unlock people who been taken off the rightslist if i see what it used to mzke olmost 10times what it does now