Release 186 - Report issues here


#143

i tryd a lot off times to talk about ice and slides issues i have
this is my recent post on it and a poll Ice slide BIG POLL (need more voters :) )
could i please please get a dev response on whats going on with it
is it something that gonna change in futur
or will it stay the same?
kinda the only mayor issue i got with the game at moment
seems to be getting no response for 5months now


#144


Also the grapple isn’t working on world editor


#145


is this what happens when a server goes offline Anyone else unable to log in?


#146

Seems ok for me, nothing reported down. Maybe a temp connection to AWS issue for you.

Maybe check Tim’s ping test
http://status.playboundless.info/PingTest

If not the log file may show something.


#147

i did change config.json file recently as per @blakes direction. I’m pretty sure I did it right but could that have done it?

ping seems good


#148

i set the config.json file back to normal still a no go


#149

I was just standing on solum in pixel gate and distinctly heard an incoming meteor and it crash, but I didn’t see one in the sky or see a light for it.
Phantom sound effects??


#150

I’m wondering if maybe I’m hearing meteors landing on epsilo. I heard two more meteors and the sound seemed to be coming from the general direction of the moon.


#151

Yes! I think we’re hearing metoers landing on our closest planet. I hear them too :slight_smile:


#152

Hmm. Space doesn’t have air in it. In space, no one can hear you singing while wearing ear buds.


#153

Warp to a Friendlist show no names in sanctum on right portal sometimes the list is there just names are blanks


#154

I hear them sometimes in sanctum could be fixed now or its normal dunno :slight_smile:


#155

Cheers for the video @ChimeraGaming. From watching it, are you using the World Builder in this case? If so, have you seen this occur during the main game itself?

Thanks for reporting this, I’ll log a bug.

Very strange. How many times has it happened? If you can provide coordinates I can take a look.

Over to you @lucadeltodecso and @james.

Are you still having issues? If so, then please share the game log.

Yes, it sounds like the issue is still occurring. I’ll add a note to the bug database.

I’m not seeing this issue, although I may not have the same-sized friends list as you. Could you provide a screenshot please?


#156

it kept happening that day - I was building around and placing shop stands a few plots away from that spot; whenever I went back to my storage and back, the message would appear in that hall
it stopped happening when I put shop stands back in storage I think - I had a few dozens of them in my equipment when that was happening and they were also assigned to my right hand slot

can’t reproduce it now - tried with same shop stands in my inventory in different slots and with them being assigned to exact same slot in my right hand


#157


Ongoing Issues Hasn’t stopped Yet Reloaded game 6 times since video and restarted computer twice.


#158

Hello,

I am not sure if this has been reported. I have encountered the following visual bug:

When I click on a furnace while I am below it, it will not show me an update on progress, and will appear to be frozen and not working (as though stopped). However, if I jump up and am on the same level as the furnace, I will be shown the current progress of the furnace and it will not actually be frozen.

I have attached a photo below of my setup and the issue.

The top left picture is what my furnace looks like when I have something in it that has been cooking. It will always look like that (full smelt bar, but nothing has been smelted below…frozen in that status).

In the bottom left picture is what my furnace looks like when I jump and look at it. The two screen shots were taken 1 second apart.

After I update the furnace and see the 18 bars smelted, if I go below it again and click, it will appear frozen again, but with 18 bars for me to grab at the bottom.

I have included a picture of my furnace as a reference. I am clicking it while standing on the stone in the picture below it, and it is fine and updates when i am standing on the wood in front of it. (I am in the process of digging out my floor and basement…thus this situation came up. For a while I thought my furnaces weren’t working, because I would put things in but nothing would happen.

Sorry if this has already been reported! Thanks!


#159

Yes i’ve tried in real world i can show in person if need be also I’ve come across what I call the SkyWalker Bug


Release 188 - Report issues here
#160

Missing Water Blocks



#161

Its dry season


#162

Skill Reset with extra Inventory Spaces ended up making me lose the bottom items in my inventory array/list, even though I did have the necessary amount of space available for a successful reset. Sadly, lost a stack of refined stones and woods :(.