Release 190 - Report issue here


#222

The next version the grappling sound has been reduced and a task to review it more fully for later.

Switching view does stop the audio effect at the moment due to a bug.


#223

I believe something like this is being worked on, although it may be a while before you notice any changes in game.

You can find the log file in the location %LOCALAPPDATA%\Turbulenz\Boundless\log.txt. If you are using Windows, then you should be able to find your username within the Users folder. Otherwise, the log file should have the username near the very top.

Thanks for the video, it clearly shows the issue in action, so I’ll add this to the existing bug report.

Your coordinates didn’t stop outside the exact portal, but the situation you have here would apply to any portals built in front of walls, where it would suddenly flip and place you in this predicament. If you do get the illegal protocol message again, be sure to share a game log just after it occurs.


#224

There is an issue with persistent text over a users head in game. The last two things you typed appear over your head until you log. It is actually a pretty funny bug. You can walk up on someone hours after they said something and read it out of context. Not sure if on tracker but I though I would mention it because I keep noticing it.


#225

I notice that it appears when a player says something, but they are not in my field of view, (therefore I cannot see the text over the user’s head). I meet them hours later, even on a different planet, and they have that text above their head.


#226

To me it feels that Bombs wear out way to quick for the amount of productive use we get out of them. They cost almost double that of the bows. The efficiency is super low due to the misses. Add that to their cost and their wear rate, make them a rich mans toy. Like the Ford Raptor’s gas mileage.

Only a couple people even make them. Volatile blood is so rare even on full hunts hours long, you yield like 17 total blood.

Also it sucks that wear of all tools is on the swing and not the connection. This sucks because there is a lot of misses at times that shouldn’t count against our tools. I understand about weapons, it wears upon firing and not the contact of the bullet. But my tools shouldn’t wear out from the air and my arm.


#227

Going to be posting a ton of bugs, but let this be the first.
Trade a player, right click on stack, proceed to trade that item via left click while keeping right click, accept trade, proceed to press E to try and open inventory while holding the ghost stack mouse cursor.

BOOM! You crash.


#228

I’m having the same problem, not only with workbenchs, also with furnaces
I found that placing a block above the furnace and braking it make it work again, at least for a while.


#229

sometimes hitting it (totem, without breaking it) also helps.


#230

Hard to describe this issue and it occurs occasionally. It is to do with trying to select a specific amount of an item from a smart stack and not selecting it before leaving the request basket (pressing ESC while still selecting).

I have recorded this bug in action:

Location of bug replication:
Berlyn - 654N 2,197E (Altitude: 81) [Gemporium]


#231

This is an issue I’ve had since I came back to the game about a year ago. It’s never really been fixed… it just kind of doesn’t happen as often sometimes. I’ll be anywhere on any world, and suddenly I’ll be rapidly teleporting between the surface and about 510 on the Y-axis, unable to do anything except return to Sanctum. It’s been happening so frequently recently that the game is basically unplayable for me. I don’t really understand.


Release 192 - Report issues here
#232

I’m having the same in Therka and in Septafron, never happened since I’ve created the character and suddenly in the last 4 hours it happened like 6 times times, and it happens to trigger like 2 or 3 times in a row, than nothing for sometimes… and again 2/3 ties in a row; the first time happened inside a cave (no flowers, no grass, etc). only going back to sanctum (wich is a forced repositioning of the character) solve it temporarily.
the last time it happened i placed by mistake a torch, while pointing on the block i was on, i’m telling this because i could have done the same the first time, in the cave (can an unexpected/forced change of altitude trigger a loop of “if/than” without solution in the formula? i’m just guessing)


#233

Small bug however the bombs change color sometimes when throwing more than one. If you switch weapons/tools/etc using the middle mouse button, the bomb changes color. I’ve seen my copper bombs turn blue and grey. I am unsure if the grapple in the opposing hand has anything to do with it but normally when I scroll away from the bomb and it turns blue I have a sapphire bow in my hand.

Also upon breaking the bomb in my left hand the tool tip message says my bow was destroyed (depending on what bow it is, the tool tip changes, if it is ruby it says that my ruby slingbow has broken). However my bombs broke and nothing has happened to my bow.

Just small things I am unsure if someone reported it yet or not.


#234

the inconsistent “destroyed item” bug is known and on the list (?A list)


#235

Upon giving builder permissions, it seems like others are granted all perms as well. I think this was mentioned before, but I am not entirely sure.


#236

UI Keeps getting buggy like this. Sometimes it does it to the health too so i cant see when im about to die.


#237

Do you use an Intel GPU?


#238

for last two-three days I get very bad unplayable moments and spikes ending up in game crashing

I bought new laptop 2 weeks ago or so and was enjoying amazing smooth 50-70ms gameplay on my home world and 100-150ms on AU and US servers - I could hunt, mine and everything was going just fine; now it’s all suddenly very bad ? :o
I haven’t been changing any of my settings (all maxed out apart from portal settings that I keep a bit lower) from the moment I started playing on new laptop. Only now I tried lower distance and details etc as well as lower chunk size etc. - didn’t make any difference.

Anyone else experiencing worse connectivity last few days comparing to before last weekend?


#239

look at your screen input to your computer it may be in the wrong one try and change it to the other one


#240

Yes my laptop uses intel


#241

I’m using a laptop