Release 190 - Report issue here


#61

I vote for that too, that they are all uneven is half the reason I haven’t crafted any.


#62

I think all unnatural block are needn’t “distorted edges”


#63

There seems to be something unusual here that whenever I ran around this little grassfields, I keep on rubberbanding to a certain area I’ve just hit. Seems to be happening when I bump some flowers. Happened to me thrice in this area so it can be replicated.


#64

No idea where on Therka I was (my character is near so I can at least find the general area) as I was exploring. Anyway, I don’t know if it’s a prior issue or new, but, the first I have seen.

One of the normal basic critters was perhaps 15 feet from water, no rocks or cracks or anything near and just some low grassy whatever that didn’t even cover it’s legs. For no reason I could see it was stuck. It kept trying to go forward, but, would act stuck and go forward and back repeatedly very fast for a few seconds at a time. I tried shooting it many times and either very little damage would happen or almost die and then suddenly full health again. I finally went to the other side and fired and same result but then went five feet away and fired and two shots killed it then. Once it fell over I looked for any cause and saw nothing unusual to explain the problem. The rest of the herd was perfectly normal for the species.

One other odd thing I spent a couple hours on I think right before quitting for tonight… I was filling in the atlas looking for regions. At one point it apparently skipped an area then gave me credit for a new region totally unconnected to anywhere I had been before so like an island. No idea how that is possible. At the end though I had an unexplored area I thought I had been in totally surrounded by regions marked on my atlas. So, I tried to get the empty spot. I went back and forth over a mountain taking many paths. I even tunneled through a couple times in different spots. Sometimes the area seemed to move out into a lake but whenever I got close I would have to turn since the clear spot on the atlas kept moving. I gave up after a couple hours as I have been all around and under the area yet it never fills in. Maybe it will work when I go back on that character. I’ll see.


#65

What are the coordinates and the world for this location?

It’s the issue where characters are getting stuck on flowers, rather than rubberbanding.

Without any further information, coordinates and screenshots / videos, it’s hard to know which areas the issues are occurring at. If you get either of these situations again, be sure to list the coordinates so that we can take a look, along with some screenshots / videos if possible.


#66

It happens anywhere, the decorative gem blocks just deform :stuck_out_tongue_winking_eye:


#67

Coal disappearing when in furnace menu and pressing shift+left click


#68

You need to break your furnace I think… Out of interest how long has the furnace been there?


#69

Solum: 800N , 1,800E

You can use my portal from Therka market to get close:


#70

Yes it has been still happening since then. Still says cannot get steam ticket


#71

Not sure if this is the right thread for this, but I just bought the game and it says “Unplayable Connection”. Tried lowering chunk render speed and everything, but I still can’t play it. Any ideas?


#72

Since the latest update some servers (I think U.S.) have had a connection problem. Sometimes I fix it by going to the Sanctum and back. Other times that doesn’t work but I can almost always continue playing but with some jerkyness. The other thing to try is switch planets to non-U.S. ones. As a new person it’s easiest probably to start a second character making sure to go to different servers. I’m sure they will get whatever straightened out soon. Sorry you discovered that problem right after getting the game. They are great developers though so please don’t worry too much. Just work around it until it’s fixed.


#73

Try out this website - it’s not official so I can’t promise it’s correct, but it reflects my ingame experience.

Note that different worlds belong to different servers, so while you might have unplayable connection on one world it maybe fine on another.

Example:


#74

Thanks for the coordinates. It does indeed look wonky when I checked, so we’ll look to get this fixed.

Share a game log just after the message shows up.

When you said chunk render speed, did you mean Chunk Cache Size and/or Chunk Download Rate? The next time you experience issues, press F1 and select the Latency Graph option to display it on screen. Then post your results and screenshots here:


#75

I just received the Spark Compactor I and II Feats for compacting a total of 300 peat and clay. (They don’t require spark at all.)
The compactor has 4 advanced power coils attached though. (1200 Power.)
But it didn’t count towards the Power Compactor feats. (They don’t require power.)
So there is at least an inconsistency here. :smile:


#76

Okay, it’s working now.


#77

about two weeks.


#78

@vdragon Yeah, we were planning on changing the layout somewhat due to the lighting not carrying through on the lattice properly.

As to the creepiness… It’s 2 plots down in the middle of a lava lake in Nasharil. You should come visit the lavarynthe :slight_smile:


#79

I think it is a little bit weird that you can fire your slingbow or grapple under water and then swim past the bullets/grapples.
Yes, it makes perfect sense that those would go slower through the denser medium that water is, but yeah. I took this screenshot of my own bullets, but from the front. It probably makes some difference that this character is pretty fast.

I can do this by shooting slightly upwards under water, then swiming on the surface past the bullets.

Possible solution: Make bullets / grapples travel at least as fast as a person can swim.
No big deal though.


#80

im running into blackholes since updates all black sometimes it has a light at the end off the tunnel

it also says on topscreen low conection but i can keep using inventory and stuff around me in the darkness

got a picture
the other picture is just black screen

this could also be the @Illuminoorti calling me not sure
i hope so :smile: