Release 192 - Report issues here


#202

I was just about to report this as well using advance compactor power coil. had 6 or 7 running out of 24 and the other ~18 were essentially in the negative. It took 6-8 hits per advance power coil(ruby spanner) to repair something that was not used.


#203

ok this one’s different… coils seem to have enough durability left, they are providing the correct power to the machines…
is it because they are in different chunks?
Pictures:
workbench was still crafting at high speed as far as I can tell


coils have plenty of durability… but notice the chunk/plot border :point_up::point_down:

workbench is still receiving correct power

same with the extractors, which are in line with the other group, notice the plot lines. I’m guessing there’s a chunk border here :point_down:

[update] ok the beams are back… and I didn’t do anything with them.


the only thing I did was repair my compactor and its coils, which are around the corner… (red light)


#204

A cuttletrunk on MunteenVII Branchine area is bugged keep resisting so you can’t kill it.


#205

I found the cause of this issue. Once I completed the "Restoring Energy’ Objective that was added with this patch I started getting exp from feats again.

image

I didn’t realize it was Tutorial Objective and not being in the habit of wasting food it took me awhile to figure it out.


#206

I don’t believe this is intended. I started playing a few months ago and ran through the tutorial. My character skin didn’t change back to the default when I left the sanctum for the first time. This would seem like a bad experience for a new player if this was the case.


#207

The update made some changes to prevent unwanted settlements to be merged into one. I agree that there was a need to make some changes around there.

However a small village made with a couple of friends is split up into multiple small settlements (with the same name). We are able to rename the settlements independently.

The (main) road between our plots now says:

This beacon has formed a bridge between two or more independent clusters of plots that formed into seperate settlements, and thus been excluded to prevent merging.

Is there a way to actually merge the two settlements back into one?

If the answer is no, I would like to suggest an option where the major of a settlement can do an (unreversible) merge with a connected settlement. Should only be possible to merge with a larger settlement/village to prevent cities from rogue merging settlements.


#208

Can you make a plot bridge over the road? Like go up 1 above your plots, then connect over the road with a couple?


#209

It may be quite tedious, but re-plotting individual beacons with the “beacon plot” adjacent to the existing settlement should be able to fix it?

If you start a beacon adjacent to the settlement and the beacon plot is less than 10k, it should in theory be added to the existing settlement. Then add the remaining plots and they shouldnt split off. Just a thought can’t confirm it


#210

@NL-Tim: Okay after studying the old new Algorythm a lot i found one key to get everything together again:

Character A: X
Character B: Y

Lets say you have a Structure like:

XXXXXXXXX

You have to Plot with ANOTHER! Char this Way:

XXXXXXXXX
YYYYYYYYY

This fixes the Problem most of the Time.

But Allways Plot a new Claim touching an old so more like this:

XXXXXXXXXXXX
XYYYYYYYYYYY
X

And not like this:

YYYYYYYYYYY
XXXXXXXXXXX
X
X

After the Update it got a little Harsher so that you have sometimes to rip some old Plots and replot them to get it working :wink:

I hope it makes sense :stuck_out_tongue:


#211

Hey - thanks for the items back, but everything that was return to me was red? Instead of the starter color.


#212

Yeah, the devs said they couldn’t guarantee matching the colours. At least you have some new options!


#213

I’m not sure what’s going on here but I really just want to put my torch in my left hand.

This has happened a few times recently. Relogging doesn’t fix it. I have to move things around in my inventory and then I can move things around in my hands.

https://youtu.be/_vFaFNazzdE

*edit: I have no idea how to embed the video


#214

I have to say - it’s getting pretty tedious, having to repair all my power / machines every hour.
If I wanted a 2nd job, I’d play WOW or EVE…


#215

I’m actually not even crafting until the repair rates are balanced.


#216

Video demonstrating the power coils being damaged past broken:

Video demonstrating the “Full Up” sound being played over and over again when another player is on the boundary of having the buff:


#217

Have had non-settlement issue as detailed in pic below for some weeks.
Nearest neighbour at least 2 plots away (have triple-checked)
Have tried planting numerous beacons (1 per 10 plots), as suggested in another thread.
Have tried adding plots to connect high elevation builds to ground.
My build does range in elevation quite a bit and is quite stretched out (trying to avoid a boxy build while making use of landscape)
Have no problem waiting for future fix but any suggestions in mean-time most welcome (using too much gleam aside :p)



#218

I took a Stone Furnace Base and put it in a smart stack with 49 Iron Furnace Bases. The description of the result was incorrect. Rather than a Furnace Base Smart Stack it is written as Fire Pit Smart Stack.


#219

Settlements are not based on beacons at all, they are based on beacon plots (across whatever beacons might exist), with that in mind, a set of plots (top-down) that looks something like this:

xxxx``````xxxx
xxxxxxxxxxxxxx
xxxx``````xxxx

will have the “road” part in the middle discarded, and then generate 2 settlements… now if a lot (or all) of the plots belong to your same beacon, then your beacon will be dropped from both those settlements with the status of “bridging multiple settlements” as a beacon is only allowed in 1 settlement.


#220

Ahhh I’ve had a fundemental mis-understanding of how the system works and have been blindly ignoring how others have been operating.
I have detached 3 of my more distant builds and my settlement status came back.
Thank you so much for explaining it so even my daft brain can grasp!


#221

I get the “Air Low” warning just as I enter water now. I don’t get the warning when my air is actually low. Maybe change the title of the warning to reflect that they’re underwater since their air isn’t low yet?