Release 192 - Report issues here


#242

Dangit, sorry, I meant to include those :stuck_out_tongue:


#243

I just wanted you to know @vdragon that you do a wonderful job with these posts! You are amazing and appreciated constantly. I happened to read one once looking for something (I hate looking at things like this normally) and instantly loved your style. Ever since the first time I look forward to your reply posts and read every word. The team is great and you are one of the best on giving the team that reputation. Thank you!


#244

have just spoken to him the 1 having a sign on his ingame house about it :stuck_out_tongue: i said he could better report the things on the main website of boundless because you guys are more active here.


#245

ow and i have gotten the bug too what is very scary:P. just mining a bit in a cave i just jump on the ground but its not straight line terrain so i get stuck or something. So i get to hear the sound like im always coming onto the ground sound then when i jumped it lags really weird then poof teleported somewhere else but close… a bit further away im mining agian then jump to the right i get stuck in the wall and got instantly teleported above the ground… lol. i was like wtf?


#247

Just fell from ice block 6-8 blocks down on another ice block and got 1400+ fall dmg :O!!!
half my hp gone…

EDIT: it was from ice block to stone… oopsie


#248

I am the one of the russian players who are experiencing unability to play game due to Telegram blockings in our country. The following IPs are affected (at least for my ISP):

13.32.176.111 and two others posted in the thread seem to be unaffected.

I’ve managed to get a temporary workaround by setting up VPN on my Italian-based VPS I use for development things and routing Amazon subnets through it, but sadly it increases latency and uses more throughput, so the game is barely playable half of the time :unamused:

I guess we should just wait when these clowns will realize that banning /12 subnets is plain dumb and unblock them (sorry for the rant, but these blockings affected about half of the websites I use, including Github Releases and NuGet). Of course I’m not asking to move the servers somewhere, I think about a maximum of 5 people from my country is playing Boundless so it’s not worth the effort.

By the way, are these Amazon instances offer the same functionality (I mean, are they replicas of the same server in different geo zones)?
If so, I think I could try to re-route the blocked IPs to the accessible ones through hosts or netsh to make things simpler.

This is the only game I keep playing despite the necessity of a VPN. Thank you very much for your hard work :slight_smile:


Игра не запускается
Игра не запускается
Игра не запускается
#249

Here here! VDragon is very patient and states things very clearly. A hard job, I 'm sure and done with style!


#250

I can’t reproduce that block beyond issue again so I guess it must’ve been lag of some kind or very specific.
__
I have noticed something odd tonight which is probably not but may be a bug duping items. Is it best/possible to PM a dev?


#251

I am finding it impossible to open a new portal. I was attempting a 2x3 portal from andooweem to Vena V and can’t get it to open. I’ve tried going both ways, from either direction, swapped the portals to both face N-S as well as opposing one N-S one E-W. The process goes smoothly as it should while connecting, waiting for world to respond - but as soon as it should start loading and turn green it just stops. It is as if the “waiting for world data” step bombs out the process.

Anyone with similar experience / any fixes?


#252

@lucadeltodecso I assume you also saw my post about the continuing problems with settlement definition.

Basically I had a house with plots (Xaldafax - location: 1020N, 1474E Berlyn). Then I added my 2 alt houses around it (Merlyn - location: 995N, 1452E & ShadowFax - location: 969N, 1465E). Finally I created a new beacon called Eden (location - 960N, 1440E) on the other side of the alts and built out the village of Eden. Before the path Reapall’s house (beside the Eden village beacon - location: 935N, 1420E) was not part of our settlement. After the recent patch, his is now part of the settlement and my original house is not.

That original house has plots on two sides that are part builds and natural land but only a little bit. But there is enough builds that it shouldn’t really be considered a “road” due to things not being far apart. Yet somehow I am now removed from main main settlement splitting my prestige across 2 beacons and settlements.

Can you or @vdragon check out the location and help explain why the settlements are NOT merging and staying connected like before.


#253

So determined it was the bad lag I have on the Aus server worlds preventing me from opening portals… Got sorted out with @Raziels01’s help


#254

But it … bitched… once while i tried too :thinking:… Maybe it was just coincidence that it worked for me and we are victim of the Halo Effect right now…


#256

I just hope that this kind of thing will not happen again in the future.
It is said that some people got rare Gleam from lost item return this time.

It is not a big problem as copy some common items.
but if it is rare items, it will impact the market price.

Extra props acquired outside of the normal game process are not normal things anyway.

May your work go smoothly.


#257

It was a mighty cuttletrunk and I was using a silver weapon. I’m topped in energy and used all and did no damaged at all it kept resisting. I did have time for a screen shot due to it was really insisting on killing me. :slight_smile:


#258

My workbench stopped working. I am crafting Cobber slingbows and it stopped on 2min30sec. And now it will not go further!


#259

Did it get worn out? If so, you need to repair it with a spanner


#260

No fully repaired


#261

The tutorial is broken for me. Straight after stepping through the first warp gate, it just stops progressing and disappears after logging out. This is a huge blocker, as I can’t progress at all. Same happened with an alt. Saw a post further up about this, and this issue really needs to be fixed. It completely stops you from playing the game. I’ve no idea what to do now. No idea what to craft, where to go, how the game works. Nothing. First 1.8 hours of this game has been terrible lol. Please fix this asap, I want to play!


#262

I hope they fix it soon, please dont run away… theres a couple thousand hours of play time waiting for you!


#263

It looks awesome so far, I hope it gets fixed too!