Release 192 - Report issues here


#264

Ah, okay cool. So will it soon be affecting “low” stamina too? As of right now it only happens at absolute 0. If there is 1 stamina it still stays attached.


#265

I think stronger cuttles always resist silver… I always had a better time with iron.

Also was it corrosive?
If it was corrosive, that’s definitely why. I may be mistaken about stronger cuttles, it could be just corrosive that fully resist silver.


#266

Fix for this was to verify integrity of game cache. Something weird must have happened on dl or something. It works great now, thanks Luke!


#267

Since Release 192, I am unable to start the game. Crashes at startup and I have to Force Quit the application. I run it on a Macbook Pro 2015 running High Sierra Version 10.13.4.

Let me know what other information I can provide that might be helpful.


#268

Thanks, we’ll look for the associated crash dumps.

As I mentioned in my previous reply to other players, the character model changing issue is a confirmed bug.

Thanks for the coordinates. I had a look and while the current state of the Power Coils I saw didn’t exactly match the screenshots, there are issues where some of them do not appear to be working. I’m not sure whether it’s to do with chunk borders, but I’ve added this to the database anyway.

Thanks very much for the kind comments.

Oh, was it just the one player? Your previous post suggested that there were a few other players. And the sign had an explanation about the issue?

If I understand what you’re saying, you jumped onto something that’s not a regular block shape and then you were suddenly in a different location? If you can recall the exact location where this occurred (or at least the type of blocks you jumped onto), I can take a look.

Was this done with or without any of the Falling Armour skills?

I can see that you have posted a comment in that other forum topic I linked to and that another dev has responded in there. As for your intention to re-route the blocked IPs, I don’t know if that will make a difference, but you can always give it a try.

You can PM me about the issue you want to post.

If you get the issue again, please share a game log so that we can see if there’s any useful information.

I have provided an aerial shot for the locations you have given:

For reference, can you highlight which plotted areas belong to which characters? This will make it easier to determine whether settlements should be merging or not.

Presumably you also saw the following quote.

That should hopefully address your first point.

What does your Crafted Items output look like? Is it full?

Please share a game log after the crash occurs.


#269

yet another crash.
I’ve been crashing every time i enter the game again lately, so this time i gave it lots of time to load before walking through. stepped through, everything seemed fine. stayed right where I stood after walking through, still fine, character is doing the idle stance and the world/settlement entry announcements are playing… done…
ok its safe. open inventory so I can focus on a different window (on a 2nd monitor) and continue reading the forum thread, but the moment I did the game crashed.

I’ll send the log files again, but I’m still unsure of which one is valid or if I should just send them all every time… there’s a log.txt, log.txt.1, log.txt.2 and a log.txt.3.
I’ll keep sending them all unless otherwise instructed. they’re tiny anyway.


#270

Ah ok good to know :slight_smile:


#271

So I have deleted and recreated a character 3 times tonight, each attempt resulting in the same issue. I took my time and make sure each step was completed before moving on to the next. I tried starting on Solum and Berlyn. It actually crashed when I went through the portal on Berlyn (I submitted the crash log). I also tried deleting my ChunkCache and verifying my steam files for the last attempt and it had the same issue. I kept the logs.txt file from each attempt if you are interested. I am just not sure the best way to get them to you.


#272

I actually noticed is was never getting dark, that is when I started looking in the Journal and saw it was part of the tutorial.


#273

About the getting stuck and get teleported. It was gravel shaping downwards togeter. so i jumped on nothing flat like.
the second 1 when jumping in the wall was into sand. was under Hexorcist his location. in his plots underground the 1 with the sand wall jump.

The fall dmg was with the falling armor skill lv 5 35pts. the point where that happend was under a construction of mine what i can show. if must be. -1, 925N -60E (Altitude: 71) Therka


#274

still got this and its anoying i design my stairs especially for diagonally running lolz


#275

Here is my crash log on this one.

https://pastebin.com/dWzPZ3Ck


#276

I dont know if its a bug or not but when i shoot with only 1 slingshot in 1 of the hands it shoot full dmg like the heavy iron slingshot does 900 but when i put the green poison slingshot in my right hand so i hold them both, the heavy slingshot iron 1 only shoots half its dmg… bit weird…


#277

Log files generated after a crash will usually suffice, so yes send those.

Follow the instructions in the link here: Q: How do I share a Boundless game log?

Do you have a screenshot of this block? It’s a little hard to picture from your description.

What are the coordinates of the location?

Is it somewhere around here?

As I mentioned previously in this forum topic, it’s been added as a bug to the database.

Was this the log from yesterday or from recently? We’ve updated the game with a few hotfixes so check to see if that works. If not, then submit a more up-to-date log file and we’ll take another look.

Slingshot? You probably meant Slingbow.

As for what you wrote, it’s definitely an odd bug, so I’ll add this to the database.


#278

@vdragon, below you will find the aerial view to help you all fix your settlement code and algorithms so they perform better. I still just wish there was a “selection” to pick your settlement instead of relying on code.

From my research even though I do have areas that are single plots I have plenty of areas that are thicker plot areas and clearly are all way close enough to the main settlement that they shouldn’t be registering as separate because there isn’t a long road between them. Here are the details:

  1. Star and yellow dash line - separation between Eden (Hamlet) and Eden (Village - original settlement). Left is Eden Hamlet and all on right is Eden Village. This happens in the SAME 1 beacon plot group for ShadowFax (RED). You can literally walk back and forth across the bridge and see it happen. Code is allowing this group to span two settlements and shows in compass bar yet is giving the error at the beacon that is trying to “merge two settlements”.
  2. Merlyn (GREEN) - Shows in Eden Hamlet and is a single beacon group. Beacon shows that it is also trying to “merge settlements”.
  3. Xaldafax (BLUE) - House that is now in its own Eden Hamlet settlement.
  4. Everything else in Black line areas do seem to register as in Eden Village when I check the beacons that I can see that on.

Some notes: The RED beacon area I know you had stuff about being “2 plots” away but maybe we need a longer distance for that and something that manages roads in longer runs. If this simple set up that I have can’t be one settlement you will be causing a LOT of headaches with people as they try to create cities and stuff because there will be roads and sections with no plot reservations, etc. Especially when people are in water areas or lava. We cannot expect people to grab huge areas just to ensure a settlement stays valid.

Anyway if you can let me know if you need more details or want me around when you look. Anything to help this get fixed because it really is a classic case of a problem with settlement code until we have better options to just opt-in to one.


#279

Hi, I realized today that the knowledge tab doesn’t have the “used in” section anymore. This was intentional? because it was useful.
Also it’d be nice to have all the recipes even the unblocked ones, because my gathering alt has bad memory issues :stuck_out_tongue:


#280

I think all the descriptions were lost and some were put back. I was hoping it was on the to do list or would’ve mentioned it too. I used to check the food tab a lot, very useful.


#281

Ok the gravel was like 2 blocks next to each other the the right of the left block and the left of the right block where something like 45 degrees down. so where i got stuck wasnt flat… but it seems even gliding over ice there were invisible points that i couldnt get past i had to go a little to the right or left to get past… its like after some small updates invisible little walls appearedyou can jump over it so its little obstacles or how you type that :P. btw i used the F1 menu for coordinates maybe that is way different then using the coords of the ingame menu itself? you know that blue menu :). and no those coords you were at is not the ones i ment i bet there isnt a construct of mine above ya head like a road :P. yeah and i prob ment slingbow :slight_smile:


#282

so i tried to make a video of the bugs i found but ofcourse if i do record suddenly the bugs that i type about arent really there what is very annoiying :(. anyways i noticed if you fall or jump from a higer position and come on a ramp or other not flat blocks you get very easly dmg sometimes not but all my experience is mostly getting dmg… but if you come on a flat block you mostly get no dmg at all…


#283

if its not to high you get no dmg at all on flat blocks :stuck_out_tongue: