Release 192 - Report issues here

I would prefer less-potent but stacking buffs myself, if a balance has to be struck. Running low on energy because you don’t want to clear a buff, or eating 850 cooked earthyams, is not ideal.

1 Like

you actually might have a buff from food (like pies) and a buff from brews together

during hunts i use shielding pie+mega strenght brews (and using instant heal brews doesn’t wear off the mega strenght)

while gathering/building it can be persisting+fast brew

while mining it can be persisting+luminous brew

the meaning of using fast/luminous brew might also be to save some skill points and use them on something else (like dexterity attribute for faster block placement and swing speed)

and i was thinking just 2 days ago that, given how fast the hunger bar depletes, not to make it slower but instead to improve the buff…
as it is now it just give +15 life regeneration… wouldn’t it be nice if it also gives an +2 to all attributes (like a point in attribute bonus skill)?

Thanks. Some visual evidence of it happening would be great, so we can see the issue in action.

I’ve checked on the live game where the issue certainly does occur. I can’t reproduce this on the version we have, so it’s likely to be fixed in the next update when that has been pushed.

Just to give us an idea of what’s going on, can you describe the sort of things that you are doing? The rate at which the bar depletes will depend on the actions being carried out. So something likely merely walking / running around won’t make it go down as much.

Not taking into consideration the hunting part, where you shoot, run, jump, grapple all at the same time… i have the sensation that the actions “run” and “jump” are the one depleting the hanger bar faster then anything else;

but what i find incredibly fast at depleting it, are “builder” actions, like placing blocks and sculpturing…

Another factor i m taking into consideration is the base quantity of stamina you have: as a hunter i have faaaaar more stamina than the builder, wich i belive is normal… but when it comes to stamina depletion… it’s like if sculpturing and hunting deplete the same amount of stamina, but as a builder you have to spend points on different skills and attribute so your stamina pool is lower and, therefore, deplete faster

Here i put some wood in store, after the hammer is gone from my hand.

It always happen to the 3 slots i got my iron tool in (top, top left and left), 1,2 or all 3 are gone after i put stuff in my inventory, and i have to put them back in hand.

@vdragon - @Heureka (thank you - ) was kind enough to do a video. He did a drag / drop of various items. I have also seen with just a shift click to move a smart stack over. The problem happens so frequently that usually anyone interacting with storage blocks/shelves will come across it.

I have also seen multiple items disappear from your both hands, not just one.

Shelves will disappear when looking a specific direction. Moving the mouse brings them back. Right now the wooden shelves (Berlyn twisted wood) are in front of a machined copper surrounded by refined lustrous wood. Happens upstairs in another same design. Location Elopor 1416N -128E

1 Like

It happens when you’re standing on the line between blocks, usually 2-3 blocks away from the disappearing meshes. The same thing was happening to me.

1 Like

By ‘sculpturing’ did you mean chiselling?

Also, you mentioned other actions like shooting and using a grappling tool. Now, some tools will drain stamina faster than others, which in turn may cause hunger to come into play quicker. Can you give examples of what type of tools you tend to use for these actions, whether it’s a Copper Slingbow / Iron Slingbow / Diamond Hookshot Grapple / mixture of chisel types and so on?

Thanks for the video, I’ll cross-reference this with the bug report.

That’s a very unusual bug, so I’ll add this to the bug database.

yes, chiselling
I use topaz (precise slope), sapphire (precise square) and diamond (precise bevel) chisels; the diamond is the one i use the most, extensively… i mean… when you know how it works, you will give something like more than a hit per second for several seconds, stop a bit to watch if it’s what you wanted and start again to hit for several seconds… after few minutes the hunger bar is destroyed

while hunting i use: diamond grapple and sapphire slingbow, diamond slingbow and ruby slingbow;
i have the feel that the hunger bar is depleted faster by the action ‘running’ more than shooting or grappeling, because if i stay in place and shoot for an entire lvl 3 meteor event (on top of a tower), the hunger bar is barely affected; but when i just run it goes sown faster than while fighting… actually i may be confused but it seems like: running only or running and shooting deplete the hunger bar in the same way, like if the action ‘shooting’ doesn’t really have a considerable weight… so i have a doubt: is the hunger depletion of movement linked to the traveled distance? in this case agility, wich increase your movement speed, would also indirectly affect hunger bar depletion wildly!
at the same time running AND shooting deplete hunger bar in a way wich i find ok and balanced… but i feel like it is for the wrong reasons :stuck_out_tongue:

I got stuck here twice this week, after jumping into the plinth. Not really annoying but I guess still report worthy

Bonus: I let him walk in the air for a while and now he’s down there :stuck_out_tongue:

it’s very surprising to me that you guys can’t reproduce the bug where you get stuck in blocks… it happens EVERYWHERE and with any type of chisel work. even blocks that aren’t chiseled as seen right above^. I got stuck against storage blocks in my base. all it takes is to be moving sorta quickly or jump into a slope or even just run at an angle and then you’re inside it.
here’s a screenshot I managed to get. in this one I was building a tower and on the outside of it, lower down, there are slopes that are angled toward the tower walls.
well, I fell off the tower and landed on the slope which with my momentum pushed me towards the tower wall and literally into it.

I can reproduce this again and again reliably.
coords are around 938N -352E on Munteen VII, exact coordinates don’t matter though because it works on every one of the slopes on the tower.
to reproduce, just jump repeatedly against the wall at the bottom of the slope and after just a few tries you are inside the wall. (usually the first try actually)

Who said cant reproduce it? It’a already fixed in our local version :slight_smile:


oh, weird. sorry, I guess I missed some posts or something :stuck_out_tongue: . I just saw vdragon keep asking for coordinates and thought I saw him say that he couldn’t reproduce it at some point earlier in the thread.
Nevermind then!

There can often be issues in the live version of the game already fixed locally, and not everyone on the team is going to be knowledgeable enough of that specific area of the game and recent changes made to judge when looking at a bug report that it is definitely already fixed locally or not, or whether it is even the same bug manifesting in a different way (physics is most painful for these sorts of things), or it may even be a variant of the same bug, but occur in slightly different circumstances (again, physics is painful for these) where it may still cause an issue even in the local build…

tl;dr its always good to get details for bug reports even if its just to double-check that it is definitely fixed locally.

nle:wm (not long enough; want more), physics is painful for bugs because its not an exact system with very well defined states where you can confirm the logic will work in every single state to move to the next well known exact state of the system… because it has effectively infinite states and its not even clear which states are “valid” or not to begin with! compare to say, a door, which has 2 states, open or close and its very clear if the door has correctly opened or not; physics for a single entity has potentially hundreds of variables depending on what is being interacted with (how many surfaces, grapples, liquid etc, jumping/stepping up/climbing) that all evolve over time accroding to the simulation and inputs etc etc.


@vdragon Sorry for delay. Your’e exactly correct. It’s when I am building that I notice it most. To me it’s ridiculous that standing there chiseling burns far more food, than running across the planet fighting and killing.

I also have a decent stamina pool, being how I kept upgrading it because building uses so much. I don’t think we should even consider how slow it is when we are standing there doing nothing. Doing nothing isn’t playing the game. When I fill up on a expensive pie, I want it to last longer. The hunger depletion is double what it feels like it should be when we “play” Boundless.

My last large project, is actually small compared to most of the vets monster builds. And even so it cost me 50k in persisting pies. That sucks. It’s making me wonder if we really only have time to do one profession in 1.0. As it is now, I don’t have time to make my own food, so I am buying it all the time. And the cost of the pies is enough that one kinda breaks even over the cost of just buying more tools.

How do you guys feel about all this, when your on a larger build? Food buffs last long enough to justify the cost? Hunger rate too fast, just right, too slow?

Thanks for the feedback. I’ll add these notes to the database and I’ll get @olliepurkiss to take a look.

If this happens again, it would be useful to share a game log just after it occurs so that we can see what’s going on.

1 Like

On Solum trying to use a totem and warp augment to grab a location from the Sanctum and I am unable to get the location to take. @Havok40k has tried to do so as well and it failed.

I have tried on Therka Sanctum with same results. I also do not have a full locations section - only have like 10 bookmarks.

Not sure if this is an expected action in the game or a bug.

I am hanging with a grapple in my left hand using it. I have another item in my left radial wheel. I move the item from the left wheel into the right wheel and my grapple disconnects and I fall. It disconnects the second I try to remove the other item from my left hand.

I think we should be able to move items in and out of the radial wheels without it disconnecting the grapple that is in use in that hand.