Release 192 - Report issues here


#142

Coils get damaged from crafting stuff not using energy from them AND you cannot repair them if they hit worn out… It’s impossible to get to gem’s with things like this making it impossible to hit gems… It will take me YEARS before I can do it at this rate…


#143

Poison doesn’t work on gem weapons anymore.


#144

I feel you, man. Remember however that the manufacturer may not have known these things are not working, as it has only come up in the last day. It was likely not intentional.

As for buying items with a 1 durability, the onus is on the buyer to look at the giant durability bar on the tool icon. If it isn’t blue, don’t buy. If you find someone doing that, just boycott their shop if the tools are not advertised as used in a clear manner.


#145

And, what planet are you on out of interest?


#146

the only planet that should have remained t2… vulpto


#147

Yep, the maintenance of coils has become much more boring. Games should not be boring. :slight_smile:


#148

This is still hapenning.


#149

I logged on to see what the lvl 4 worlds were like, but they, munteen and vulpto, said they were lvl 3. Did they not all stay lvl 4? Did most of the worlds go back to what they were? Except epsilo and andooweem ended up lvl 3?


#150

I think this is a bigger issue because of another issue:

If my recipe only uses 1 coil (because it doesn’t require power) or if it’s using 3 coils (because it requires 500 power and the max time reduction uses 1500 power) and I have 24 coils hooked up, ALL the coils take the same amount of damage as if I had just 3 coils hooked up.

I think this issue is related because to work around the issue I mentioned, you could leave all but 3 coils damaged, so that you’re not wasting spanners, but if they get damaged past minimum, then the only way to get around this is to tear down the coils you’re not using. This can become very cumbersome if you have a lot of coils…


#151

gem worlds are all now T3 (including vulpto, andooweem, and epsilo), home worlds are T1, and the other two moon worlds are T2.

The T4 thing was a mistake that was fixed in patch 192.1


#152

Issue with the advanced crafter feats - “spark consumed” line… the new furnace / spark mechanism means that cooking ores count towards spark consumed… My hunter who cant craft anything more impressive than a stick-oort is getting spark achievements…

Not complaining, just a friendly FYI :wink:

Edit: also - have the displayed penalties been removed from tools / weapons if the required mastery hasn’t been researched? I no longer have the e.g. “(-800)” next to damage for tools beyond my reach in the info panel…


#153


Are you sure that?


#154

Was it just the sound or did the VFX continue playing as well?

That definitely looks like more damage than expected. Okay, I’ll add this to the database.

We’ve fixed the issue with the item in your hand causing the crash, so you should be able to use that particular character again. I don’t know if that will fix the weird issue with the total amount of food collected. Could you check if it’s still the case?

There is a known issue where GUI menus can appear for a brief moment before disappearing again, although it sounds like you were unable to interact with the other player. When the other player sent the friend request, did you press the N key to accept? If it happens again, check the game log if there’s anything unusual.

So the issue is occurring near the end of the video. Do you have the coordinates of this location so that I can check it out?

Which Feats are they?

Ah okay. In any case, the issue you’ve reported earlier in the forum topic is valid, so I’ve added it to the bug database.

So if I understand what you’re saying here, you think the bag holding the bombs should be retained in the same way that buckets are kept after they have been emptied. I’m not sure if there’s much that can be done with an empty bomb bag, since there’s no way to use an empty bag to pick up items, but I’ll tag @olliepurkiss so that he can see this.

Thanks for the replies, I’ll add this to the bug database.

Thanks for the report, I’ve added this to the bug database.

Seems to be similar to @ctrl-64’s issue reported in this forum topic. I’ll add it the bug database.

Looks like the fix implemented in this release hasn’t quite fixed it for everyone. I’ll add your comments to the database for someone to take another look at this.

I’m not seeing this. Can you illustrate this further with screenshots and / or a video to show what’s happening?

Do you mean they were freezing like statues?

Thanks for spotting this, I’ve added it to the bug database.

From that link, is that the area where you walked into a wall, or was it showing where the game put you? This is where the coordinates took me to (if you excuse the close-up):

We have (hopefully) fixed the issue that @Dumaru was experiencing, so it should have sorted the issue with your character as well. If not, let us know and we’ll take another look.

Oh, you mean the radial displays assigned to your character’s hands? It’s definitely an issue, so I’ve added it to the database.

What are the names of the exact feats?

This one’s for @olliepurkiss to answer.

I can’t reproduce this, although you have screenshots clearly showing that’s occurring, so I’ll add a bug to the database. Does the same thing happen when you enter the same numbers on another sign module?

What machines were being used alongside the power coils? Or does this affect a range of machines?

Which gem weapons are you referring to in particular?

Do you remember what you doing up to this point before the Furnace displayed the large crafting time?

Is this affecting all the first 5 lines of the Advanced Crafter Feats section.

For the tools, can you provide some screenshots for reference?

What’s wrong? Are you not receiving power?


#155

Low Priority

There_is_an_issue_with_the_item_type_control_campfire_base_subtitle_and_the_item_type_control_campfire_base_description.

campfire_item_description_issue


#156

I pressed N and the menu showed for an instant and disappeared. I did so multiple times, each time with the same result.


#157

Interesting. It does show that they can make worlds level 4.
I wonder how high they plan to go? Level 10 perhaps?
What level will worlds with rift, dark matter, and antimatter be? Each a couple levels higher than the next lower tier?


#158

I think I might have an explanation @vdragon for the coil damage exceeding 100%. This is also happening for machines, too. If there is any positive value on any of the coils it will run a negative deficit for one recipe until that positive value is negated. So, if there are 12 coils hooked up to a machine and 11 are “Worn Out” and 1 has any positive value, it will let you start a recipe. But it will apply the deduction in wear to all of them equally.

For machines, if the machine even has 1 wear left it will let you start a recipe, since the wear is being deducted at the completion of it now. So after the recipe completes the wear is deducted. So if it is 500 wear and the machine had a positive 1 value at the start it will make it -499 after the recipe completes.


#159

Yeah, I did the same thing and the same thing happen. I guess it’s a secret code then XD



#160

more damage just full power skill(40%) and full bonus skill(10%)
Sapphier Slingbow have 1800 normal damage
+50% more damage = 2700
This is a reasonable damage
But I not learn any Slingow Mastery skill, why I can use it to cause full damage?
It’s same for any tools, not learn Mastery skill, but can fully effecting

The Benchmaker
image

My original intention is to mention to these
image
Leave empty bags after crafting for use in next time.

Including titanium alloy products
If you really want to let players in future give this game a bad review.
Just do it :roll_eyes:


Because the social system in the game is mature, most players have accumulated capital and with max level. Therefore, they will not be affect thire growth by these versions update (they are already mature), but these practices will kick away new player.
When player finds chasm in his growth, there is a high chance that he will leave the game forever at this time.


#161

I’ve experienced the “coil wear past broken” issue on my mixer. I’ve experienced the “all coils wear when only 1 is needed” issue on my extractor and on my workbench.