Release 195 - Report issues here

i noticed this with basic blocks… but there is a fix for that (i dont know if it works the same as refined blocks/decorative/etc)

But… when chopping wood/mining rock… say i mine 6 Meta rock and 5 Igneious… when i put them in my crafting table storage they auto seperate into their own company… but the way around this, is to just drop the seperate stack onto the other again (is this what you mean?)

Same situation as wood/tools/weapons et al

I can’t refuel my beacons, my game just crashes to this:

1 Like

@camarayi and Co reported about bug after going through portals, warps and (!) caves. Some issue with server connection.

Boon Removal Solvent 1 & 2 get sensored out


i get stuck a lot in these chiseled blocks since last update

I was swimming and when I got to the surface I could not get on top off the water I tried and tried to no avail. I could see water and sky with a line in-between the two and my air meter was fluctuating. I tried to take some pic’s but they did not take for some resin but I did get this one.

I was on Septerfon I did replicate it in the water elsewhere and was close to shore so I could get out of the water and not drowned.I was on my 2nd skill set and did not have any jump skills.

1 Like

I am not able to gather any Olivine Fragments from Sand or Gravel on Starter World (Therka) to complete early objective A Song of Sand and Gravel (Harvest 10 Gravel and Collect 3 Olivine Fragments).
Currently having 0 points on luck on this new character and I have collected over hundred of both blocks without any drop of Olivine Fragments. Are these drops affected currently of wrong configs, mission description being unclear or something else?

After spending some time combing through the posts in this forum topic, here’s a list of those issues and feedback that has been added (or have already been added previously) to the database,

  • Purchasing an item from a Shop Stand displays the wrong amount spent
  • Cannot walk over signs after emerging from a portal
  • Cannot rearrange items within a smart stack
  • Odd lighting in Therka
  • Amendments to grapple tool sound
  • Text issues for Damage Debuff and Forge Effects
  • Stone Chisel sound issues
  • Issues with total numbers for Talented Citizen Feats
  • Game not tracking ‘current bonus’ vs ‘next tier bonus’ for some skills
  • Next item selected inherits power of previous item )
  • Holding items affect the Light Source Epic skill
  • Smart stack does not automatically switch to the next stack of items
  • Ingredients for Pure Boon Compounds and Imperfect Boon Compounds could be further improved / amended
  • Create character function does not cycle backwards
  • ‘Setting Your Warp Destination’ instruction tooltip shown during the moment when the character needs to use the Augmented Totem to select a Landing site
  • Objective asks to collect a coffer using the Main Menu instead of the Character Menu
  • Objective asks to create Glue before being told to create a Furnace
  • Imperfect Boon Compound 1 lists the same number of Boon Points and Defect Points as Imperfect Boon * Compound 2
  • Stone Heavy Axe icon slightly covers the text
  • Jump Distance Epic skill description implies that tapping Space should correspond to a smaller jump height
  • Left hand executes action of held item after exiting menu
  • Request for Main Menu and Character Menu to become tab options
  • No information shown for current beacon, where clicking on it causes a crash
  • Tasks text too close together for Tier 1 Miner Objective
  • Spitter projectiles will sit floating on water forever
  • Text issue with a smart stack of trapdoors
  • Characters can get stuck on blocks chiselled to a quarter of their original sizes
  • Transition between day and night cycles is not the same
  • Rearranging Oort Shards from with a smart stack on a Portal causes a crash
  • Text on signs beginning with ‘Boon Removal…’ falls foul of the profanity filter

If your issue isn’t listed here, don’t worry, we’re still looking through those.


You forgot Devs are not getting enough sleep lately bug…


Do not know about this, but…

When in store or machine inventory, if you got a full slot (100 items, not smartstacked) and drag it to same item (lower then 100 in a slot) between inventory it will not smartstack, it replace.

So if i got 100 item in my inventory and drag it to a machine there it already is 50 of the same item, i end up with 50 in my inventory and 100 in the machine slot.

It only happens when there is 100 item in a slot.


I think every time I try to combine two stacks below 100 each, they only combine up to 100 and the rest drops off. Only then smart stack can be created. I mean, a new smart stack can be created only by adding to full 100 stack.

Happens both when moving items between different inventories and within one inventory.


Spark reduction skill doesn’t seem to take off 30%

1 Like

In serious, though, please make sure you look at the appearance bug on character creation that I posted. It will really suck if people select a look but then it doesn’t stick when you enter the world and we all look the same like clones until someone decides to spend cubits to change their look.

1 Like

There is already a negative review + refund on steam from someone who got stuck in the bugged tutorial.

1 Like

A few bugs I know about (most are probably known?)

Bombs still seem to give xp on t3 planets (intended?)

When coming out of a GUI, sometimes you randomly use whatevers in your hand rapidly until you click your mouse, then it stops. This led to a pretty sizeable hole in the middle of my house… was holding my super massive aoe bomb in my hand. Whoops :slight_smile:

Shop stands randomly say you don’t have enough coin. I cannot find why it sometimes happens, the ones in my base and the ones at the Atlas shop are some that I know for sure are bugged. No clue why

Various problems with wording on the tutorial

@vdragon. Stone steps are still grabbing as well. The normal ones where you remove 1/4 using stone chisel to make a stair.

It seems to happen when you are going up the stairs between 2 blocks. So this might be the same type of issue we saw on the bridge with maybe things happening with 2 blocks side by side.

Location: Elopor - 1394N -77E Alt: 166. Same basic area as that bridge but up the mountain to the East of there. Flight of stairs near the bigger landing.

I have noticed the achievement “To mine ore, not to mine” doesn’t seem to work. I believe what it’s actually counting for me at the moment is how many fragments I’ve collected. ie, the saltpetre, sulfur, etc…

Just checked and you seem to be right. I didn’t get it to go up with olivine frags, but I have gotten it to go up by opals. Haven’t checked gold and silver yet, but the other metals aren’t working either. I’ll update it in a moment.

Edit, none of the types of metal seem to work and opals are the only thing I’ve gotten it to go up on. Just need to get this moved over to the official bug list so they can see it.

Still had starving debuff while being full up. happent when i was eating while starving and pass through portals

Level 24, cleansed 2 skill points, saving for epic so I have 2 unspent skill points. Go mining. Level twice. Now level 26 and still only 2 unspent skill points. Finished mining, returned to sanctum. Still only 2 unspent skill points. Logged off for a couple hours. When I returned, I had 6 unspent skill points.